Problemas de conexion de internet al encender pc!!

#1
Buenos dias gente, mi nombre es lisandro y navegando pude ver que este es un buen foro, y supongo que dejo en buenas manos mi problema.

Mi internet adsl, funciona EXCELENTE por ahora (meses atras funcionaba mal, pero por suerte ahora funciona bien, no tengo cortes, bajada y subidas de acuerdo a lo contratado, soy de argentina, la empresa contratada es arnet de telecom).

Lo que sucede es que en el 80% de las veces que prendo la pc (enciendo el estabilizador, al cual estan conectados el router zxhn h108n y la pc, por ende se encienten las 2 cosas al mismo tiempo), el router no conecta a internet, creo que no conecta con el servidor dns, CREO.
porque dsl agarra, pero al momento de conectar, no lo hace, y tengo que apagar el modem, esperar unos minutos y volverlo a encender-.. A veces no es tan tedioso, pq lo apago por 2 o 3 minutos, lo enciendo y arranca, pero a veces tengo q apagarlo por 15 minutos y es sinceramente AGOBIANTE..
Esto solo sucede cuando enciendo la pc (ya que sinceramente no tengo cortes desde hace mucho, asi que no podria decir si luego de un corte tambien tengo q esperar ese tiempo q espero al encender la pc)..

En sintesis ese es mi problema, Desde ya muchas gracias por tomarse el tiempo de leer el post. Un saludo
 
#2
podrias sustituir los "lo enciendo" por "enciendo el aparato x"?, hace mas facil intentar adivinar que intentas explicar

puedes explicarnos que significa exactamente que el router no conecta a internet?, el estado en el que se encuentran las luces etc

que sucede si haces un ping a 173.194.41.212 y despues a www.google.com?

no nos expliques qual crees que es el problema, dinos, exactamente, lo que pasa
 
#3
Cuando puse q enciendo el estabilizador, dije que estaban las 2 cosas conectadas al mismo (pc y router, asi que se encienden las 2 cosas al mismo tiempo).

Puse que agarra dsl (luces de power, lan1 [que es el slot del router al que conecto el cable de red, ya que tiene 4, lo conecto en el slot 1], WLAN encendido, y DSL tambien, el unico que queda con luz prendida en roja es el de internet, que siempre que se quedaba en rojo era por problemas de conexion al servidor dns, ya que tengo para que se identifique automaticamente al conectarse a la red, me refiero al usuario y contraseña de internet, ya que en caso de que estuviera para que yo pusiera manualmente el usuario y contraseña, la luz tambien estaria en color rojo hasta q yo me identificase.)

Al hacer ping a la ip que me dejaste, me da ms de 250 por ahi, a google me da de 23ms...

Cualquier cosa si no me explique bien, decime de vuelta q vuelvo a intentar explicar.

gracias
 
#5
nono, los test de ping los hice teniendo la luz de internet en verde.. Si lo intentase hacer cuando la luz de internet esta en roja, seguramente me tiraria error, pq no puedo entrar ni a google.
 
#7
Con todo respeto, me parece que sabes mucho menos que yo del tema que estoy hablando..

SI TE DIGO QUE NO TENGO INTERNET, NO VOY A PODER HACER PING A NINGUN LADO FUERA DE MI RED.

ademas, para resolver un problema tenes q tener una hipotesis, q despues vas comprobando... como carajo voy a encontrar un error si no es a base de suposiciones? primero pienso: que carajo es? y voy descartanto las suposiciones a medida que voy intentando hacer una cosa u otra.

me estas diciendo cosas que no ayudan en lo mas mínimo y encima, por la forma en que lo haces, me haces re calentar.
 
#8
bueno, si no quieres seguir los pasos mas habituales para identificar un problema de red, no se que quieres que te digamos

lo primero siempre es comprobar la conectividad ip con el router y luego con una ip publica

quiza ayudaria si especificaras que es lo que te lleva a decir "NO TENGO INTERNET", porque en ningun momento nos dices que pruebas has hecho para identificar el problema, asi que hay que empezar por lo mas basico

tambien podrias decirnos que significa exactamente segun el manual del router que la luz de internet este en rojo
 
#9
LisandroM dijo:
Con todo respeto, me parece que sabes mucho menos que yo del tema que estoy hablando..

SI TE DIGO QUE NO TENGO INTERNET, NO VOY A PODER HACER PING A NINGUN LADO FUERA DE MI RED.

ademas, para resolver un problema tenes q tener una hipotesis, q despues vas comprobando... como carajo voy a encontrar un error si no es a base de suposiciones? primero pienso: que carajo es? y voy descartanto las suposiciones a medida que voy intentando hacer una cosa u otra.

me estas diciendo cosas que no ayudan en lo mas mínimo y encima, por la forma en que lo haces, me haces re calentar.
Bueno, lo primero que has dicho es que crees que lo de la luz roja es por un problema de DNS. El DNS es un servicio que traduce los nombres de dominios como www.google.com a IPs.
Si el problema es ese, cuando hagas ping a www.google.com no responderá, pero sí cuando lo hagas a una IP, por ejemplo el servidor DNS de google 8.8.8.8.
Así que la prueba que te han sugerido es correcta. Si el problema es este, cambia los DNS en el router, usa por ejemplo los de google 8.8.8.8 y 8.8.4.4.
Si no responde ninguno de los 2 pings, el problema es otro, ya habrás descartado tu primera suposición.
 
#10
Buenisimo, cuando tenga nuevamente el problema, hago ping a google y a 8.8.4.4 y les comento que sucede!!

En caso de que no fuera ese el problema, q otra cosa podria hacer? asi aprovecho la situacion en la que haga ping a google y a la ip antes mencionada para hacer otras cosas.

Ayer me paso (antes de leer sus respuestas), y el solucionador de problemas de windows me arrojo esto:



En la configuracion del adaptador de red tengo para que asigne todo automaticamente....

No creo que sea una configuracion de la pc, porque si dejo la pc apagada y enciendo el modem, tambien se cuelga con la luz roja en internet y tengo q esperar esos tediosos minutos para volver a prenderlo y que funcione..

pero si no es configuracion de la pc, tiene que ser del modem, y que puedo tener mal configurado del modem? jaja

Esta todo por default, lo unico que tiene es un par de puertos abiertos por juegos y nada mas
 
#11
MIra intenta tambien configurar el protocolo TCp/Ip manual ya que en algunas ocaciones puede ser fallos de perdida de el direccionamiento Ip que incluye los dns ,podria ser un fallo del dhcp del router o tambien del ordenador. a mi me paso igual y con al configurar de manera manual el protocolo no volvio a ocurri
 
#12
haz un ping a la ip del router y comprueba que te responde

comprueba que tienes una direccion ip asignada en el pc

si todo esto es correcto, hacer un ping a una direccion ip y aun dominio desde el router, y ademas hacer un ping atm

segun el manual de usuario, internet en rojo significa

Device attempted to become IP connected
and failed (no DHCP response, no PPPoE
response, PPPoE authentication failed, no
IP address from IPCP, etc.)

asi que yo contactaria con tu ISP
 
#13
Bueno gente, les comento que me volvio a pasar jaja..

Pero me parece que tenemos un progreso, porque desconecte el modem ese que les mencione antes y conecte uno viejo q tenia de antes, un ethernet que es este:



Al INSTANTE EN EL QUE CONECTE TODO, agarro conexion y salio volando jajaja, por ende este funciona excelente... pero no tiene wi fi..

asi que supongo que es una mala configuracion del modem wi fi lo que hace que no tenga internet.

Les dejo la configuracion de mi adaptador de red..:



Esta es la configuracion lan del modem ethernet (q funciona perfectamente):




y esta es la del modem wi fi con el que tengo problemas:

 
#14
la luz roja significa que hay un problema entre tu router y el equipo adsl de la central del ISP ( WAN ), las capturas de pantalla que has puesto todas tienen que ver con la configuracion de la LAN
 
#16
Bueno gente, me comunique con mi proveedor de internet, y me dijeron que pruebe cambiando los filtros, asi que hice eso, vamos a ver si se soluciona el problema, y en caso de que no, creo que me cambian el modem....
 
#18
Nada bueno puedo decir sobre los Telefonica. Ella vive en el siglo XIII. En L'Albir Playa, no admite mas de 1 MB de Internet ADSL en mas de dos kilometros. Es divertido en el siglo XXI, un pais que piensa que esta adelantado con la tecnologia.
 
Arriba