Problema con Switch banda ancha no simetrico

#1
Buenas a todos.

no eh podido corregir un problema de internet simetrico en el trabajo.
se tiene contratado servicio dedicado 20 mbps simetrico 20 down 20 up . tengo un router despues del modem (balanceador tp-link 480t+
hasta ahi todo bien los Test de velocidad sin problema me los da .
conecto utp a switch tp- link 1024 gigabit 10/100/1000 y no me da simetrico me da promedio 18 mbps a 5 mbps con solo un puerto conectado.
hice lo mismo con un switch Cisco catalyst 2960 con los puertos libres a un solo equipo y el resultado es el mismo no da el ancho de banda que se recibe desde el router balanceador.

podrian aconsejarme que puedo revisar para corregir el problema.
por el momento revisare lo sig.
problema de voltaje en switch.
problema de cable utp dañado
problema de cable utp cruzado o directo (probar de router a switch)

les agradesco de antemano su tiempo
gracias
 
#2
Hola Efrain,
Conectado un cliente al router directamente, dices que coges 20/20? Y luego dices que enchufas una de las bocas del router al switch, y con el mismo cliente conectado al switch no llegas a esa velocidad? ¿Es eso?

yo cambiaría el cable por un cat6 y probaría. Es muy raro lo que comentas. También mira en la página de soporte de tp-link, y sube al último firmware que tengan ambos aparatos.

No obstante, si la conexión es ADSL, es fácil que fluctúe, por muy dedicada que sea.

Saludos!
 
#3
Hola Efrain,
Conectado un cliente al router directamente, dices que coges 20/20? Y luego dices que enchufas una de las bocas del router al switch, y con el mismo cliente conectado al switch no llegas a esa velocidad? ¿Es eso?

yo cambiaría el cable por un cat6 y probaría. Es muy raro lo que comentas. También mira en la página de soporte de tp-link, y sube al último firmware que tengan ambos aparatos.

No obstante, si la conexión es ADSL, es fácil que fluctúe, por muy dedicada que sea.

Saludos!
Muchas gracias amigo
Ya probé con otros cable cat6 sin exito
Actualizare los firmware del tp-link 480
Haber que resultado me da.

Probé un router linksys
Me da tests 21 mbps down a 39 mbps up pero me genera intermitencias de caídas de internet
Se caen las páginas y a la segunda actualizada conectan. pasa que en el test la velocidad de up se traba en altas ganancias , hasta después responde pero me genera conflicto que ahí no tengo problema con los switch

Seguiré probando

Saludos
 
#4
¿No será el módem el que esté un poco tocado? Conozco los aparatos que manejas, y me extraña muchísimo lo que me comentas. ¿Tienes alguna particularidad en la configuración del router/switch, que sospeches que pueda dar problemas?

Si tienes opción, prueba también con otro módem (y que haga de sólo módem, no módem/router).

Saludos!
 
Arriba