Problema de configuración con el módem ZXHN H168N de ETB

Hola a todos, les explico el problema, lo que pasa es que hace unos meses contrate un servicio de internet, y pues lo que he intentado hacer es saber cómo puedo bloquear una Mac desde la configuración del router, también he querido saber cómo limitar el ancho de banda a determinados dispositivos que se conectan al router, y pues bien, el caso es que al iniciar sesión en el módem con el usuario y contraseña que vienen en la etiqueta de la parte trasera del mismo y al entrar en la configuración muchas de las opciones que debería tener según su modelo no las tiene o no están disponibles.
Algo que también sucede es que he intentado restaurarlo a la configuración de fabrica presionando el botón que viene oculto en la parte trasera por más de 15 a 30 segundos y no sucede nada.

Agradeceria sus respuestas de que podría hacer para poder acceder a las demás configuraciónes que se supone debería tener mi módem pero que en realidad no aparecen.

En las imágenes que dejare, la primera es la que muestra la página de soporte de ETB para el filtrado de Mac y los pasos a seguir, y la segunda es una captura del apartado "Local Network" de mi módem que como notarán comparado con la primera imagen le hacen falta algunas opciones.
11-1.png
Screenshot_20200521_205552_com.android.chrome-picsay.png
 
Lo que pasa es que tu no entrastes con privilegio de administrador los cuales son:
Usuario con privilegios de administrador ZTE (zxhn h168n) user: Administrator Password: AdminfttcNPLAYetb
 
Arriba