Problema cofiguracion de modem con ip estática

#1
Buenas, tengo un problema a la hora de configurar un modem ADSL marca Netgear DGND3700, mi proveedor de Internet trabaja con ip estática y a la hora de colocar todos los valores que el ISP me dio el modem me dice ip invalida y gateway invalido.
Los valores de ip estáticas del ISP son:
Ip estática: 200.91.149.120 al 124
Mascara Subred: 255.255.255.252
Gateway: 200.91.149.122 al 124
Ninguna combinación entre estos datos las acepta el modem, me podrían ayudar como puedo resolver esto.
 
#5
Buenas.
El rango que mencionas incluye 5 IPs, pero la máscara solamente cubre 4. La .124 no entra en esa máscara.
El rango tiene que ser 200.91.149.120 al 123
Buenas.
Esa informacion me la brindó el ISP pero de igual manera el router no me acepta la gateway .123 ni .124, las ip casi todas se pueden, lo mas probable que el problema sea el router que no deja poner esas gateway, no se porque, probando con otro de marca TP-Link si deja poner todos y tiene acceso a internet.
 
#8
Bueno, al menos tienes una IP (.122) dentro del rango correcto.
Lo que no me convence es que la IP del router sea la misma que la del Gateway del ISP, pero si así te funciona, no puedo agregar nada.
 
#9
Bueno, al menos tienes una IP (.122) dentro del rango correcto.
Lo que no me convence es que la IP del router sea la misma que la del Gateway del ISP, pero si así te funciona, no puedo agregar nada.
Exacto. Este Modem TP-Link acepta todas la ip y gateway que le coloque, por supuesto tienen acceso solo las correctas, en cambio mi otro modem el Netgear no permite colocar las ip correctas, solo permite la ip .121 con gateway .122 y biceversa. Claro esta que no permite las 2 iguales. Con estas que acepta el modem se conecta al ISP y me da toda la info de mi linea, estado conectado, me da el SNR Margin y todos esos valores pero no tiene acceso a internet, supongo que porque no tiene las ip correctas que me dio el ISP. El modem no me lo permite.
 
#10
Yo coincido con el Netgear en cuanto a las IPs.
Veamos:
.120 no es usable, porque es la Dirección de Red.
.123 no es usable, porque es la Dirección de Broadcast.
.121 es la primera usable, que debería ir para el router.
.122 es la otra usable, que debería ser el Gateway de la subred. Por norma, el GW debe pertenecer a la red (es lo que está controlando el Netgear), aunque en un ISP podría ser distinto.
Quizás el ISP te indicó .124 como Gateway, aunque por la máscara, queda fuera de la red. Lo que no entiendo es por qué te indicó como GW un rango

Muestra la pantalla del Netgear, a ver qué opciones tiene, especialmente en la parte de Encapsulado
 
#11
Yo coincido con el Netgear en cuanto a las IPs.
Veamos:
.120 no es usable, porque es la Dirección de Red.
.123 no es usable, porque es la Dirección de Broadcast.
.121 es la primera usable, que debería ir para el router.
.122 es la otra usable, que debería ser el Gateway de la subred. Por norma, el GW debe pertenecer a la red (es lo que está controlando el Netgear), aunque en un ISP podría ser distinto.
Quizás el ISP te indicó .124 como Gateway, aunque por la máscara, queda fuera de la red. Lo que no entiendo es por qué te indicó como GW un rango

Muestra la pantalla del Netgear, a ver qué opciones tiene, especialmente en la parte de Encapsulado
123453.jpg
123452.jpg
 
#12
No veo nada útil.
Intenta con la máscara terminada en .248. Eso te permitirá poner .125 como Gateway.
Puedes pegar el log del router, o subirlo a algún lado. Deberíamos ver a partir de terminar la sincronización del ADSL.
 
Arriba