PROBLEMA CON CAMARA IP Y ROUTER COMTREND AR/5381U

BUENAS TARDES, LLAME AL SERVICIO TECNICO Y NO SUPO SOUCIONAR MI PROBLEMA, ES EL SIGUIENTE, TENGO QUE CONECTAR UNA CAMARA IP AL ROUTER PARA LUEGO ACCEDER DESDE DONDE QUIERA, LA CONECTO Y EL ROUTER NO LA DETECTA, ES DECIR LA CAMARA HACE LINK EN EL ROUTER PERO NO PUEDO LOCALIZARLA ATRAVES DE UN PC CONCTADO POR RJ45 AL ROUTER. EL PROBLEMA ESTA EN EL ROUTER, YA QUE SI CONECTO ESA CAMARA DIRECTA SIN PASAR POR EL ROUTER DETECTA LA MAC DE LA MISMA ETC ETC, PERO AL NO ESTAR PASANDO POR EL ROUTER NO LE ASIGNA NINGUNA IP LOCAL. E INTENTADO DESABILITAR EL FIREWALL DEL ROUTER Y TAMPOCO PUEDO Y NO SE SI ESTE SERA EL PROBLEMA. ANTERIORMENTE TRABAJABA CON ONO Y IVA A LA PERFECCION LUEGO TENDRE QUE HACER UN FOWARDING DE PUERTOS PERO SI NISIQUIERA LA DETECTA EN LA RED LOCAL ES IMPOSIBLE ASIGNARLE UN PUERTO A UNA IP FANTASMA. EN DEFINITIVA QUE NECESITO DETECTAR ESA CAMARA PARA PODER CONFIGURARLA Y EL ROUTER NO ME DEJA Y SI NO ENCUENTRO SOLUCION ME TENDRE QUE DAR DE BAJA PORQUE NECESITO ESE SERVICIO. AGRADECERIA UNA SOLUCION LO ANTES POSIBLE YA QUE EL "TECNICO" CON EL QUE HABLE POR TELEFONO SOLO SUPO DECIRME BASICAMENTE QUE NO MEPODIA AYUDAR Y QUE RESPONDIERA A LA BREVE LOCUCION O ENCUESTA.
 
Bienvenido al foro. ;)

En principio te pido que escribas en minúsculas, que así es difícil de leer.

Sobre la cámara conectada al router,

1- Se enciende en el router la luz correspondiente a la boca donde conectas el cable de red de la cámara?

2- La cámara en su configuración tiene establecido que obtenga una IP por DHCP (configuración dinámica como Cliente DHCP)?

3- El router tiene activado su DHCP Server en la parte LAN para asignar IP a los clientes?

4- El problema ocurre en todas las bocas Ethernet del router?
 
Disculpa por las mayusculas...

1. Si se enciende la luz correspondiente a la boca del router que corresponde a la camara.

2. La camara si funciona con DHCP

3. La opcion del DHCP en el router esta activada.

4. Si ocurre en todas las bocas de ethernet.

Cuando quiero deshabilitar el firewall no me deja... es decir, esta sombreado en gris, sile doy a 'next'y luego 'back' desaparece el sombreado y me permite editar las opciones, pero cuando le doy a 'Apply Save' me devuelve y todo sigue igual, en el filtro sigue apareciedo el firewall habilitado y pienso que eso sera el problema
 
En realidad, el firewall no debería molestar en la parte LAN.
Has probado poniendo una IP fija a la cámara, en vez de que la obtenga por DHCP? Sería una IP en el mismo rango que el router, con la misma máscara de red. No necesitas por el momento Puerta de Enlace ni DNS Server para acceder por LAN, pero puedes ponerle la misma IP del router para esto.
A ver si así puedes hacerle ping a la cámara.
Slds.
 
Arriba