Que le pasa a este tonto? Se me cuelga.

#1
Hola foreros:

No se si el post lo he colocado en el sitio mas conveniente, si no es así pido disculpas al foro. Bueno vamos al problemilla: (sere lo mas breve posible).

Conexión perfecta con auna bajo tarjeta ethernet (o como se escriba), sistema operativo windows 98. Formateo el ordenador e instalo xp, vuelvo a conectar todo de nuevo y cuando conecto el ordenador al moden o router (o lo que sea, una cajita negra de la marca thonsom) el ordenador se queda colgado, independientemente de que la cajita la tenga conectada o no a la línea de telefono (o televisión porque parece un cable de antena mas que uno de teléfono), vamos que todo funciona perfecto hasta que conecto cajita con ordenador, que conecto, pues se cuelga.
El xp me detecto la targeta de red he cambiado el controlador que me puso xp por el que corresponde a dicha targeta ( eso me dijo el de auna) pero nada, se cuelga.
Ya no se seguir, el de auna me dice que reinstale xp y yo por hacerlo pues si hay que hacerlo se hace, pero hacerlo pa na es tontería.
Por cierto si reinicio a prueba de fallos, todo perfecto y con conexión a internet y todo, pero se comprende que asi no puedo dejarlo (es que el ordenador no es mío).

Pues eso es todo, y aquí me teneis pidiendo sabios consejos a quienes me los pueden dar.

Espero vuestras respuestas :cry: :cry: y un saludo para todos.


Joder, y eso que iba a ser breve, Perdon.
 
#2
Si en el modo aprueba de fallos te funciona, está claro que hay algo en tu windows que al cargarse te fastidia la conexión de la red. En el modo a prueba de fallos carga sólamente lo imprescindible, y por eso funciona.

Determinar qué programa o qué driver es el que hace eso, es bastante complicado. Yo te recomendaría hacer una instalación de XP nueva, sin instalar absolutaemnte nada ir probando si funciona, y si lo hace ir poniendo las cosas una a una y probando a ver cuando falla.
 
#4
:x :x :x :x Bueno pues fracaso total, reinstalado xp y nada mas, conecto la targeta de red con el moden/router y se cuelga, en modo prueba de fallos perfecto. He probado otra targeta y lo mismo.

Me pregunto:
1 Si con windows 98 va perfecto, puede que sea incompatible con xp.

2 Pude ser que el equipo no soporte xp ( amd a 366 mhz creo)

3 Pude haberse estropeado el moden/router o lo que sea.

A ver si podeis hecharme una mano, no tengo NPI de que hacer, exceptuando volver a ponerle window 98.

Gracias y un saludo.
 
Arriba