emule va lento desde que he formateado ordenador

#1
Hola foreros!!!!
No se si sera este el apartado idoneo, pero queria preguntar o siguiente:
Hace dos dias tuve que formatear el ordenador, antes de ello el emule me llegaba a descargar a 50; pero desde que lo volvi a instalar windows, emue, etc, todo esto ya no se consigue, es mas, incluso en las estadisticas la referente a la conexion me la da muy por debajo de los valores que antes de formatearlo me daba y apenas llega a 9 o 10.
La carpeta incoming y temp m elas grabe antes de formatear y despues las volvi a ccopiar una vez instalado de nuevo el emule.

La ID me da alta.

Alguien me podria dar una solucion, y decirme si eso es normal o no?

Gracias de antemano.
 
#4
OK, pero ya digo que esto me ocurre desde que formatee el ordenador y configurado lo tengo exactamente igual que antes de hacerlo.
 
#5
soy javi de nuevo y no hay manera; los valores que tengo son:
CAPACIDAD DESCARGA: 64
CAPACIDAD SUBIDA:16
LIMITE DESCARGA: 54
LIMITE SUBIDA: 10

POR LO QUE SUBIR SUBE A TOPE DESDE EL MISMO INSTANTE EN QUE CONECTO EL EMULE, PERO DESCARGAR NO LE CUESTA MUCHISIMO ADEMAS DE HACER PRACTICAMENTE MAS LENTO QUE LA SUBIDA.
Y EN EL GRAFICO DE CONEXION ME DA MUY IRREGULAR CON MUCHOS ALTIBAJOS, DANDOME UNA CONEXION EN GENERAL NO MUY ALTA.
 
#6
puede ser pq has borrado la carpeta config q es dnd estan todo lo de los creditos y tal, para descargar bien en emule toenes q tener muchos creditos q se consiguen enviando muchos archivos y cm no lo as copiao es cm si ubieras empezao otra vez dsd el principio jejeje ten paciencia
 
Arriba