CISCO 877 - Problemas de conexión.

Hola a tod@s.

En primer lugar quiero presentarme ya que soy nuevo en este foro, mi nombre en Martín.

Os cuento, tengo un Cisco 877 y una conexión de Movistar de 10 Mb, con el router que da Movistar todo funciona bien dentro de las posibilidades del router, pero cuando conecto mi C877 la cosa no funciona. El C877 es incapaz de conectar con Movistar, el indicador "CD" no deja de parpadear (por momentos rápido y después lento, así todo el tiempo) y cuando lanzas el comando "show ip interface brief" lo que te responde es lo siguiente:

C877#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0 unassigned YES unset up down
FastEthernet1 unassigned YES unset up down
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
ATM0 unassigned YES NVRAM initializing down
ATM0.1 unassigned YES unset initializing down
Vlan1 unassigned YES NVRAM up down
Dialer0 unassigned YES NVRAM up up
NVI0 unassigned NO unset up up
Así siempre y la cosa no cambia. La verdad es que he estado mirando por internet distintas configuraciones y nada de nada. Ya no se mas que hacer, lo he configurado tanto por comandos en consola o con el SDM de Cisco y el resultado es siempre el mismo. Os dejo mi actual configuración para ver si alguien me puede ayudar.

En esta configuración no están configuradas las interfaces de ethermet ya que como lo otro no funciona, no me moleste en hacerlo.

cisco Systems, Inc.
170 West Tasman Drive
San Jose, California 95134-1706



Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T, REL
EASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Tue 26-Jun-07 10:25 by prod_rel_team
Image text-base: 0x8002007C, data-base: 0x81A467FC


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Installed image archive
Cisco 877 (MPC8272) processor (revision 0x200) with 118784K/12288K bytes of memo
ry.
Processor board ID FCZ104040V5
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
4 FastEthernet interfaces
1 ATM interface
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)


C877#sh run
Building configuration...

Current configuration : 3596 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname C877
!
boot-start-marker
boot-end-marker
!
logging buffered 51200
logging console critical
enable secret 5 $1$arNA$TMBFaVM6T.73v9IMR/xM00
!
no aaa new-model
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2012 2:00 Oct 26 2012 3:00
!
!
!
crypto pki trustpoint TP-self-signed-4041592363
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-4041592363
revocation-check none
rsakeypair TP-self-signed-4041592363
!
!
crypto pki certificate chain TP-self-signed-4041592363
certificate self-signed 01
3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 34303431 35393233 3633301E 170D3032 30333031 30333434
33355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30343135
39323336 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D228 94BA43EC 065CFB87 9D562D2F 78771E3B FD618EF3 6F1D6711 27C270B2
D39A3341 8769E67D 6ABCE36F 982BCB94 8AD57FAF DF6160A1 3C680053 6A224B5C
2DEB7879 512207DE 8ADDAFD3 D7C04603 E85FD7ED 97493BA8 F03B8D58 F7447FBF
EFFA0012 4A72BFC9 36D2A17A AB360375 F5A93156 EF36848C DBC42C8B 6CC0A653
86510203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
551D1104 08300682 04433837 37301F06 03551D23 04183016 8014EA23 690DAD74
413E2D19 3DB7ACD3 7FC2936A 1182301D 0603551D 0E041604 14EA2369 0DAD7441
3E2D193D B7ACD37F C2936A11 82300D06 092A8648 86F70D01 01040500 03818100
C2B65225 264D2DD8 F667775D 060FEAAE 21696AA8 3BF46239 6F4622E6 7FA37806
CB37E11F C4FB5A80 910783CA A0CE791F 01EA7D5E A7C26B75 358D3CDB 84B9F85A
46887977 95728293 6C1CE8D6 BD493082 1422B573 7F739DB6 ECDDE2BB B9DD9E48
65AEF292 18FD4E99 0B420F18 143BD3E1 70E76926 926BB128 3C24E672 022325A5
quit
no ip source-route
ip cef
!
!
ip name-server 80.58.61.250
ip name-server 80.58.61.254
!
!
!
username martin privilege 15 secret 5 $1$yLvQ$tgadQKZGiviDX0.SaZJXj1
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
no ip unreachables
no snmp trap link-status
pvc 8/32
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
no ip address
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 070E255F42190915
ppp pap sent-username adslppp@telefonicanetpa password 7 0820485D05091507
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
!
scheduler max-task-time 5000

!
webvpn cef
end

C877#


Desde ya gracias por la ayuda.

Saludos.
 
Tengo 3 877, pero todos con IP estática, la configuración es distinta, cuando pueda me llevo el que tengo de reserva a casa y lo pruebo allí.
 
C877

Buenas, yo tengo el mismo problema. He intentado configurar el C877 de cisco con el vdsl de 10 mg de telefonica y no sincroniza ... Mi configuración es casi idéntica a la tuya: configuración pppoe y luego un dialer. ¿Sabéis si es que no soporta el vdsl?Si es así, ¿Conoceis alguna IOS que lo actualice? Gracias!
 
Hola, el cisco 877 no soporta vdsl el router de esta serie para esta tecnologia es 881.
en el caso de que sea adsl2+ debes configurarlo como tal.
 
Anonimo dijo:
Hola, el cisco 877 no soporta vdsl el router de esta serie para esta tecnologia es 881.
en el caso de que sea adsl2+ debes configurarlo como tal.
En la configuración del router de Telefónica pone que es A2PLUS (entiendo que se refiere al ADSL2+) el Vdsl es otra cosa.

¿Sabes que puede estar mal o faltando en la configuración que tengo? La verdad es que llevo un par de meses ya, volviéndome loco. Antiguamente tenía un C827 y un C1721 y no tenía ningún problema en configurarlos, pero en aquel momento no tenía ADSL2+.

Gracias.

Saludos.
 
No he podido probar en mi casa todavía (a ver la semana que viene, que estoy de puente), pero revisando un poco tu configuración, igual necesitas una "access list" para permitir el tráfico. Algo como esto (suponiendo que la IP de la interfaz Vlan1 la configuras como 192.168.1.1, que es lo primero que deberías hacer):

Código:
access-list 110 permit ip 192.168.1.0 0.0.0.255 any

Y permitir el nat a través de la interfaz Dialer0:

Código:
ip nat inside source list 110 interface Dialer0 overload
 
S14 dijo:
No he podido probar en mi casa todavía (a ver la semana que viene, que estoy de puente), pero revisando un poco tu configuración, igual necesitas una "access list" para permitir el tráfico. Algo como esto (suponiendo que la IP de la interfaz Vlan1 la configuras como 192.168.1.1, que es lo primero que deberías hacer):

Código:
access-list 110 permit ip 192.168.1.0 0.0.0.255 any

Y permitir el nat a través de la interfaz Dialer0:

Código:
ip nat inside source list 110 interface Dialer0 overload


Gracias, esta tarde lo pruebo y te cuento.
 
mdcostas dijo:
S14 dijo:
No he podido probar en mi casa todavía (a ver la semana que viene, que estoy de puente), pero revisando un poco tu configuración, igual necesitas una "access list" para permitir el tráfico. Algo como esto (suponiendo que la IP de la interfaz Vlan1 la configuras como 192.168.1.1, que es lo primero que deberías hacer):

Código:
access-list 110 permit ip 192.168.1.0 0.0.0.255 any

Y permitir el nat a través de la interfaz Dialer0:

Código:
ip nat inside source list 110 interface Dialer0 overload


Gracias, esta tarde lo pruebo y te cuento.

Ayer lo probe y sigue igual.

Un saludo.
 
Pues de momento no se me ocurre nada más, cuando tenga tiempo lo pruebo en casa y te cuento.
 
Arriba