Ayuda: Internet rapido, descargas lentas! (10 megas)

#1
Hola que tal amigos, paso a explicarles mi problema. Tengo contratado un servicio de internet de 20 megas, de los cuales me llegan 10 (los test de velocidad me indican eso). El problema está cuando quiero descargar algo, las descargas van lentísimas, no superan los 120kbps.

1. Principalmente descargué Antimalware's, AntiSpyware's, limpié la pc con Ccleaner, con Tuneup, Advanced System Care, limpieza total con mi antivirus; Nada de esto me dio la solución, hasta que decidí formatear mi pc.

2. Con pc formateada (tengo windows 10, anteriormente 7) y con todas las actualizaciones de Windows update instaladas, intenté descargar algo y las descargas iban a 40kbps. En conclusión, el problema persiste.

3. Me descargué el programa Steam (el cuál se usa para descargar juegos) y para mi sorpresa, la velocidad me iba a 1.2Mbps. La velocidad que debería tener siempre, ya sea Chrome o Firefox.

Esto me lleva a la conclusión que no sé qué podría llegar a ser mi problema, para resumir:
El internet me va rápido, pero las descargas muy lentas, pero con el programa Steam las descargas van a una velocidad normal según mi paquete contratado.

Espero alguien pueda llegar a saber o entender mi problema, saludos desde ya amigos:)
 
#3
Disculpa amigo, soy muy ignorante en este tema.

Lo de los puertos no sabía que había que abrir algunos a la hora de utilizar descargas por medio de un navegador web, así que supongo que no están abiertos.

¿A qué te refieres con fuentes para las descargas?

Gracias desde ya por responder, winkel.
 
#4
Cuando se usan programas P2P hay que abrir puertos para que vaya todo más rápido.

La velocidad depende de la gente (fuentes) que esté disponible para suministrar la información y su velocidad de subida que puede incluso estar limitada.

Lo del límite de velocidad de subida del servidor que te da la descarga vale también para las descargas WEB. A veces no depende de ti sino del otro.

Lo suyo sería abrir varias descargas simultáneas y sumar las velocidades parciales.
 
#5
Claro, ahora entiendo, y ahora respondiendo tus preguntas principales:

No uso programas P2P para descargar, siempre he utilizado los navegadores y siempre me han descargado a 1.2Mbps a veces bajaba, pero no más de 800kbps. Ahora, si el programa Steam es P2P (cosa que desconozco) no creo que sea problema de los puertos, porque ya que con ese programa es que mis descargas van bien.

Lo de las fuentes de descargas he probado con miles de links, ya sea Mediafire, 4Shared, Mega y otros que se me pasan los nombres. Como tengo entendido, hay algunos servidores que te limitan el límite de descarga (para que adquieras el premium) pero eso no es el caso de Mediafire y Mega, ya que ambos servidores siempre me descargaron a mi máximo de banda, como he dicho antes, ahora no superan los 120kbps, y ni hablar de otros servidores que te limitan, no superan los 50kbps.

Mi pregunta es, ¿Cómo puede ser que el programa Steam me descargue bien, y el navegador web no?
Ya probé con aceleradores de descargas, pero el problema es el mismo.

Saludos.
 
#6
El secreto está en el servidor de descargas que limita la velocidad a la que da los datos.

Seguro que Steam tiene su propio servidor y no tiene nada que ver con los otros.

Prueba a hacer varias descargas simultáneas de sitios distintos a ver si se suman o si se mantiene el mismo total y se lo reparten.

También podría ser cosa del navegador pero lo veo menos probable. Justo en navegadores, como el Firefox, existe un addon para ralentizar las descargas pero se lo tienes que instalar a posta.
 
#7
yo tengo el mismo problema y aun no lo logro solucionar, en mi caso llega al punto en que la descarga se detiene en seco sin siquiera yo pausar la o cancelarla
 
#8
que windows `10 va lentisimo mas en sus actualiciones no eres el unico pero yo lo hice todo al reves borre todos los "antivirus" borre todo tengo solo firefox y sige llendo lento (debe ser tu pc) no el internet
 
#12
Yo ya logre obtener una solución, Descarga el TCPOptimizer: https://www.speedguide.net/downloads.php
Luego de ejecutarlo como "Administrador", ajusta tu velocidad de tu conexión de Internet (En mi caso son 20MBPS)
Captura.PNG

Luego le darás a la opción custom:
Captura 1.PNG


Asegurate de que la opción ECN Capability en default:
Captura 2.PNG


Ya por ultimo ve al apartado "Advanced settings" y en donde dice "MaxConnectionsPer1_0Server" y "MaxConnectionsPerServer" configura lo a mas de 50, pero no excedas los 100 (Tampoco recomiendo ponerlo a 100) lo recomendable es dejarlo entre los 80 y los 90.
Captura 3.PNG


Ya por ultimo le darás en Apply changes y si quieres hacer un Backup por seguridad, selecciona la opción Backup que esta en la derecha y por ultimo selecciona el botón "OK"
Captura 4.PNG
Captura 5.PNG


Si te pide que reinicies tu equipo, hazlo, es necesario para que surta efecto los pasos.
Luego trata de descargar un archivo de la red, y me dices cuales fueron los resultados.
Espero y te sirva amigo :D

Edit: En caso de que no funcione, deja la opción ECN Capability en disabled.
 
Última edición:
#13
¡Hola FoxYniatic! He leido tu mini-tutorial y te agradezco mucho tu aporte; aunque vine hasta aquí para que me funcionara en mi caso aunque lamento decir que sigo en las mismas.

Mi caso es que tengo contratado los 50 Mbs de velocidad y en el wifi me corre a esa velocidad (aunque con 80ms de ping, casi nada...) pero en el PC que lo tengo mediante cable Ethernet directamente al router solo me capta 9 Mbs de descarga, 7 de subida... con una latencia de 22, eso sí.

Quiero resolverlo pero ignoro totalmente a qué es debido.
 
#14
¡Hola FoxYniatic! He leido tu mini-tutorial y te agradezco mucho tu aporte; aunque vine hasta aquí para que me funcionara en mi caso aunque lamento decir que sigo en las mismas.

Mi caso es que tengo contratado los 50 Mbs de velocidad y en el wifi me corre a esa velocidad (aunque con 80ms de ping, casi nada...) pero en el PC que lo tengo mediante cable Ethernet directamente al router solo me capta 9 Mbs de descarga, 7 de subida... con una latencia de 22, eso sí.

Quiero resolverlo pero ignoro totalmente a qué es debido.
Ya entiendo tu problema, me habían explicado que las contrataciones te un octavo de lo que se supone que tienes contratado, en mi caso tengo 20 Mbs, si dividimos 20000 KBS entre 8, tengo un resultado de 2500 KBS que es un equivalente a 2.5 MB/s aproximadamente, y en mi caso es correcto, yo descargo a esa velocidad, (Aveces llega a los 3 Mb/s) y de subida tengo 400 Kb/s, si sacamos cuentas, en tu caso dividiremos 50000 kb/s entre 8, da un resultado de 6250 kb/s que es un equivalente a 6.25 mb/s aproximadamente, en tu caso tu tienes mucha suerte de que tengas 9 mb/s de descarga y 7 mb/s de subida. Pero eso siempre es un aproximado, muy rara vez tengo 4 mb/s de bajada y 800 kb/s de subida. Espero y esto podría darle una explicación a tu problema.
 
#15
Ya entiendo tu problema, me habían explicado que las contrataciones te un octavo de lo que se supone que tienes contratado, en mi caso tengo 20 Mbs, si dividimos 20000 KBS entre 8, tengo un resultado de 2500 KBS que es un equivalente a 2.5 MB/s aproximadamente, y en mi caso es correcto, yo descargo a esa velocidad, (Aveces llega a los 3 Mb/s) y de subida tengo 400 Kb/s, si sacamos cuentas, en tu caso dividiremos 50000 kb/s entre 8, da un resultado de 6250 kb/s que es un equivalente a 6.25 mb/s aproximadamente, en tu caso tu tienes mucha suerte de que tengas 9 mb/s de descarga y 7 mb/s de subida. Pero eso siempre es un aproximado, muy rara vez tengo 4 mb/s de bajada y 800 kb/s de subida. Espero y esto podría darle una explicación a tu problema.
Perdona pero hay ocasiones en que no tengo muchas luces y no logro comprenderlo del todo.

¿Quieres decir que entonces el cable de Ethernet es mucho más lento que la banda de 5Ghz del Wifi? De hecho, mediante el smartphone detecto mediante el test de velocidad que los 50 Mbs son tanto de descarga como de subida, cosa que no consigo con el PC.
 
#16
Perdona pero hay ocasiones en que no tengo muchas luces y no logro comprenderlo del todo.

¿Quieres decir que entonces el cable de Ethernet es mucho más lento que la banda de 5Ghz del Wifi? De hecho, mediante el smartphone detecto mediante el test de velocidad que los 50 Mbs son tanto de descarga como de subida, cosa que no consigo con el PC.
Según yo se supone que la conexión a Ethernet debe de ser mas rápida, pero últimamente he notado que la conexión 5G es mas rápida, pero no puedo decirte nada por que no he tenido problemas con ella...

(PD: Soy FoxYniatic, solo que no he iniciado seccion xd)
 
#17
He estado haciendo pruebas estos días al router y por lo visto es, o la tarjeta de red de mi PC o lo más probable: el susodicho cable Ethernet.

Tan solo me ha hecho falta para averiguarlo hacer el speedtest en el propio navegador de la smartv (q si la tengo al router por cable también) y da perfecto.
 
#18
Yo ya logre obtener una solución, Descarga el TCPOptimizer: https://www.speedguide.net/downloads.php
Luego de ejecutarlo como "Administrador", ajusta tu velocidad de tu conexión de Internet (En mi caso son 20MBPS) Ver el adjunto 14722
Luego le darás a la opción custom:
Ver el adjunto 14724

Asegurate de que la opción ECN Capability en default: Ver el adjunto 14726

Ya por ultimo ve al apartado "Advanced settings" y en donde dice "MaxConnectionsPer1_0Server" y "MaxConnectionsPerServer" configura lo a mas de 50, pero no excedas los 100 (Tampoco recomiendo ponerlo a 100) lo recomendable es dejarlo entre los 80 y los 90.
Ver el adjunto 14728

Ya por ultimo le darás en Apply changes y si quieres hacer un Backup por seguridad, selecciona la opción Backup que esta en la derecha y por ultimo selecciona el botón "OK" Ver el adjunto 14730 Ver el adjunto 14732

Si te pide que reinicies tu equipo, hazlo, es necesario para que surta efecto los pasos.
Luego trata de descargar un archivo de la red, y me dices cuales fueron los resultados.
Espero y te sirva amigo :D

Edit: En caso de que no funcione, deja la opción ECN Capability en disabled.
alv si me funciono, gracias amigo c:
 
#19
Yo ya logre obtener una solución, Descarga el TCPOptimizer: https://www.speedguide.net/downloads.php
Luego de ejecutarlo como "Administrador", ajusta tu velocidad de tu conexión de Internet (En mi caso son 20MBPS) Ver el adjunto 14722
Luego le darás a la opción custom:
Ver el adjunto 14724

Asegurate de que la opción ECN Capability en default: Ver el adjunto 14726

Ya por ultimo ve al apartado "Advanced settings" y en donde dice "MaxConnectionsPer1_0Server" y "MaxConnectionsPerServer" configura lo a mas de 50, pero no excedas los 100 (Tampoco recomiendo ponerlo a 100) lo recomendable es dejarlo entre los 80 y los 90.
Ver el adjunto 14728

Ya por ultimo le darás en Apply changes y si quieres hacer un Backup por seguridad, selecciona la opción Backup que esta en la derecha y por ultimo selecciona el botón "OK" Ver el adjunto 14730 Ver el adjunto 14732

Si te pide que reinicies tu equipo, hazlo, es necesario para que surta efecto los pasos.
Luego trata de descargar un archivo de la red, y me dices cuales fueron los resultados.
Espero y te sirva amigo :D

Edit: En caso de que no funcione, deja la opción ECN Capability en disabled.
Hola quiero preguntar algo porque mi internet es lento para descargas yo utilizo TP-link usb pero no me sirve para descargas que hago?
 
#20
Yo ya logre obtener una solución, Descarga el TCPOptimizer: https://www.speedguide.net/downloads.php
Luego de ejecutarlo como "Administrador", ajusta tu velocidad de tu conexión de Internet (En mi caso son 20MBPS) Ver el adjunto 14722
Luego le darás a la opción custom:
Ver el adjunto 14724

Asegurate de que la opción ECN Capability en default: Ver el adjunto 14726

Ya por ultimo ve al apartado "Advanced settings" y en donde dice "MaxConnectionsPer1_0Server" y "MaxConnectionsPerServer" configura lo a mas de 50, pero no excedas los 100 (Tampoco recomiendo ponerlo a 100) lo recomendable es dejarlo entre los 80 y los 90.
Ver el adjunto 14728

Ya por ultimo le darás en Apply changes y si quieres hacer un Backup por seguridad, selecciona la opción Backup que esta en la derecha y por ultimo selecciona el botón "OK" Ver el adjunto 14730 Ver el adjunto 14732

Si te pide que reinicies tu equipo, hazlo, es necesario para que surta efecto los pasos.
Luego trata de descargar un archivo de la red, y me dices cuales fueron los resultados.
Espero y te sirva amigo :D

Edit: En caso de que no funcione, deja la opción ECN Capability en disabled.
Me arruinaste las descargas, ahora por tu culpa me van a 800kb o 600kb y antes me iban 1.2 todo el tiempo
 
Arriba