Abro puertos pero al hacer un escan aparecen cerrados

#1
Hola, he abierto los puertos del router correspondinetes a Emule y aparecen en estado "enable" (router Observa Telecom). Sin embargo cuando hago un test de puertos con cualquier programa on line de los que hay en interternet siempre me da el resultado de que están cerrados. Vamos que parece que los abro pero en realidad no es así y claro, Emule siempre me da id baja. He llamado al servicio técnico de Movistar y me han hecho cambiar las propiedades del "Protocolo de internet versión 4(TCP/IPv4)" y donde antes tenía "obtener una dirección ip automáticamente" ahora tengo "Usar siempre la siguiente dirección ip". He puesto los valores que me han dicho pero nada, al hacer los test los puertos siguen cerrados mientras que en el router aparecen como abiertos. El técnico me dijo que entrara de nuevo en el router y eligiera la opción "DNZ" por la que se abrirían todos los puertos del router pero considero que sería arriesgado para mi pc, además, hace poco funcionaba todo perfectamente sin necesidad de ello. ¿Alguien me puede dar una pista de por dónde salir?. Gracias anticipadas.
 
#3
Hola,

Es normal que te hayan dicho que prefijaras la ip ya que si tienes abiertos los puertos para una determinada ip y después el router te asigna una distinta es como si no hubiese abierto nada.

¿Has comprobado que la ip para la que has abierto los puertos es la misma que tienes prefijada?
Puedes hacer un ipconfig en el cmd de windows para ver que ip tienes en este momento.
 
#4
Hola Ignaciomartin, efectivamente, la ip que me hicieron poner es la misma que ya tenía antes "192.168.1.34" y es la que ya había colocado en el router...y es la misma que aparece cuando hago ipconfig. Es algo que no entiendo.
 
#5
Hola.
Las causas más comunes son:
1- Firewall en el PC que bloquea los puertos.
2- Suite antivirus en el PC que bloquea las conexiones entrantes.
3- PC con IP dinámica en vez de estática, que hace que la regla de puertos se vuelva obsoleta cuando la IP del PC cambia.
4- Si el router tiene firewall separado del NAT (ej. ZyXEL de la serie H), falta una regla de permiso en el firewall del router, además de la regla de puertos.

No uses scanners online para los puertos. Usa el propio test de puertos del eMule. El eMule, bajo ciertas circunstancias podría darte LowID aun con los puertos abiertos, por lo que LowID no es necesariamente sinónimo de puertos cerrados.

Slds.
 
#7
Quiquemor dijo:
Hola Ignaciomartin, efectivamente, la ip que me hicieron poner es la misma que ya tenía antes "192.168.1.34" y es la que ya había colocado en el router...y es la misma que aparece cuando hago ipconfig. Es algo que no entiendo.
No te conviene poner esa IP como fija porque está dentro del rango que el router asigna por DHCP, si conectas otro equipo se la puede asignar y tendrís un error de conflicto de IPs.
Lo mejor sería entrar en la configuración del router y en el apartado DHCP configurarle para que empiece a asignar a partir de la 101, por ejemplo (ahora estará a partir de la 33).
 
#8
Hola Ogalaty
Contesto a las sugerencias que me has dado....

1- Firewall en el PC que bloquea los puertos.
-Uso el firewall de windows y tiene activadas las dos casillas donde aparece el programa Emule como permitido
2- Suite antivirus en el PC que bloquea las conexiones entrantes.
-Uso el windows security esencials, lo he inhabilitado y sigue dando el mismo error
3- PC con IP dinámica en vez de estática, que hace que la regla de puertos se vuelva obsoleta cuando la IP del PC cambia.
-Un técnico de Telefónica me hizo poner la ip fija 192.168.1.34 y sigue pasando lo mismo
4- Si el router tiene firewall separado del NAT (ej. ZyXEL de la serie H), falta una regla de permiso en el firewall del router, además de la regla de puertos.
-No soy experto informático, no entiendo este párrafo

Otras veces que había tenido el mismo problema de ID baja, lo había resuelto abriendo los puertos en el router, pero ahora, auqnue lo he hecho igual, la prueba de test sale negativa....
¿Alguna idea más?
Gracias por vuestra ayuda.
 
#9
Hola, he bajado un programa llamado "CurrPorts" que muestra los puertos abiertos. Aparecen para Emule los puertos TCP6164 y UDP18249 que son los que yo he habilitado, pero es que aparecen muchos más que no tenía ni idea de que estuvieran siendo usados. Los que toca parece quno tienen actividad mientras que los otros sí....¿se puede anexar por aquí u na imagen para que lo veáis?
 
#11
Hola Ogalati, he realizado el test desde el propio Emule y como resultado me da el "test Tcp incorrecto por lo que el udp no se realizará"... ya no sé qué más probar....[/img]
 
#12
Pruba desde esta página, con el botón Proceed

https://www.grc.com/x/ne.dll?bh0bkyd2

Haces click en Common Ports.
El resultado es Stealth? o es Closed?

Luego pones en el campo el puerto que abres para eMule y le das abajo al botón largo que pone User Specified Custom Port Probe.
Ahora qué resultado te da con ese puerto?
 
#13
Hola OGalati,
Acabo de hacer la pruebas de COMMON PORTSy todos los puertos aparcen cerrados excepto los números 21, 22, 23 y 80 que figuran "stealth". Te pego más abajo el resultado:
____________________________________________________________
GRC Port Authority Report created on UTC: 2012-05-11 at 18:03:14

Results from scan of ports: 0, 21-23, 25, 79, 80, 110, 113,
119, 135, 139, 143, 389, 443, 445,
1002, 1024-1030, 1720, 5000

0 Ports Open
22 Ports Closed
4 Ports Stealth
---------------------
26 Ports Tested

NO PORTS were found to be OPEN.
Ports found to be STEALTH were: 21, 22, 23, 80
Other than what is listed above, all ports are CLOSED.
TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.
____________________________________________________________

A continuación he hecho las pruebas para los puertos 6164 (TCP) y 18249 (UDP) e igualmente cerrados. Te pego el texto:

_____________________________________________________________
GRC Port Authority Report created on UTC: 2012-05-11 at 18:06:17
Results from probe of port: 6164

0 Ports Open
1 Ports Closed
0 Ports Stealth
---------------------
1 Ports Tested

THE PORT tested was found to be: CLOSED.
TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.
_____________________________________________________________

GRC Port Authority Report created on UTC: 2012-05-11 at 18:09:58

Results from probe of port: 18249

0 Ports Open
1 Ports Closed
0 Ports Stealth
---------------------
1 Ports Tested

THE PORT tested was found to be: CLOSED.
TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.
_____________________________________________________________

Por lo visto en el informe dicen que están cerrados, pero según el router enstán "enable": He hecho un copiar/pegar y te lo pongo más abajo:

Select Local IP Address Protocol Local Port Comment Enable Remote Host Public Port Interface
192.168.1.34 TCP 6164 Emule Enable 192.168.1.34 6164 ppp0
192.168.1.34 UDP 18249 Emule Enable 192.168.1.34 18249 ppp0

Gracias por el interés que muestras en ayudarme.
¿Qué opinas del resultado?
 
#14
Donde dice Remote Host debes dejarlo en blanco. Eso es para que solamente ese Remote Host pueda acceder desde afuera. Tu PC es el Local, no el Remote Host.

Slds.
 
#15
Hola OGalati,
He configurado dos nuevos puertos para Emule dejando los datos de "remote Host" en blanco y ahora está ok. Emule da id alta, el test de puertos de emule está ok. He efecutado el test en la web que me dijiste y me da uno abierto (TCP) y otro cerrado (UDP), pero bueno ya he avanzado ago. Voy a probar Emule a ver como va ahora. Muchas gracias.

NOTA: en las instruccones que busqué por internet ponía que pusiera la misma ip en Local ip adress y remote ip adress. La dirección de la web es "http://www.adsltodo.com/apertura-de-puertos-par-el-router-telecom-ar-1061-de-observa-telecom/" y la del videotutorial es "http://www.adsltodo.com/videopop.php?vid=1227735648&url=http://www.adsltodo.com"


----------------------------------------------------------------------

GRC Port Authority Report created on UTC: 2012-05-13 at 10:49:31

Results from scan of ports: 6165, 18250

1 Ports Open
1 Ports Closed
0 Ports Stealth
---------------------
2 Ports Tested

NO PORTS were found to be STEALTH.

The port found to be OPEN was: 6165

Other than what is listed above, all ports are CLOSED.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- A PING REPLY (ICMP Echo) WAS RECEIVED.

----------------------------------------------------------------------
 
#16
Sobre la forma de abrir puertos, ese video sencillamente, está mal. Nunca "remote IP" puede ser igual que "local IP".

Sobre los puertos UDP, ningún scanner online puede probarlos, ya que la prueba se basa en una respuesta del puerto, que solamente existe en el protocolo TCP. Para probar un puerto UDP necestitas un programa que haga el test corriendo en el PC, por ejemplo, el mismo eMule. Si el test del eMule te da bien, ya listo.

Slds.
 
Arriba