Cómo seguir utilizando el Messenger sin necesidad de usar Skype

Cómo seguir utilizando el Messenger sin necesidad de usar Skype

Claudio Valero

Hace aproximadamente veinte días que Skype se convirtió en el sustituto oficial del popular Windows Live Messenger. Cuando intentamos instalar o utilizar la última versión del conocido programa de mensajería, automáticamente se instala Skype. Gracias a un programa, conseguiremos bloquear esta instalación y podremos seguir con Windows Live Messenger.

Desde el portal especializado en software SoftZone, nos explican cómo utilizar Windows Live Messenger y no actualizar a Skype con Messenger Reviver 2. Este programa instala un parche que nos permite seguir utilizando el tradicional programa de mensajería sin tener que actualizar a Skype. Son muchos los usuarios que han puesto el grito en el cielo después del anuncio del cierre de Messenger y de la obligatoria migración a Skype.

Microsoft decidió que el 8 de abril sería el último día de Windows Live Messenger, aunque su cierre definitivo tendrá lugar dentro de unos meses. Los de Redmond han deshabilitado el protocolo XMPP y MSP, además de obligar a la actualización forzosa a Skype. En este punto es donde interviene Messenger Reviver 2, que realiza algunos cambios en el sistema para evitar la actualización.

Messenger Reviver 2 se puede descargar desde este enlace. Una vez descargado solo necesitamos ejecutarlo y concederle los permisos oportunos para que pueda realizar cambios en el sistema. Al ejecutarlo, veremos una pantalla como la que os mostramos a continuación.

messenger

Cuando veamos esta pantalla, pulsaremos sobre el botón Start, para que comience la aplicación del parche para el sistema. El programa ofrece varias opciones para volver a tener Windows Live Essentials. Una vez realizado el proceso, debemos reiniciar el sistema.

Messenger Reviver 2 es capaz de parchear todas las versiones de Messenger desde 2008 hasta 2012 y funciona bajo los sistemas operativos Windows XP, Windows Vista y Windows 8. Para su correcto funcionamiento, requiere tener instalado Net FrameWork 2.0 o superior (se recomienda NET 3.5 ó 4).