La piratería presente en la PS4, aunque posiblemente aún no resulte muy llamativa

Software

La piratería generalizada en la actual generación de consolas de videojuegos es prácticamente inexistente, con la PS4 y la Xbox One a la cabeza. Sin embargo se acaba de detectar una serie de juegos para la propuesta de Sony incluyendo los conocidos GTA V y Far Cry 4 que están circulando por Internet.

Cierto es que durante el reinado de las primeras generaciones de consolas, algunos jugadores se acostumbraron a que sus dispositivos estuvieran «retocados» para permitir la ejecución de software de terceros, algo que trajo consigo la posibilidad de ejecutar copias pirata de muchos juegos, de hecho en aquellos tiempos era bastante complicado parar estos procesos ilícitos. Sin embargo con la llegada de los juegos on-line masivos las cosas se volvieron más complejas. Y es que las constantes actualizaciones de firmware hacen que los agujeros de seguridad puedan ser reparados de manera remota cada vez que un usuario se conecta a Internet.

Esto, unido a una seguridad muy mejorada, ha significado que la actual generación de consolas se haya mantenido en gran medida libre de la piratería. Sin embargo ahora la situación podría cambiar, algo que en principio podría afectar directamente a la popular PS4. Y es que por medio del grupo conocido como KOTF (Knights of the Fallen), títulos como el Grand Theft Auto V, Far Cry 4 o Assassins Creed IV están disponibles para su descarga desde los portales habituales para estos tipos de uso. Como era de esperar, son descargas bastante voluminosas con 90 volúmenes de 500 megas cada uno para el GTA V, o 54 del mismo tamaño para Far Cry4, por ejemplo.

Los requisitos para usar juegos pirata en la PS4, demasiado exigentes

Sin embargo estos enormes tamaños de descarga quizá no sean el mayor inconveniente al que se van a enfrentar los posibles piratas que quieran hacer un uso ilícito de estos juegos recientemente lanzados a Internet.

PS4 piratería

Decimos esto porque en base a lo explicado por el propio grupo KOTF que incluye con estos juegos, la lista de requisitos es larga. En primer lugar se necesita poseer una PS4 con una versión de firmware bastante antigua, en concreto la v1.76 que fue lanzada en agosto de 2014, algo que no sorprende a nadie pero también es cierto que esta edad del firmware plantea varios problemas. Decir que por ejemplo los juegos más modernos requieren un software posterior para correr, por lo que la mayoría de los lanzados durante los últimos dos o tres años no serán compatibles con la v1.76.

Por otro lado los que se decanten por usar esto títulos ya se pueden ir olvidando de jugar on-line con una versión de software tan antigua, ya que entre otras cosas, Sony anda al acecho en todo momento. Por todo ello, aunque algunos piensen que la piratería está llegando a la PS4, estas limitaciones apuntan a que no va a llegar a ser algo demasiado extendido, al menos por el momento. Eso sí, hay rumores acerca de que el firmware v4.55 ya ha sido crackeado, por lo que nunca se sabe lo que está por venir.

Escrito por David Onieva

Fuente > TF