Página 1 de 71, 2, 3, 4, 5 ... 7
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Dom 10 Sep, 17:11

Este tutorial va dirigido a aquellas personas que utilizando su configuración habitual (expuesta en la carta de su proveedor) no consigue conectar.

Todos los días me encuentro con gente que kiere configurar este ruter para distintas compañías y no saben muy bien como o la configuración que utilizan no da los resultados esperados.

Aunke ya hay varios tutoriales específicos para ello nos vamos a centrar en lo más importante. Para intentar solucionar todos estos problemas vamos a ver cómo configurar tanto el ruter como la tarjeta de red. La idea de configurar todo de manera manual es evitar que los vecinos "curiosos" intenten navegar por el morro.

La versión de firmware más utilizada y mejor suele funcionar (en general) es la 1.07YT7. Os la recomiendo.
Podéis descargadla de aquí ==> http://actualizaciones.ya.com/3Com_FW_V ... 002109.bin

Por cierto... un fallo muy típico también es descomprimir el archivo para subir el firmware. NO descomprimáis nada porke sino os va a fallar la actualización. Sustituid el firmware tal cual lo bajáis.


Importante, conectar el PC al ruter mediante cable de red (ethernet). Si no es posible no pasa nada aunke sería lo más conveniente.

Lo primero que vamos a hacer es configurar la tarjeta de red de forma manual.

1) Id a INICIO ==> CONFIGURACIÓN ==> PANEL DE CONTROL , una vez allí id a CONEXIONES DE RED . Poneos encima del adaptador, pulsad el botón derecho y elegid PROPIEDADES. Seleccionad PROTOCOLO INTERNET TCP/IP y pulsad en PROPIEDADES .

2) Vamos a usar estos datos:

IP: 192.168.1.2 (Podéis poner cualquiera "192.168.1.x", elijo esta por comodidad)
subred: 255.255.255.0
puerta enlace: 192.168.1.1

DNS 1: *
DNS 2: *

Las DNS dependerá de con quien tengáis contratado el ADSL. Aquí teneís la lista ==> http://www.adslzone.net/dns.html . Busca vuestro proveedor e introducid los valores correctos. En el caso de ke haya sólo uno dejad en blanco el DNS2 o si hay más de dos elegid las que queráis.

Bien! hecho ya está configurada la tarjeta de red.

Vamos a configurar el ruter.

1) Id a LAN Settings y poned el DHCP en Off (NO olvidéis de pulsar Apply cada vez ke hagáis un cambio)

2) Para evitar interferencias y descartar problemas de WiFi vamos a Wireless Settings y le damos a disable. Evidentemente si estáis configurando el ruter mediante una conexión inalambrica saltaos este paso

3) En Setup Wizard seleccionamos PPPoA y rellenamos con estos datos:

Username: (tu user) ==> Para jazztel añadiremos "@adsl" : (tu user)@adsl
Password: (tu pass)
VPI/VCI: 8 / 35 ==> Estos valores depende también del proveedor, debéis mirarlos en la carta que os mandan. Los más comunes son: 8/35 y 8/32
Encapsulation: VC MUX ==> Realmente es algo confuso puesto que muchas veces con VC MUX o LLC este ruter conecta igual. Probad ambas si os da problemas

Como podéis ver hemos utilizado PPPoA en vez de PPPoE. Puede que los datos que aparezcan en la carta que os envió vuestro proveedor sean distintos, pero despues de probar muchas configuraciones se ha comprobado que esta es una de las configuraciones más "standar" para casi todos.

Ha sido probada y con buenos resultados en Ya.com (ADSL y ADSL2+), Jazztel (ADSL2+, 6-20Mb), Telefónica (ADSL2+, 10Mb) y Wanadoo (ADSL), por ahora... Si alguien tiene alguna duda o sigue teniendo problemas posteadlos en el foro.

Suerte!
Última edición por MarTxelo el Vie 06 Jul, 17:21, editado 1 vez en total
Fortune76
Fortune76
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 102
Registrado: Sab 28 Ene, 01:00

» Jue 14 Sep, 19:49

Con ese firm se me desconecta un monton de veces
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Jue 14 Sep, 20:16

¿Ke proveedor tienes? ¿Valores de atenuación y ruido?

Puedes probar con algún otro firmware disponible. Se recomienda éste porke en general ha dado buenos resultados pero si no te va bien prueba el 2.06 de 3com por ejemplo.

Suerte!
Fortune76
Fortune76
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 102
Registrado: Sab 28 Ene, 01:00

» Jue 14 Sep, 21:00

Hola tengo ya.com adsl2+ estos son mis valores:
Stream Type Actual Data Rate
Up Stream 509 (Kbps.)
Down Stream 15180 (Kbps.)


Operation Data
Operation Data Upstream Downstream
Noise Margin 21 dB 8 dB
Attenuation 9 dB 7 dB

Tengo la version 2.05 y es la q mejor me va pero no del todo pq a veces se cuelga tb.No llega al dia entero de estar conectadoy toy q me tiro de los pelos. A ver si me puedes ayudar pq he visto en varios post q recomiendas mucho la 1.07y.
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Jue 14 Sep, 21:33

Tus valores son muy buenos, no entiendo porke no kojes los 20Mb casi clavaus. Yo con Jazztel 20Mb y peores valores que los tuyos sincronizo a 19-19.5Mb más o menos. Aunke no importa demasiau porke a partir de 10Mb ya va como un tiro para todo pero weno...¿Tienes más de dos teléfonos?

¿Qué versiones de firmware has probado?

Cuando dices ke se cuelga a que te refieres, al Pc, al software P2P, al ruter...? ¿Qué ocurre exactamente en los kuelgues?

Comentame el problema y se buscará una solución... o al menos se intentará :wink:
Fortune76
Fortune76
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 102
Registrado: Sab 28 Ene, 01:00

» Vie 15 Sep, 01:45

Gracias Martxelo que digas que puedo tener los 20 megas casi clavaos me animas a seguir intentandolo,Bueno te explico: Tengo solo un telefono he probado con todos los firmwares y en todos me da los mismos valores o casi.Solo que en algunos aparece lo de fast path y en otros interleave aunque no se decirte en cuales exactamente.
En lo referente a los cuelgues algunas veces se me queda el pc bloqueado (la flechita del raton no se mueve) siempre con los p2p y otras veces se desconecta el router y tengo que volver a reiniciarlo dando la casualidad que tb tenia los p2p, normalmente utilizo el emule y el bitspirit.
Nunca con estos valores he observado que haya sincronizado a mas de 15 megas con los firm que he probado.Quizas deberia probar con otro router o no se.
Voy a seguir intentandolo (ya habia tirado la toalla)Ahh se me olvidaba, con los p2p las descargas las realizo bastante bien, el problema es ese que a vaces se bloquea el pc y se me deconecta el router.
Gracias
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Vie 15 Sep, 09:22

El bloque del PC dudo que sea por problemas en el ruter. Será algún problema de software. ¿Tienes antivirus, firewalls o algo por el estilo instalado?

¿Qué le pasa al ruter exactamente cuando se "desconecta", se paga la luz de sync, la de online, la del cable ethernet (en caso de ke conectes por cable), la de Wireless...?

Para ver ke está pasando con las desconexiones vamos ha hacer lo siguiente:

Cuando te pase (fuerzalo poniendo los P2P) sin reiniciar el ruter pégame aquí lo que te marca en estas secciones:

- Status and Logs

- Status and Logs ==> ADSL Status

- Status and Logs ==> Logs

Si el Pc se bloquea no importa, reinicialo pero no tokes el ruter, ok?
Fortune76
Fortune76
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 102
Registrado: Sab 28 Ene, 01:00

» Vie 15 Sep, 10:26

Cuando se desconecta el router se apagan los leds de sync y online y el de wlan parpadea.El 3com 3crwdr100y-72 lo tengo conectado al pc a traves de cable lan y ese led no se apaga cuando ocurre esto. En cuanto se desconecte pegaré aqui el log del router como me dices. Por ahora va bien.Estaré atento.

Si tengo antivirus Panda Titanium 2006 pero el firewal desactivado...
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Vie 15 Sep, 11:12

Yo de tí kitaría el panda. Detrás de un ruter tampoko es tan importante el antivirus.

Bájate el ClamWin Portable ==> http://superb-west.dl.sourceforge.net/s ... 0.88.4.exe

No ocupa apenas espacio y no se carga en memoria (no detecta los virus entrantes pero con un ruter no debería haber problemas). Con pasarlo una vez a la semana sería suficiente.

Es conveniente tener el antivirus cargado en memoria cuando se utiliza un modem de 56k, un modem-cable, modem-adsl... ya te digo que desde que tengo este ruter no uso apenas el antivirus y nunca he tenido problemas.

Suerte!
Fortune76
Fortune76
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 102
Registrado: Sab 28 Ene, 01:00

» Vie 22 Sep, 22:16

Hola martxelo en esta semana me ha ido fenomenal hice lo que me dijiste con el antivirus pero ahora se me ha vuelto a desconectar y esto es lo que me ponia en el log:


2006.09.22 13:06:43 192.168.1.41 login success
2006.09.22 03:20:40 ADSL Media Up !
2006.09.22 03:20:19 PPPoE stop
2006.09.22 03:20:19 PPPoE1 stop PPP
2006.09.22 03:20:19 ADSL Media Down !
2006.09.21 23:46:18 NTP Date/Time updated.
2003.08.01 00:01:30 If(PPPoE1) PPP connection ok !
2003.08.01 00:01:29 PPPoE1 get IP:---------------------
2003.08.01 00:01:28 PPPoE1 start PPP
2003.08.01 00:01:28 PPPoE receive PADS
2003.08.01 00:01:28 PPPoE send PADR
2003.08.01 00:01:28 PPPoE receive PADO
2003.08.01 00:01:28 PPPoE send PADI
2003.08.01 00:01:28 Dial On Demand(PPPoE1)
2003.08.01 00:00:33 ADSL Media Up !


Las ip publica la he suprimido por razones obvias
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Sab 23 Sep, 12:04

Kizá tengas ke modificar el Idle Time (Minute) en Internet Settings creo recordar ke por defecto pone 20, tu pon 0 a ver ke tal te va.

Suerte!
Rubenmr
Rubenmr
ZoNeR@
ZoNeR@
 
Mensajes: 12
Registrado: Vie 12 Ago, 00:00

» Vie 29 Sep, 11:27

jefe esta es la config para ip variable con ppoa, yo tengo fija, q deberia de hacer, pq pongo routing mode atm y no se q narices pero no se me guarda, en el adslstatus no marca la ip, dns.... pone ppoa y no puedo navegar.
Avatar de Usuario
CyanCrey
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 126
Registrado: Sab 24 Dic, 01:00

» Vie 29 Sep, 16:26

Aqui pongo mis datos, tengo contratado los 20MB con YA.com y me parecen de risa, cuando tenga un rato ire probando con distintos firms aber si alguno me da mejores valores(actualmente utilizo el 1.07yT7). Por otro lado mi finca es muy antigua y nose si tendra algo que ver con el PCR o algo parecido que he leido por ay. Se buscan consejos y sugerencias. Muchas gracias!!!
Data Rate

Stream Type Actual Data Rate
Up Stream 509 (Kbps.)
Down Stream 8614 (Kbps.)

Operation Data Upstream Downstream
Noise Margin 20 dB 8 dB
Attenuation 20 dB 36 dB
Avatar de Usuario
MarTxelo
Mega Zoner@
Mega Zoner@
 
Mensajes: 3168
Registrado: Sab 21 Ene, 01:00

» Vie 29 Sep, 19:09

Bueno... son 8Mb, ya sé ke no son los 20Mb prometidos pero está bastante bien, pese a ke los valores de atenuacion y margen de ruido de la bajada son algo escasos y grandes respectivamente.

Ve probando pero no estoy muy seguro de ke vayas a sincronizar mucho más rápido kon un cambio de firmware. Lo del PCR miralo bien porke ahí puedes tener un problema.
Avatar de Usuario
CyanCrey
ZoNeR@ Profesional
ZoNeR@ Profesional
 
Mensajes: 126
Registrado: Sab 24 Dic, 01:00

» Vie 29 Sep, 20:23

Gracias marxelo x tu respuesta, esta tarde no e podido y este finde estare fuera xo encuanto vuelva probare el cambio del firm, lo del PCR solo se que no puede montarse sobre el una linea adsl, yo antes tenia 1 mb y me iva mu bien entonces nose si lo tendre o no, si me pudieras decir como averiguarlo os lo agradeceria, y tambien me podriais aconsejar si utilizar un splitter mejoraria o no los valores de conexion, gracias!!!
Página 1 de 71, 2, 3, 4, 5 ... 7

Volver a 3Com