Página 1 de 1
chetowsky
chetowsky
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 29 Ago, 00:00

» Jue 07 Sep, 17:06

hola, estoy tratando e configurar el servicio de imagenio para que funcione con este router, ya que con el 857 no fui capaz, en este router he conseguido que funcione el igmp así como el multicast, y creo que tengo el rip activado (aunque no estoy seguro) pero aún así no me va la televisión (internet funciona correctamente).

os dejo el "chorizo" de configuración del router por si podéis hecharme una mano (aunque sea al cuello :) ) y puedo hacer que funcione todo...

gracias de antemano.

valencia#show running-config
Building configuration...

Current configuration : 5514 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname valencia
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$ef8o$pyq4XWOnabGcyMIuQxMvn0
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
!
!
no ip bootp server
ip domain name garcia-luengo.com
ip name-server 194.179.1.100
ip name-server 194.179.1.101
ip multicast-routing
ip multicast multipath
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-3701843104
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3701843104
revocation-check none
rsakeypair TP-self-signed-3701843104
!
!
crypto pki certificate chain TP-self-signed-3701843104
certificate self-signed 01
30820252 308201BB A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33373031 38343331 3034301E 170D3036 30393036 32323031
34355A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 37303138
34333130 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100BD33 7486BDF6 6127C299 169629CB B5211DDA 6672F031 9F71BE59 48A06E12
C5C763DD 6B1F130B 900A7DD6 CBF7CF77 34654359 E91BAA7D 9B38F5B0 F5711333
74259D3F B29CB6DA D4B9D347 02F41C1B BF35C545 56CC3FD2 D311AA9A 35E074EB
C5735B01 5193AFD6 FEF8860D D47CDD2B C0A7DD80 5D156E58 EDC9CAFD 196FC975
EB7F0203 010001A3 7A307830 0F060355 1D130101 FF040530 030101FF 30250603
551D1104 1E301C82 1A76616C 656E6369 612E6761 72636961 2D6C7565 6E676F2E
636F6D30 1F060355 1D230418 30168014 0BA0A4C6 82FE215B C4E8920D 1BDC8618
FE0CBBCE 301D0603 551D0E04 1604140B A0A4C682 FE215BC4 E8920D1B DC8618FE
0CBBCE30 0D06092A 864886F7 0D010104 05000381 81004022 6AF7EC6A D4C6CA66
805CC61C 9F7ADC01 08452CA3 CE5DAD48 7D644D10 8A90A986 AD6260FA 6EDEC8A1
CACA057D 4FFD99B4 DC0D3D8C 59CEC0A2 BA678F7D DD850265 9DB6CD6D 87C212A8
E77FF602 9D4673F1 1AE2497A A2981116 2A87046F AC577748 222E8BF4 FE83F9D4
8F93E579 2527CAF5 10767D9F 42B43BB3 06007291 ACE5
quit
username root privilege 15 secret 5 $1$K4uJ$9X.I1A0njwQpNivQKz8v6/
!
!
!
!
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 10.116.57.49 255.255.254.0 secondary
ip address 192.168.223.254 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1412
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface ATM0/0/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0/0/0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
no snmp trap link-status
pvc 8/36
pppoe-client dial-pool-number 1
!
!
interface ATM0/0/0.2 point-to-point
ip address 172.26.124.27 255.255.254.0
ip pim dense-mode
no snmp trap link-status
pvc 8/35
protocol ip 172.26.124.0 broadcast
encapsulation aal5snap
!
!
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 045A0F1503315C5E
ppp pap sent-username adslppp@telefonicanetpa password 7 0207004807161F31
!
router rip
version 2
network 10.0.0.0
network 172.26.0.0
network 0.0.0.0
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat pool casa 192.168.223.0 192.168.223.100 netmask 255.255.255.0
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.223.1 443 interface Dialer0 443
ip nat inside source static tcp 192.168.223.1 80 interface Dialer0 80
ip nat inside source static tcp 192.168.223.1 25 interface Dialer0 25
ip nat inside source static tcp 192.168.223.1 110 interface Dialer0 110
ip nat inside source static tcp 192.168.223.1 143 interface Dialer0 143
ip nat inside source static tcp 192.168.223.1 3389 interface Dialer0 3389
!
logging trap debugging
access-list 1 remark INSIDE_IF=FastEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.223.0 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
control-plane
!
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
Avatar de Usuario
lucaspa7
Mega Zoner@
Mega Zoner@
 
Mensajes: 8612
Registrado: Sab 27 Ago, 00:00

» Jue 07 Sep, 17:33

Al final no pudiste con el imagenio del Cisco 827? :) Pues si aun tienes la parte de configurar internet, nos iria bien que la mandaras. Aunque solo sea el internet, es suficiente. :wink:

Del cisco 1841 no tengo ni idea, pero lo mismo te digo si tienes solo internet y no consifgues el imagenio, tambien vale. :P :wink:

Saludos :wink:
chetowsky
chetowsky
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 29 Ago, 00:00

» Jue 07 Sep, 18:04

vale, no problemo, te mando la ultima config que tengo antes de devolver el router al fabricante, es un poco rara, pues el router lo tenía configurado para aceptar peticiones pptp (vpn a lo cutre de windows) en el servidor, pero la config en principio funciona con imagenio, sólo para internet (creo que no soporta pim, necesario para activar el igmp, por eso lo cambié por el 1841, que si lo soporta.) el router en cuestión es un cisco 857, la serie 827, y la soho, en principio, si tienen multicast, pero no los he probado.

espero que sea útil.....
(se puede simplificar, pero no tengo el cacharro a mano para hacerlo, lo siento...)




Current configuration : 4516 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
logging monitor warnings
enable secret 5 $1$n6./$9ACcL46MnK0bEkc3eOCQ61
!
username root privilege 15 secret 5 $1$YSb5$cj6Y6xLFP8mqm2v0XYoXL.
username cheto password 7 04085D565F27404B0A110404
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
no aaa new-model
ip subnet-zero
no ip source-route
ip dhcp excluded-address 192.168.223.1 192.168.223.99
ip dhcp excluded-address 192.168.223.200 192.168.223.254
!
ip dhcp pool CAMELOT
network 192.168.223.0 255.255.255.0
default-router 192.168.223.254
dns-server 192.168.223.10 192.168.223.1 194.179.1.100
!
!
no ip cef
ip tcp synwait-time 10
no ip bootp server
ip domain name garcia-luengo
ip name-server 194.179.1.100
ip name-server 194.179.1.101
ip ssh time-out 60
ip ssh authentication-retries 2
vpdn enable
!
vpdn-group grupo-vpdn-1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
no ftp-server write-enable
!
!
!
!
!
!
!
interface ATM0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no atm ilmi-keepalive
dsl operating-mode auto
!
!
interface ATM0.1 point-to-point
description $ES_WAN$$FW_OUTSIDE$
pvc 8/36
pppoe-client dial-pool-number 1
!
!
interface ATM0.2 point-to-point
ip address 172.26.124.27 255.255.254.0
pvc 8/35
protocol ip 172.26.124.0 broadcast
encapsulation aal5snap
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Virtual-Template1
ip unnumbered Vlan1
peer default ip address pool PPTP-POOL
ppp encrypt mppe auto
ppp authentication pap chap ms-chap ms-chap-v2
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.116.57.49 255.255.254.0 secondary
ip address 192.168.223.254 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 7 0207004807161F31
ppp pap sent-username adslppp@telefonicanetpa password 7 06070B32405E1909
!
router rip
version 2
network 10.0.0.0
network 172.26.0.0
!
ip local pool PPTP-POOL 192.168.224.50 192.168.224.60
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat pool red-local 192.168.223.1 192.168.223.254 netmask 255.255.255.0
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.223.1 80 interface Dialer0 80
ip nat inside source static tcp 192.168.223.1 143 interface Dialer0 143
ip nat inside source static tcp 192.168.223.1 110 interface Dialer0 110
ip nat inside source static tcp 192.168.223.1 443 interface Dialer0 443
ip nat inside source static tcp 192.168.223.1 25 interface Dialer0 25
ip nat inside source static tcp 192.168.223.10 3389 interface Dialer0 3390
ip nat inside source static tcp 192.168.223.1 3389 interface Dialer0 3389
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 remark red local
access-list 1 permit 192.168.223.0 0.0.0.255
access-list 1 permit 10.116.56.0 0.0.1.255
access-list 2 permit 239.0.0.0 0.255.255.255 log
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport preferred all
transport output telnet
line aux 0
login local
transport preferred all
transport output telnet
line vty 0 4
privilege level 15
login local
transport preferred all
transport input telnet ssh
transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
Avatar de Usuario
lucaspa7
Mega Zoner@
Mega Zoner@
 
Mensajes: 8612
Registrado: Sab 27 Ago, 00:00

» Jue 07 Sep, 18:23

Este es el del cisco 857? Yo me referia a si tenias las imagenes de los pasos, así es mas facil. Porque con todos esos numeros es dificil de configurar algo :wink:

Si tuvieras las imagenes de todos los pasos seria perfecto, y si te da pereza explicar los pasos de las imagenes ya me ocupo yo si quieres. :)
chetowsky
chetowsky
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 29 Ago, 00:00

» Jue 07 Sep, 18:44

ya te las pasaré que las tengo en casa, y las tengo que ordenar...

cuando pueda te las envío...

un saludo.
Avatar de Usuario
lucaspa7
Mega Zoner@
Mega Zoner@
 
Mensajes: 8612
Registrado: Sab 27 Ago, 00:00

» Jue 07 Sep, 18:46

No hace falta que las ordenes, a no ser que sea muy difcil de descifrar :lol: :wink:
bootpc
bootpc
ZoNeR@
ZoNeR@
 
Mensajes: 3
Registrado: Lun 10 Feb, 00:44

» Lun 10 Feb, 00:46

lucaspa7 escribió:No hace falta que las ordenes, a no ser que sea muy difcil de descifrar :lol: :wink:

Os remito una plantilla que estoy elaborando para CISCO1841 FTTH Movistar. Para Datos y VOZ funciona. En imagenio TV, NO FUNCIONA. está configurado IGMP, ve una IP 172., pero algo faltaría... ¿ alguna aportación ó sugerencia sugerencia en la conf de la FastEtnernet0/0.2 ?.....



no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
!
logging buffered 800000
enable password Admin
!
no aaa new-model
!
clock timezone ES 1 0
clock summer-time ES recurring
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
!
!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool LAN
import all
network 192.168.1.0 255.255.255.0
dns-server 80.58.61.254 80.58.61.250
default-router 192.168.1.1
lease 0 2
!
!
ip cef
ip name-server 194.179.1.100
ip name-server 194.179.1.101
ip name-server 172.26.23.3
ip multicast-routing
!
!
!
!
interface FastEthernet0/0
no shutdown
description conectado a la ONT de Movistar
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.2
description Vlan2 TV
encapsulation dot1Q 2
ip igmp version 2
ip dhcp client class-id 36
ip address dhcp
ip pim sparse-dense-mode
ip nat outside
ip virtual-reassembly in
ip igmp join-group 230.0.2.30
ip igmp proxy-service
!
interface FastEthernet0/0.3
description Vlan3 VOZIP
encapsulation dot1Q 3
ip dhcp client class-id 42
ip address dhcp
ip nat outside
ip virtual-reassembly in
!
interface FastEthernet0/0.6
description Vlan6 DATOS INTERNET
encapsulation dot1Q 6
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip nat enable
ip virtual-reassembly in
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
description conectado a la LAN INTERNA
no shutdown
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip nat enable
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp chap hostname adslppp@telefonicanetpa
ppp chap password 0 adslppp
no cdp enable
bridge-group 1
hold-queue 224 in
!
router rip
version 2
network 10.0.0.0
network 172.26.0.0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source route-map datos interface Dialer1 overload
ip nat inside source route-map tv interface FastEthernet0/0.2 overload
ip nat inside source route-map vozip interface FastEthernet0/0.3 overload

ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 10 permit any
!
!
route-map datos permit 10
match ip address 10
match interface Dialer1
!
route-map tv permit 10
match ip address 10
match interface FastEthernet0/0.2
!
route-map vozip permit 10
match ip address 10
match interface FastEthernet0/0.3
!
!
control-plane
!
bridge 1 protocol ieee
!
!
line con 0
line aux 0
line vty 0 4
password Admin
login
transport input all
!
scheduler allocate 20000 1000
end
Página 1 de 1

Volver a Movistar TV : Imagenio