No puedo desinstalar microsoft office 2010

cesar2007
cesar2007
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 75
Registrado: Mié 12 Ago, 00:00

» Jue 14 Feb, 22:44

Hola.
Tengo Windows 8 actualizado desde windows 7, y me encuentro con el problema de que el programa Office 2010, que venia de w7 y que ha funcionado perfectamente en w8, hasta hace cuatro dias, no se que le ha pasado, pero comenzo a lanzar un aviso de que habia que actualizarlo, pues era un programa de prueba que venia con w7.
Cuando intente actualizarlo, resulto que no me dejaba, por lo que decidi desinstalarlo y poner en su lugar otro que tengo que tiene licencia de microsoft.
El resultado fue, que no me dejaba desinstarlo desde windows8.
Despues de varios intentos, me decidi a pasarle el Perfect Uninstaller, que es un programa que ayuda a desinstalar los programas dificiles.
Hizo una desinstalacion de todo, pero parece ser que ha dejado algo, que no localizo, y que me impide, instalar el otro office.
Tambien, lo he intentado con una version gratis de office 2013, pero pasa igual.
Entonces, ahora mismo funciona todo, excepto el office, y por lo tanto no puedo editar ninguno de los documentos que tengo.
Tambien he intentado seguir los pasos, que he visto en el foro, para restaurar el sistema a otro dia, pero aunque he realizado lo que dice en ese post, no me deja pues aunque pulso cambiar configuracion de pc, no hace nada.
A ver si me podeis orientar que puedo hacer, para poder solucionar este problemita.
Un saludo,
Avatar de Usuario
Ayax
Administrador
Administrador
 
Mensajes: 10849
Registrado: Mar 21 Oct, 00:00

» Vie 15 Feb, 09:37

¿Has pasado CCleaner para limpiar el registro de Windows y ficheros temporales?

Saludos.
Imagen
SoftZone en Imagen
aeroman
aeroman
 

» Vie 15 Feb, 14:41

Cosa muy rara... Te lo digo porque yo actualicé y no tuve problemas para desinstalar y poner office 2013.... Eso sí, me parece una tontería tener que estes obligado a quitar uno para poner el otro, no pudiendo utilizar ambos...
tzadkiel2
tzadkiel2
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 3325
Registrado: Vie 21 Ago, 00:00

» Mar 19 Feb, 09:59

El Office 2010 supongo que la versión Starter, ya indicaba Microsoft al actualizar que no era compatible con güindous 8 (aunque supongo que no ocurrirá lo mismo con la versión pagada).
Me parece que te va a tocar buscar manualmente por el regedit las entradas de Office 2010, ya que no te va a dejar instalar nada hasta que no desinstales completamente ese Office, o tengas la suerte de acertar con la entrada que impide que puedas reinstalar.
Si mal no recuerdo hay una opción para reparación, y eliminación en el Office, intenta estas primero, si no te vale te tendrás que pasar por el regedit a eliminar manualmente entradas, utiliza un desinstalador no el standard que elimine todas las entradas posibles en el registro, si aún así no te lo permite, vuelta al regedit (no recuerdo si se podía entrar en un modo seguro, y como, en güindous 8, podrías probar como lo hacías en 7 y desde ahí desinstalar).
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 11:48

Pues yo tambien tengo un problema con el Office 2010. Lo instale hace poco, y desde entonces me sale una notificación del puerto USB como que he intentado conectar algo y no se ha podido instalar(Dispositivo desconocido), he tenido que desinstalar el office 2010 y en sonidos desconectar sonido para dispositivos conectados y desconectar. Vamos yo lo achaco al office, porque antes de instalarlo no tenia ese problema. Tambien tengo que decir que el office no es eso...
Avatar de Usuario
centurion12
Supermoderador
Supermoderador
 
Mensajes: 11181
Registrado: Mar 21 Ago, 00:00

» Mié 20 Feb, 13:13

Sigue nuestro tutorial, y mira si puedes desinstalarlo

http://www.softzone.es/manuales-softwar ... r-cleanup/















Saludos..
Imagen
:arrow: Visita nuestro nuevo portal de software SOFTZONE
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 13:52

¡Gracias!. Ya he podido desinstalarlo completamente. Espero que no me siga dando ese error del puerto usb que es un poco molesto.
tzadkiel2
tzadkiel2
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 3325
Registrado: Vie 21 Ago, 00:00

» Mié 20 Feb, 17:45

¿El error de puerto USB cual es: Dispositivo no reconocido? Si es esto el problema puede ser o bien de drivers o bien de puerto aunque estén instalados los drivers, algunos dispositivos necesitan instalarse en todos los puertos para ser utilizados; o bien si ya te lo reconocía anteriormente desconectas/conectas/reinicias dispositivo.
¿Cuando lo instalaste se te ocurrió instalar también el portable? Ya que puede ser lo que te indica con lo de dispositivo USB.
Si está totalmente desinstalado y era por ello no debería de volver a ocurrirte.
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 19:09

Si, dispositivo no reconocido, y si me sigue saliendo el error.
tzadkiel2
tzadkiel2
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 3325
Registrado: Vie 21 Ago, 00:00

» Mié 20 Feb, 19:16

Te tocará pasar por el regedit y buscar entradas de Office manualmente.
Me parece recordar que el problema era el que te decía, que no terminaras de instalar el portable y se "piensa" que tiene un dispositivo USB aunque no haya nada conectado.
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 19:19

Ok, estudiare un poco el tema. Y Gracias.
tzadkiel2
tzadkiel2
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 3325
Registrado: Vie 21 Ago, 00:00

» Mié 20 Feb, 19:23

¿Te salía un icono en la barra de tareas un icono circular amarillo con una flecha blanca hacia arriba y cuando le dabas nunca terminaba de instalarse?
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 20:57

Me sale como el simbolo de la torre del pc(cargando en verde) hasta que no carga mas y me sale lo de dispositivo no reconocido, y lo del simbolo del usb, no reconocido. El simbolo ese amarillo(centro de carga de microsoft office), me sale pero lo puedo abrir bien. Lo he vuelto a instalar, lo voy a probar, si veo que no va bien lo desinstalo con el clean up a ver que tal. Voy a intentar dar con la raiz del problema, pero tengo claro que el office( lo tenia minimizado el problema, ha sido instalarlo de nuevo y me sale cada 2x3 el simbolo del usb). Ya contare. Y de nuevo gracias.
tzadkiel2
tzadkiel2
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 3325
Registrado: Vie 21 Ago, 00:00

» Mié 20 Feb, 21:17

El símbolo de la torre del pc, si es lo que me imagino, es que está instalando un controlador, al no terminar de instalarlo es cuando te da cualquier error que se le ocurra, muy propio de güindous. La mayoría no suelen dar muchos problemas al no terminar la instalación más que no están instalados, algunos otros dan la guerra que dices.
¿Por una casualidad no tendrás insertada alguna tarjeta SD, o similar olvidada? Esto te lo digo sólo por si acaso.
Mira también por si acaso en el administrador de dispositivos.
Avatar de Usuario
dl
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 404
Registrado: Lun 03 Dic, 01:00

» Mié 20 Feb, 21:50

No tengo ninguna tarjeta sd y en el administrador de dispositivos se activa y desactiva eso que te digo(dispositivo desconocido).

Volver a Windows 8