[Cerrado] Problemas conexion Wifi con movil

Página 1 de 1
chusebizen
chusebizen
ZoNeR@
ZoNeR@
 
Mensajes: 13
Registrado: Jue 07 Ene, 01:00

» Mié 20 Jun, 19:59

Hola,
Hace unas semanas he cambiado de movil, y tengo un Galaxy S2 con la ultima version de FW oficial de Samsung actualizada ICS.
En casa tengo conectados al wifi del router un disco duro multimedia, el LG P500 android de mi mujer, mi portatil, y el galaxy S2.
Pues con el galaxy S2, me pasa continuamente que aunque el movil me dice que está conectado al wifi, que hay link correcto, no comunica.
Mirando en el router la lista de equipos conectados, veo la mac del móvil como equipo conectado y autorizado.
Esto no pasaba con mi anterior Nokia 5800.

La única solución que tengo es apagar el Galaxy S2, volverlo a encender y engancha y funciona, pero al pasarlo al modo avión por la noche o muchas veces después de que se quede en stand-by, al volver a “despertar” el móvil, me dice que engancha con el wifi, en el router me sale como equipo conectado.
Cuando tengo conexión, no tengo problema alguno, puedo navegar, whatsappear, etc...

Al móvil le he hecho un factory reset y un wipe de todos los datos internos, externos y de la caché y nada de nada, sigue igual.
Al router cuando falla la conexión lo reseteo y nada de nada, en cuanto me quiero dar cuenta ya ha vuelto a pasar.

En casa tengo dos router de jazztel un comtred HG536+ con el último FW (v. C03_R21) y con un huawei HG532c con el ultimo FW (V100R001C33B016SP05).
He probado con los dos, y tengo el mismo problema, aunque es más incidente con el huawei. De momento he dejado puesto el comtrend que parece que da menos la lata (o al menos me lo parece).

Mi teléfono también lo conecto al wifi en el router de la oficina, en un router de ONO en casa de mis padres, y nunca me ha dado este problema, mientras que en mi casa, sigo sufriendo el problema (con el comtrend parece que menos)

¿Qué puedo hacer al respecto?, Ya no se que probar más.
He enviado el correspondiente correo a incidencias.adslzoneARROBAjazztel.com

Atentamente
José Vicente Campo
aduya
aduya
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 4451
Registrado: Lun 01 Mar, 01:00

» Mié 20 Jun, 23:53

Haz una prueba temporal: deshabilita el cifrado wireless y prueba a ver, para determinar si el cifrado wireless es la causa, posteriormente prueba con cifrado WEP, para ir probando paso a paso,
en router: prueba a seleccionar un canal wifi de 1 a 11, ya que algunos equipos solo soportan 11 canales,
prueba a configurar el terminal movil con IP fija*, para determinar si hay conflicto con la IP de otro equipo,
* aplicacion Wifi Static: http://4ndroid.com/acelera-la-conexion- ... -estatica/
chusebizen
chusebizen
ZoNeR@
ZoNeR@
 
Mensajes: 13
Registrado: Jue 07 Ene, 01:00

» Jue 21 Jun, 07:43

Hola,
Por motivos de no colision en mi zona, el canal del wifi es el 8, ya que aunque tengo la gran suerte de solo ver wifi de 3 vecinos, 2 de ellos estan en 6 y uno en el 11. Antes lo tenia en automatico y con el LG y la aplicacion WIFI analyzer, el router cogía un canal libre (generalmente el 11), y cuando el vecino que usa el 11 encendia su router... el wifi iba muy mal.
Me costo darme cuenta, pero lo solucioné.

En el movil tambien desactive la banda de los 5GHZ (no uso wifi N con el comtrend que es el que he dejado, ya que no tiene), para evitar problemas en este respecto.
He probado con IP fija, y tampoco ha dado resultados. No son muchos los equipos de mi casa, pero el HD multimedia si lo tengo a IP fija por el tema del port forwarding, y dicho equipo esta fuera del rago DHCP, para que el router no pueda asignar esa IP a otro equipo.
Cuando no comunico, la IP que le da el router al movil, no coincide con el de ningun otro equipo, y desde mi portatil puedo hacer ping, telnet, etc... a otros equipos, pero al movil no, aunque el router me diga que el movil esté conectado.

En otros puntos wifi tengo contraseña WEP (trabajo, viva la seguridad), en otros WPA2 y con filtrado mac (casa de mis padres, casa de mi hermana), y no tengo estos problemas.
Probare a cambiar a WEP, y lo tendré un tiempo, pero no lo dejaré así, ya que no es el cifrado de seguridad que me gustaria tener.
Gracias por la sugerencia.
En un par de días informaré.

Saludos,
aduya
aduya
Colaborador ADSLZone
Colaborador ADSLZone
 
Mensajes: 4451
Registrado: Lun 01 Mar, 01:00

» Jue 21 Jun, 10:29

Banda 5Ghz es una frecuencia mas alta, por ello la señal llega mas debil con las paredes, es preferible banda 2.4Ghz (por defecto),
banda 5Ghz se selecciona cuando la banda 2.4Ghz esta ocupada por las redes wifi de los vecinos, ya que todos los routers soportan banda 2.4Ghz y menos routers soportan banda 5Ghz,

en el router se puede seleccionar bandwitch 20 u 40 Mhz,
con wifi N y 20 Mhz: la velocidad de transferencia en red local es de 144 mbps,
con wifi N y 40 Mhz: es de 300 mbps,
con wifi G: es de 56 mbps, con wifi G es preferible bandwitch 20 Mhz,

la frecuencia wireless tiene un rango limitado y los 13 canales wifi solapan la frecuencia, es decir: bandwitch ocupa 20 Mhz y los canales wifi estan separados 5 Mhz,
por lo que los canales 6 y 8 ocupan 10 Mhz de la misma frecuencia y provocan interferencias entre si,
leer: Canales wifi en banda 2.4Ghz: http://www.vicente-navarro.com/blog/200 ... z-80211bg/

con bandwitch 20Mhz: hay que seleccionar un canal wifi distante x+5 de los canales wifi de los vecinos,
con bandwitch 40Mhz: hay que seleccionar un canal wifi distante x+9 de los canales wifi de los vecinos,
por ello: si hay redes wifi de los vecinos: es preferible bandwitch 20Mhz,
la configuracion mas sencilla y estable: wifi G, banda 2.4Ghz y bandwitch 20Mhz,

en tu caso: wifi de los vecinos con canales 6 y 11: seleccionar el canal 1,
notar que los vecinos pueden seleccionar channel AUTO y con ello cambiar de canal automaticamente,
ten en cuenta que con wifi N y G: los equipos tienen la misma velocidad en la conexion a internet, solo en transferencias de archivos en red local tiene wifi N mas velocidad que wifi G
Avatar de Usuario
jazztel2
Técnico oficial Jazztel
Técnico oficial Jazztel
 
Mensajes: 28781
Registrado: Mar 18 Dic, 01:00

» Jue 21 Jun, 20:30

chusebizen escribió:Hola,
Por motivos de no colision en mi zona, el canal del wifi es el 8, ya que aunque tengo la gran suerte de solo ver wifi de 3 vecinos, 2 de ellos estan en 6 y uno en el 11. Antes lo tenia en automatico y con el LG y la aplicacion WIFI analyzer, el router cogía un canal libre (generalmente el 11), y cuando el vecino que usa el 11 encendia su router... el wifi iba muy mal.
Me costo darme cuenta, pero lo solucioné.

En el movil tambien desactive la banda de los 5GHZ (no uso wifi N con el comtrend que es el que he dejado, ya que no tiene), para evitar problemas en este respecto.
He probado con IP fija, y tampoco ha dado resultados. No son muchos los equipos de mi casa, pero el HD multimedia si lo tengo a IP fija por el tema del port forwarding, y dicho equipo esta fuera del rago DHCP, para que el router no pueda asignar esa IP a otro equipo.
Cuando no comunico, la IP que le da el router al movil, no coincide con el de ningun otro equipo, y desde mi portatil puedo hacer ping, telnet, etc... a otros equipos, pero al movil no, aunque el router me diga que el movil esté conectado.

En otros puntos wifi tengo contraseña WEP (trabajo, viva la seguridad), en otros WPA2 y con filtrado mac (casa de mis padres, casa de mi hermana), y no tengo estos problemas.
Probare a cambiar a WEP, y lo tendré un tiempo, pero no lo dejaré así, ya que no es el cifrado de seguridad que me gustaria tener.
Gracias por la sugerencia.
En un par de días informaré.

Saludos,



chusebizen!

Gracias por exponer su caso.

Asimismo, en relación a lo que nos comenta estaremos pendientes de su respuesta para conocer si sucede lo mismo cambiando el tipo de cifrado de la conexión wifi.

Saludos.
chusebizen
chusebizen
ZoNeR@
ZoNeR@
 
Mensajes: 13
Registrado: Jue 07 Ene, 01:00

» Mar 26 Jun, 07:43

Hola,
Por no encontrarme en mi domicilio, no he podido hacer la prueba.
Espero realizarla en breves.
Disculpen por la tardanza.
Avatar de Usuario
jazztel2
Técnico oficial Jazztel
Técnico oficial Jazztel
 
Mensajes: 28781
Registrado: Mar 18 Dic, 01:00

» Mar 26 Jun, 21:24

chusebizen escribió:Hola,
Por no encontrarme en mi domicilio, no he podido hacer la prueba.
Espero realizarla en breves.
Disculpen por la tardanza.



chusebizen!

Gracias por la aclaración y nos mantendremos a la espera de su respuesta para continuar con el caso.

Saludos.


[EDITADO 05/07/12]


Lamentablemente el usuario no ha comentado su hilo en 5 días por lo que se procede al cierre del mismo, de acuerdo a las reglas del foro [1].

Saludos!

[1] http://www.adslzone.net/postt126841.html



Para más información u otras consultas, debe abrir otro hilo en el foro AQUI :arrow:.
Si desea dejar su comentario de la calidad del servicio prestado en el foro, hágalo aqui :arrow:
Página 1 de 1

Volver a Jazztel : Soporte técnico