Ayuda con el Router WRT160N para ponerlo neutro

Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Mié 28 Mar, 16:54

Hola,

llevo toda la tarde leyendo el post sobre las configuraciones del Router WRT160N y la verdad es que no consigo hacerme una idea, es más, estoy cada vez mas confuso.

Ya no sé si hay que poner otro firm "Tomato" o cambiar el que tengo, en fin, que como digo ya estoy loco, por eso he decidido abrir un nuevo hilo a ver si alguien me puede explicar el tema de la configuracion un poco mas detallada.

Os explico lo que tengo hecho hasta el momento:

Tengo un router Lynksys WAG200G que es al que le entra el ADSL de Telefonica y ademas tengo IP fija. Tiene esta configuracion:


Basic Setup del Router WAG200G:
Firmware: 1.01.09
Internet Connection Type: RFC 1483 Routed
Encapsulation:
VC Settings Multiplexing: LLC VC
Autodetect: Disable
Virtual Circuit: 8 VPI - 32 VCI
DSL Modulation: Multimode

IP Settings
Internet IP Address: . . . 21X.17X.9X.1XX – Esta es mi dirección IP estática.
Subnet Mask: . . . 255.255.255.192
Default Gateway: . . . 21X.17X.9X.1XX = IP estática
Primary DNS: . . . 80.58.61.250
Secondary DNS: . . . 80.58.61.254

Optional Settings
Host Name:
Domain Name:
MTU: Auto
Size: 1500

Network Setup Router IP
Local IP Address: . . . 192.168.3.1
Subnet Mask: 255.255.255.0

Network Address Server Settings (DHCP)
DHCP Server: Enable
DHCP Server: . . .
Starting IP Address: 192.168.3.100
Maximum Number of DHCP Users: 50
Client Lease Time: 0 minutes (0 means one day)
Static DNS 1: . . .
Static DNS 2:
Static DNS 3:


Advanced Routing

Operating Mode NAT: Enabled
Dynamic Routing
RIP: Disable
Transmit RIP Version: RIP1
Receive RIP Version: RIP1

Static Routing Select set number: 1
Destination IP Address: . . .
Subnet Mask: . . .
Gateway: . . .
Hop Count: 2


De este Router WAG200 G sale 1 cable ethernet del puerto 4 hasta el puerto 4 del Router WRT160N. De ese modo internet funciona perfectamente en los ordenadores conectados al WRT160N. Cuando cambio el cable del router WAG200G al puerto "INTERNET" del WRT160N los ordenadores conectados a el se quedan sin internet. La configuracion del WRT160N es la siguiente:


Basic Setup del Router WRT160N:
Version del Firmware: 3.0.03

Internet Connection Type: Configuracion Automatica - DHCP
Parametros opcionales:
Host Name:
Domain Name:
MTU: Automático: Tamaño: 1500

Configuracion de red: IP del Router

Direccion: IP: . . . 192.168.3.253
Subnet Mask: . . . 255.255.255.192
Dirección URL: http://my.wrt160n


Parametros de servidor DHCP
DHCP Server: Desactivado
Inicial IP Address: 192.168.3.150
Maximum Number of DHCP Users: 50
Intervalo direcciones IP: 192.168.3.150 to 199
Client Lease Time: 0 minutes
Static DNS 1: . . . 0.0.0.0
Static DNS 2: 0.0.0.0
Static DNS 3: 0.0.0.0


Advanced Routing

Enrutamiento avanzado NAT: Desactivado
Dynamic Routing RIP: Desactivado
Enrutamiento estatico: Entradas de ruta: 1
Introducir nombre de la ruta:
IP de Red LAN o destino
Subnet Mask: . . .
Puerta de enlace:
Interfaz: . Red LAN e inhalambrica


Ya sé que es bastante largo y complicado de seguir, pero a ver si alguien tiene un poco de paciencia.

Como digo, lo que necesito es poder poner ese cable que viene del WAG200G con el internet y pincharlo en el puerto "amarillo" del WRT160N y asi tener los 4 puertos libres.

Gracias por vuestra ayuda.
Saludos.
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9630
Registrado: Mié 21 May, 00:00

» Mié 28 Mar, 20:00

Solo tienes que activar el DHCP del WRT.
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Mié 28 Mar, 22:58

Hola Winkel,

lo acabo de probar y sigue sin funcionar poniendo el cable en el puerto amarillo que pone "internet" de WRT160N

¿alguna otra sugerencia ?.
Gracias
garvarma
garvarma
ZoNeR@ EnGanChAUUuU
ZoNeR@ EnGanChAUUuU
 
Mensajes: 870
Registrado: Mié 24 May, 00:00

» Mié 28 Mar, 23:09

Hola,

Parametros de servidor DHCP
DHCP Server: Desactivado
Inicial IP Address: 192.168.3.150
Maximum Number of DHCP Users: 50
Intervalo direcciones IP: 192.168.3.150 to 199
Client Lease Time: 0 minutes
Static DNS 1: . . . 0.0.0.0
Static DNS 2: 0.0.0.0
Static DNS 3: 0.0.0.0


En el WRT160N debes de tener estos valores:

Configuracion de red: IP del Router

Direccion: IP: . . . 192.168.5.253
Subnet Mask: . . . 255.255.255.0
gateway:192.168.3.1


Parametros de servidor DHCP
DHCP Server: Enable
Inicial IP Address:192.168. 5.150
Maximum Number of DHCP Users: 50
Intervalo direcciones IP: 192.168.5.150 to 199
Client Lease Time: 0 minutes
Static DNS 1: 80.58.61.254
Static DNS 2: 192.168.3.1
Static DNS 3: 80.58.61.250

Escribe de forma manual los valores que te he puesto en negrita a ver si así te funciona.

Saludos
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 08:44

garvarma escribió:Hola,

En el WRT160N debes de tener estos valores:

Configuracion de red: IP del Router

Direccion: IP: . . . 192.168.5.253
Subnet Mask: . . . 255.255.255.0
gateway:192.168.3.1


Parametros de servidor DHCP
DHCP Server: Enable
Inicial IP Address:192.168. 5.150
Maximum Number of DHCP Users: 50
Intervalo direcciones IP: 192.168.5.150 to 199
Client Lease Time: 0 minutes
Static DNS 1: 80.58.61.254
Static DNS 2: 192.168.3.1
Static DNS 3: 80.58.61.250

Escribe de forma manual los valores que te he puesto en negrita a ver si así te funciona.

Saludos


Ok. Muchas gracias. En cuanto llegue a casa esta medio dia lo pruebo y posteo el resultado.

Saludos
Blackberry Storm 2 9520 con BIS de Orange
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 15:42

garvarma escribió:En el WRT160N debes de tener estos valores:
.
.
gateway:192.168.3.1


Hola, ya lo he probado y NO HA FUNCIONADO. Hay una cosa que no la he podido poner y es la que te indico arriba. Estando el WRT160N con:

Tipo de conexión a Internet: configuracion automatica - DHCP no es posible poner la puerta de enlace tal como me la indicas. ¿ Tendia que haber cambiado el tipo de conexion a internet ?. De ser así, ¿ cual seria ?.

Despues, en el apartado de Configuracion avanzada, he dejado los valores tal como los tengo puesto en el primer post:


Enrutamiento avanzado NAT: Desactivado
Dynamic Routing RIP: Desactivado
Enrutamiento estatico: Entradas de ruta: 1
Introducir nombre de la ruta:
IP de Red LAN o destino
Subnet Mask: . . .
Puerta de enlace:
Interfaz: . Red LAN e inhalambrica


¿ Deberia haber cambiado algun valor ?
Gracias
Blackberry Storm 2 9520 con BIS de Orange
garvarma
garvarma
ZoNeR@ EnGanChAUUuU
ZoNeR@ EnGanChAUUuU
 
Mensajes: 870
Registrado: Mié 24 May, 00:00

» Jue 29 Mar, 16:30

Hola,

Tipo de conexión a Internet : configuracion automatica - DHCP no es posible poner la puerta de enlace tal como me la indicas. ¿ Tendia que haber cambiado el tipo de conexion a internet ?. De ser así, ¿ cual seria ?.


Te dejo una captura del router neutro de mi casa:

Imagen

Aqui lo que tengo es lo siguiente:

Internet----Sagem [192.168.1.1]-------[192.168.1.3]Linksys[192.168.0.254]----Red Casa

saludos
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 16:47

garvarma escribió:Hola,

Aqui lo que tengo es lo siguiente:

Internet----Sagem [192.168.1.1]-------[192.168.1.3]Linksys[192.168.0.254]----Red Casa


Hola de nuevo,

corrigeme si me equivoco:

tu tienes un Sagem que es el que le da internet al Linksys. La Ip del Sagen es 192.168.1.1 ¿ no ?. Entonces la 192.168.1.3 ¿ de qué es exactamente ?.
Fijate en la primera linea de la imagen que tienes puesto en Internet IP Addres 192.168.1.3 y es que no veo claro de qué es.

Despues el router Linksys veo que tiene puesto la IP 192.168.0.254 y la puerta de enlace la 192.168.1.1 que es el Router Sagem. Por lo demás veo claro todos los datos.

¿ Podrias hacerme una captura de pantalla del apartado " avanced Routing ? del Linksys ?

A lo mejor pido demasiado, pero por favor, a ver si esta tarde ya dejo todo esto listo.

Algunas dudas mas... El firmware del Linksys es el Original ?. El mio es la version v3.03 del propio Linksys.

saludos y gracias de nuevo.
Blackberry Storm 2 9520 con BIS de Orange
garvarma
garvarma
ZoNeR@ EnGanChAUUuU
ZoNeR@ EnGanChAUUuU
 
Mensajes: 870
Registrado: Mié 24 May, 00:00

» Jue 29 Mar, 17:21

tu tienes un Sagem que es el que le da internet al Linksys. La Ip del Sagen es 192.168.1.1 ¿ no ?. Entonces la 192.168.1.3 ¿ de qué es exactamente ?
Fijate en la primera linea de la imagen que tienes puesto en Internet IP Addres 192.168.1.3 y es que no veo claro de qué es. .


Si, así es.

Los routers neutros+wifi tiene 2 interfaces, una es la WAN/internet y la otra es la LAN/Wifi.

En mi caso la dirección 192.168.1.3 es la dirección IP de la interfaz WAN/Internet, que de esta forma la tengo fija. En tu configuración Tipo de conexión a Internet : configuracion automatica - DHCP esa IP la asigna el router de internet al WRT160N mediante DHCP.

¿ Podrias hacerme una captura de pantalla del apartado " avanced Routing ? del Linksys ?


Imagen

Algunas dudas mas... El firmware del Linksys es el Original ?. El mio es la version v3.03 del propio Linksys.


En mi caso no es original, pero el original tiene las mismas opciones para este tipo de configuración.

saludos
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 17:41

garvarma escribió:Si, así es.

Los routers neutros+wifi tiene 2 interfaces, una es la WAN/internet y la otra es la LAN/Wifi.

En mi caso la dirección 192.168.1.3 es la dirección IP de la interfaz WAN/Internet, que de esta forma la tengo fija. En tu configuración Tipo de conexión a Internet : configuracion automatica - DHCP esa IP la asigna el router de internet al WRT160N mediante DHCP.

En mi caso no es original, pero el original tiene las mismas opciones para este tipo de configuración.

saludos


Hola de nuevo,

ahi es donde yo creo que puede estar el problema del mal funcionamiento de mi WRT160N, en Advanced Routing, tu tienes puesto : "Operation Mode: Gateway " y en mi router no aparece esa opcion de Operation Mode. Aparece solo esto:

Advanced Routing

Enrutamiento avanzado NAT: Desactivado
Dynamic Routing RIP: Desactivado
Enrutamiento estatico: Entradas de ruta: 1
Introducir nombre de la ruta:
IP de Red LAN o destino
Subnet Mask: . . .
Puerta de enlace:
Interfaz: . Red LAN e inhalambrica



¿ Con esta opciones com se puede poner lo que tu tienes ?
Saludos
Blackberry Storm 2 9520 con BIS de Orange
garvarma
garvarma
ZoNeR@ EnGanChAUUuU
ZoNeR@ EnGanChAUUuU
 
Mensajes: 870
Registrado: Mié 24 May, 00:00

» Jue 29 Mar, 17:48

Intenta añadir una ruta entonces, pero creo que ese no debería ser el problema

pon:

IP de Red LAN o destino: 192.168.1.0
Subnet Mask: . . .:255.255.255.0
Puerta de enlace: 192.168.1.1 o 192.168.1.3 (la interfaz WAN del WRT160N).

te digo que ese no creo que sea el problema, ya que he configurado algun router neutro más y no recuerdo haber configurado ninguna ruta.

Yo la tengo puesta por temas de redireccionarmiento de puertos para un FTP.

saludos
Avatar de Usuario
OGalati
Supermoderador
Supermoderador
 
Mensajes: 9616
Registrado: Jue 09 Oct, 00:00

» Jue 29 Mar, 18:27

Tienes mal la configuración IP del WRT.


De cualquier manera, para qué quieres poner el WRT en modo router conectándolo por su puerto WAN? Yo lo dejaría de la manera en que te funciona, conectándolo por un puerto LAN. Lo contrario significa tener dos routers uno detrás del otro, y no tiene mucho sentido. Excepto que tengas una buena razón para eso, no es algo que se recomiende.

Slds.
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 18:29

garvarma escribió: ...En mi caso no es original, pero el original tiene las mismas opciones para este tipo de configuración.


Hola

¿ Podrias decirme si es un Firmware Tomato ?. Es que he leido un monton de cosas sobre ese Firm, pero realmente nadie explica ( para novatos ) que tiene ese firm de bueno con respecto al original. Al menos lo que yo he leido parte de conocimientos que yo que acabo de llegar no tengo.

Si tu crees que es mejor poner un Firmware Tomato, díme que version poner para el WRT160N y actualizar el firm si que se hacerlo.

Otra duda... :oops: Cada vez que haga algun cambio en la configuracion ¿ debo apagar ( quitar de la luz ) y encender nuevamente el WRT160N ?.

Al final de la tarde o mañana por la mañana te informo de mis avances.

Lo dicho, un millon de gracias.
Saludos
Blackberry Storm 2 9520 con BIS de Orange
Avatar de Usuario
Krata
ZoNeR@
ZoNeR@
 
Mensajes: 23
Registrado: Mié 28 Mar, 00:00

» Jue 29 Mar, 18:32

OGalati escribió:Tienes mal la configuración IP del WRT.


Hola,

ya sé que algo no hago bien.. por que esto no ha funcionado de momento.

Hombre, la razon yo creo que es buena. Los router están en plantas diferentes, y antes no necesitaba las 4 ethernet del WRT, pero ahora si que las necesito, por eso tengo que cambiar el WRT160N a que le entre el internet por el puerto amarillo de "internet". Simplemente es cuestion de distancia , que el wifi no llega.

Saludos
Blackberry Storm 2 9520 con BIS de Orange
garvarma
garvarma
ZoNeR@ EnGanChAUUuU
ZoNeR@ EnGanChAUUuU
 
Mensajes: 870
Registrado: Mié 24 May, 00:00

» Jue 29 Mar, 18:55

¿ Podrias decirme si es un Firmware Tomato ?. Es que he leido un monton de cosas sobre ese Firm, pero realmente nadie explica ( para novatos ) que tiene ese firm de bueno con respecto al original. Al menos lo que yo he leido parte de conocimientos que yo que acabo de llegar no tengo.


Concretamente no es Tomato, pero es uno similar. Se llama dd-wrt.

Estos firmwares permiten realizan algunas cosas que con el firmware por original no permite. entonces decir si es mejor o no eso según las necesidades.

Para cambiar el modo de configuración no hace falta cambiar el firmware, a que con el original puedes hacerlo igualmente. Además si cambiar el firmware, piensa que pierdes la garantia del equipo.

Otra duda... Preocupado Cada vez que haga algun cambio en la configuracion ¿ debo apagar ( quitar de la luz ) y encender nuevamente el WRT160N ?.


No, mientras lo reinicies ya es suficiente.

Volver a Linksys