Abrir puertos en el Firewall de Windows 7

Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Sab 16 Jul, 15:38

Si tenemos ID baja podemos probar la solución más sencilla, que es ir a la lista de excepciones, permisos o reglas, y eliminarlas, iniciar eMule, el firewall pedirá permisos y aceptamos.

_______________Controlar Programas___________________


:arrow: Permitir el programa eMule:

1.- Panel de Control > Firewall de Windows.

2.- Pulsamos -->Permitir un Programa o una característica a través de Firewall de Windows

Imagen

3.- Pulsamos el botón "Permitir otro programa"

Imagen

4.- En el cuadro que se abrirá, buscamos y selecionamos el programa eMule, y pulsamos el botón Agregar
Si eMule no está en el cuadro --> botón Examinar --> vamos a la carpeta en que tenemos instalado eMule, seleccionamos el emule.exe y lo agregamos.

Imagen

Imagen

Tienen que estar marcadas las dos casillas: domestica y pública.


:arrow: Eliminar el permiso del programa eMule:

1.- Panel de Control --> Firewall de Windows.

2.- Pulsamos -->Permitir un Programa o una característica a través de Firewall de Windows

Imagen

3.- --> seleccionamos Emule(1) --> Cambiar la configuración(2) -->pulsamos Quitar(3) --> Aceptar

Imagen

Si aun habiendo permitido el programa tenemos problemas de tráfico, de ID baja, entonces deberíamos abrir manualmente los puertos de eMule.


________________Controlar Puertos_____________________


Acceso al firewall de W7 -->Panel de Control --> Firewall de Windows.

En la pantalla del Firewall --> pulsamos Configuración avanzada

Imagen

--> Reglas de entrada --> Nueva Regla.

Imagen

En la pantalla Tipo de regla --> seleccionamos Puerto --> Siguiente.

Imagen

En la pantalla Protocolo y puertos --> seleccionamos TCP y en Puertos locales especificos ponemos el que tengamos en nuestro eMule (Preferencias-->Conexión) --> pulsamos botón Siguiente.

Imagen

En la pantalla Acción --> seleccionamos "Permitir la conexión" --> pulsamos siguiente

Imagen

En la pantalla Perfil --> seleccionamos las tres opciones --> pulsamos siguiente

Imagen

En la pantalla Nombre --> le damos un nombre cualquiera a la regla --> pulsamos finalizar.

Imagen

Repetimos de igual forma para abrir el puerto UDP.
______________________________________
Documentación:https://sites.google.com/site/ircemulespanish.
Última edición por Alfort el Mié 24 Jul, 21:21, editado 6 veces en total
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
fiti2010
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 186
Registrado: Lun 15 Feb, 01:00

» Jue 02 Feb, 21:52

¡Muchas Gracias por las explicaciones tan detalladas!
He seguido todos los pasos, pero sigo teniendo una Id baja en el Emule.
Además, cuando doy a la opción "Comprobar puertos", siempre me sale "Test incorrecto".
¿A qué puede ser debido y cómo lo puedo solucionar?
Esperando tus noticias, y dándote de nuevo las Gracias, me despido hasta la próxima.
Saludos Cordiales!
"La felicidad no existe; sólo existen momentos felices"
Avatar de Usuario
ignaciomartin
Técnico oficial Tuenti
Técnico oficial Tuenti
 
Mensajes: 1436
Registrado: Vie 31 Oct, 01:00

» Jue 02 Feb, 22:05

fiti2010 escribió:¡Muchas Gracias por las explicaciones tan detalladas!
He seguido todos los pasos, pero sigo teniendo una Id baja en el Emule.
Además, cuando doy a la opción "Comprobar puertos", siempre me sale "Test incorrecto".
¿A qué puede ser debido y cómo lo puedo solucionar?
Esperando tus noticias, y dándote de nuevo las Gracias, me despido hasta la próxima.
Saludos Cordiales!


Tienes que abrir los puertos del router también. Si nos dices la marca y modelo del router te podemos guiar o mostrarte el manual para abrir los puertos de tu router.
Avatar de Usuario
fiti2010
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 186
Registrado: Lun 15 Feb, 01:00

» Jue 02 Feb, 22:43

Es un módem de Ono, NETGEAR, Wireless Cable Gateway CG3100D
Espero que con eso valga. Si no, no tenéis más que preguntar.
¡Muchas Gracias por vuestra ayuda!
Saludos Cordiales!
"La felicidad no existe; sólo existen momentos felices"
Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Jue 02 Feb, 23:42

Me alegro de saludarte fiti2010, no dudes en preguntar todo lo que quieras, es un placer ayudarte.

Tienes que entrar en el router y abrir los puertos hacia la IP privada o local de tu ordenador, si conectas algo más al router es conveniente fijar esa IP en tu tarjeta de red.
Si no sabes cómo abrir los puertos al router mira esto

Fijar IP privada o local en Windows 7, en W Vista, o en Windows XP


Si quieres que veamos cómo tienes configurado tu eMule puedes rellenar este-->Cuestionario


PD: respecto al tutorial del firewall ten en cuenta el enunciado que hay al principio: "Si tenemos ID baja podemos probar la solución más sencilla, que es ir a la lista de excepciones, permisos o reglas, y eliminarlas, iniciar eMule, el firewall pedirá permisos y aceptamos." Por que normalmente es así de fácil.
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
fiti2010
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 186
Registrado: Lun 15 Feb, 01:00

» Vie 03 Feb, 12:38

¡¡¡Muchísimas Gracias por tus explicaciones tan detalladas, Alfort!!!
Lo de fijar una IP privada o local, en Windows 7 (que es el Sistema Operativo que tengo), ya lo he hecho, pero el problema no se ha funcionado.
Ahora no estoy en casa, por lo que no puedo intentar lo del router. En cuanto lo pueda hacer, ya os diré si he tenido algún problema y qué resultado he obtenido.
Reiterando las Gracias por vuestra ayuda, me despido hasta la próxima.
Saludos Cordiales!
"La felicidad no existe; sólo existen momentos felices"
Avatar de Usuario
tom30
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1068
Registrado: Jue 15 Oct, 00:00

» Vie 03 Feb, 20:40

hola Alfort una pregunta esto hay que hacerlo siempre con el emule y el firewall del windows 7 por que yo sin hacer nada tengo id alta en el emule y tengo windows 7 saludos
Avatar de Usuario
fiti2010
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 186
Registrado: Lun 15 Feb, 01:00

» Vie 03 Feb, 21:02

He conseguido entrar en el router, y poner los puertos que tengo asignados al Emule, y ya tengo una Id Alta.
Sin embargo, todavía cuando doy a la opción de "Comprobar puertos" del Emule, me da como resultado test incorrecto.
¿Por qué me sigue dando ese resultado, y cómo lo puedo solucionar?
Agradeciendo nuevamente vuestra ayuda, me despido hasta la próxima.
Saludos Cordiales!
"La felicidad no existe; sólo existen momentos felices"
Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Vie 03 Feb, 21:17

No hagas caso de ese test porque falla mucho, no es nada fiable, lo importante es que tengas IDalta.

Saludos.
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Sab 04 Feb, 17:33

tom30 escribió:hola Alfort una pregunta esto hay que hacerlo siempre con el emule y el firewall del windows 7 por que yo sin hacer nada tengo id alta en el emule y tengo windows 7 saludos

Perdona, Tom, ahora mismo acabo de ver tu post.
No, no hace falta, en principio si ho hay problema, como es tu caso, basta con dar permiso en el pop-up que lanza el firewall la primera vez que abres eMule, o que lo renuevas o cambias los puertos, y ya queda abierto para cada vez que uses eMule. Si ves el tutorial, es lo primero que pongo.
Saludos.
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
tom30
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1068
Registrado: Jue 15 Oct, 00:00

» Sab 04 Feb, 19:07

muchas gracias Alfort por esta respuesta he informacion :wink:
Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Sab 04 Feb, 20:24

Muy bien, Tom, saludos.
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
tom30
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1068
Registrado: Jue 15 Oct, 00:00

» Sab 04 Feb, 21:38

esque tengo una duda Alfort esto que dices hya que hacerlo cuando no tienes id alta y hay que hacer todo esto que pones en este post un saludo
Avatar de Usuario
Alfort
Moderador
Moderador
 
Mensajes: 7254
Registrado: Mar 02 Ene, 01:00

» Dom 05 Feb, 03:34

No, no hay que hacer nada de todo esto.
Al firewall normalmente le basta con dar permiso a emule al arrancarlo después de una instalación, así de sencillo, el tutorial es solo para el que quiera conocer a fondo cómo funciona el firewall.
[img:3oqo5etc]http://img8.imageshack.us/img8/7505/morphx.jpg[/img:3oqo5etc][img:3oqo5etc]http://netgauge.ookla.com/share/16655799.png[/img:3oqo5etc]
Avatar de Usuario
tom30
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1068
Registrado: Jue 15 Oct, 00:00

» Dom 05 Feb, 22:51

muchas gracias Alfort saludos :wink:

Volver a Emule