Windows 98 - Disco de arranque

Página 1 de 1
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Jue 07 Jul, 16:54

Hola.

Tengo una reliquia Pentium II con un Windows 98 como sistema operativo. Ha ido tirando hasta que ahora me pide el disco de arranque para inciar el pc. Se lo pongo, y al ratito me dice que lo quite y pulse cualquier tecla para reiniciarlo. Lo hago y, cuando se cansa de pensar, me pi, de nuevo, el disco de arranque; y así me puedo tirar hasta que me aburra...

¿Tiene solución el asunto, o me despido de mi Pentium II?

Gracias por adelantado.
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12261
Registrado: Dom 07 Dic, 01:00

» Vie 08 Jul, 09:13

Simplmeento prueba no sacando el disco de arranque. Pulsa la tecla con él metido y reinicia. También probaría directamente a formatearlo iniciando con el CD, configurando la bios para que te inicie desde la unidad lectora e instalando...
Saludos..
Imagen Imagen
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Vie 08 Jul, 10:58

Si no saco el disco y pulso INTRO me vuelve a decir que lo saque.

Y lo de reiniciar desde el CD-ROM no es posible, no tiene.
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12261
Registrado: Dom 07 Dic, 01:00

» Vie 08 Jul, 11:09

LLevas razón, no tiene. :wink:
¿No te arranca de ninguna forma??
Saludos..
Imagen Imagen
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Vie 08 Jul, 11:12

No soy capaz de pasar del punto que os he comentado...
Avatar de Usuario
centurion12
Supermoderador
Supermoderador
 
Mensajes: 11249
Registrado: Mar 21 Ago, 00:00

» Vie 08 Jul, 11:35

Al iniciar el sistema escoge la opción modo ms-dos, escribe/digita

C:/Scanreg /restore

Te dará varias fechas, escoge el dia que quieres restaurar y que te funcionaba bien, al reiniciar deberías poder entrar sin problemas..





Saludos..
Imagen
:arrow: Visita nuestro nuevo portal de software SOFTZONE
Avatar de Usuario
gohuca
Administrador
Administrador
 
Mensajes: 39653
Registrado: Sab 19 Nov, 01:00

» Vie 08 Jul, 23:22

Has comprobado si la secuencia de arranque en la Bios es correcta?



Salu2


Gohuca
Imagen
¿A qué esperas? Visita Softzone. Firma by ssutton
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Mié 20 Jul, 12:23

No tengo muy claro que sepa ver lo de la secuencia... No veo que haga nada raro cuando lo inicio, pero es que tampoco es un ordenador con el que yo trabajara habitualmente, con lo que me cuesta más afirmar tal cosa...
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Mié 20 Jul, 12:55

centurion12 escribió:Al iniciar el sistema escoge la opción modo ms-dos, escribe/digita

C:/Scanreg /restore

Te dará varias fechas, escoge el dia que quieres restaurar y que te funcionaba bien, al reiniciar deberías poder entrar sin problemas..





Saludos..



No puedo entrar en MS-Dos. Que yo sepa, al iniciar el pc debo pulsar F8 repetidas veces hasta que entre en dicho formato, pero no me responde (y cuando lo hace, es para decirme que el teclado no funciona o que no existe...).
Avatar de Usuario
monte
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 98
Registrado: Mié 28 Ene, 01:00

» Mar 26 Jul, 12:32

He encontrado unos discos de arranque con Panda Antivirus. Todo bien hasta que llega un momento en el que me dice que el COMMAND.COM no es válido, que inserte otro.

¿Alguna sugerencia (que no sea tirar el pc por la ventana)?.

Gracias.
Avatar de Usuario
gohuca
Administrador
Administrador
 
Mensajes: 39653
Registrado: Sab 19 Nov, 01:00

» Mar 26 Jul, 23:17

Prueba con otro disco de arranque

http://www.bootdisk.com/


Salu2


Gohuca
Imagen
¿A qué esperas? Visita Softzone. Firma by ssutton
Página 1 de 1

Volver a Windows 98/XP/2000/Vista