ERROR Tarjeta Gráfica Sony Vaio vgn-nr32z

Rivas250903
Rivas250903
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Sab 17 Feb, 01:00

» Vie 21 Ene, 15:03

Hola,

Tengo un Sony Vaio vgn-nr32z que viene con una NVIDIA GEFORCE 8400M GT.

Mi problema empezó con unas lineas verticales que le aparecían a la pantalla en el arranque del equipo, hace unos días, y una vez iniciado Windows perdía los colores del escritorio (quedándose como si fueran 256 colores) y se apagaba la pantalla, después de eso no podía hacer nada, solo reiniciar.

He intentado reinstalar los drivers de la tarjeta gráfica bajados desde la página de Sony, estuvo un rato bien, pero poco después, ZAS, otra vez el cambio de colores y el apagado de la pantalla.

De momento mi solución provisional ha sido desinstalar la Tarjeta Gráfica y con esto puedo ir trabajando y se me "soluciona" el problema, pero claro tengo las limitaciones de no tener Tarjeta Gráfica :S

No se si me podéis ayudar con esto, mis dos preguntas fundamentales son:

¿Sabéis si este error se podrá solucionar sin cambio del Tarjeta Gráfica?
¿Es posible cambiar la Tarjeta Gráfica en este portátil?

Saludos y muchas gracias de antemano.
Rivas250903
Rivas250903
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Sab 17 Feb, 01:00

» Mié 02 Feb, 10:32

No veo demasiadas respuestas, parece que tiene mala solución no?? :D
1234567890147
1234567890147
 

» Mié 09 Feb, 20:14

buenas tardes;
Yo tube el mismo problema que "solucioné" poniendole el driver de una VGA estandar. Muy limitado ya que funcionaba bajo minimos, ni conectarlo a un monitor externo, ni reproducir un blue ray(ya se que no es vital pero que coño, el lector pagado esta, ah y reparado pq ya paso por el servicio técnico en su dia), ni leches... Mi sorpresa fue ayer, comentando mi frustración con sony( puesto que mi pc no tiene 3 años y todos sabemos q un sony vaio barato precisamente no es) a una amiga me comentó que a ella le habia pasado lo mismo y que se lo habian arreglado gratis.

Esta mañana he llamado y me han dicho que son conscientes de que hay una serie de Nvidias que andan fallando y que tengo 4 años de garantia de la tarjeta grafica. 4 años!!! y yo sin saberlo tube que comprarme otro pc... En fin, que me lo arreglan pq saben que han salido mal.

Mi Nvidia es la misma 8400 GeForce si no recuerdo mal, que ahora no tengo el pc delante, mi consejo es que llames a sony y te informes, tal vez tu pc también este cubierto.

P.D. Me lo pensaré dos veces antes de volver a comprar algo Sony...
Rivas250903
Rivas250903
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Sab 17 Feb, 01:00

» Vie 18 Feb, 09:33

Muchas Gracias, llamaré a ver que me dicen... ya os contaré mi aventura!! :D
Avatar de Usuario
alex555
Administrador
Administrador
 
Mensajes: 40373
Registrado: Jue 31 Ago, 00:00

» Sab 19 Feb, 19:36

Si, bastantes 8400 salieron defectuosas, y no solo paso con Sony, llamales y comenta tu caso.

Esta claro que esa VGA es defectuosa.

Saludos
Rivas250903
Rivas250903
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Sab 17 Feb, 01:00

» Lun 21 Feb, 16:57

Nada... me han dicho que está fuera de garantía... 2 años y 2 meses y la gráfica a tomar por culo... que sinverguenzas...

Pues nada, me han dicho que en 24horas me llaman para discutir el precio de la reparación, yo les diré que 0 euros :D

Gracias de todas formas, solo decir que mi próximo portátil no va a ser SONY
Avatar de Usuario
alex555
Administrador
Administrador
 
Mensajes: 40373
Registrado: Jue 31 Ago, 00:00

» Lun 21 Feb, 21:10

Le has comentado algo sobre el defecto de las 8400 ?.

Saludos
Invitado
Invitado
 

» Vie 04 Mar, 15:23

Buenas Rivas250903, informarte que es cierto el tema de las GPU de las gráficas 8400, pero tu módelo de portatil no esta confirmado que este en garantía, dejame comprobarlo y en breve te indico.

(trabajo en un serv. tec. sony)

El chip de grafica coincide, pero no el modelo de portatil, haber que pasa!!




Rivas250903 escribió:Hola,

Tengo un Sony Vaio vgn-nr32z que viene con una NVIDIA GEFORCE 8400M GT.

Mi problema empezó con unas lineas verticales que le aparecían a la pantalla en el arranque del equipo, hace unos días, y una vez iniciado Windows perdía los colores del escritorio (quedándose como si fueran 256 colores) y se apagaba la pantalla, después de eso no podía hacer nada, solo reiniciar.

He intentado reinstalar los drivers de la tarjeta gráfica bajados desde la página de Sony, estuvo un rato bien, pero poco después, ZAS, otra vez el cambio de colores y el apagado de la pantalla.

De momento mi solución provisional ha sido desinstalar la Tarjeta Gráfica y con esto puedo ir trabajando y se me "soluciona" el problema, pero claro tengo las limitaciones de no tener Tarjeta Gráfica :S

No se si me podéis ayudar con esto, mis dos preguntas fundamentales son:

¿Sabéis si este error se podrá solucionar sin cambio del Tarjeta Gráfica?
¿Es posible cambiar la Tarjeta Gráfica en este portátil?

Saludos y muchas gracias de antemano.
boyvillarreal
boyvillarreal
ZoNeR@
ZoNeR@
 
Mensajes: 4
Registrado: Mar 04 Oct, 00:00

» Sab 05 Mar, 01:01

Hola tengo un sony vaio VGN-FZ11Z con la misma tarjeta grafica que tu NVIDIA GEFORCE 8400M GT y el mismo problema me salen lineas verticales de colores y es un engorro ademas desde ayer no me deja configurar la resolucion , se me queda en 600x480 a 4 bits , he mirado en el administrador de dispositivos del panel de control y me dice que la tarjeta de video tiene un problema y windows la ha desactivado :(
alguna solucion ?
hay forma de cambiar la grafica aunque valla integrada ?
lo digo por que soy electronico y no tendria problema en sustituirla si supiese donde encontrar una.
El portatil lleva grabadora de bluray y me costo una pasta estoy desesperado.

saludos
Invitado
Invitado
 

» Lun 07 Mar, 13:49

boyvillareal, tu equipo entra en garantia fuera de 2 años, llama central y indicale que tu equipo esta en los equipos con fallode VGA NVIDIA.


Rivas250903, siento decirte que el tuyo no pasa la garantia de sony


boyvillarreal escribió:Hola tengo un sony vaio VGN-FZ11Z con la misma tarjeta grafica que tu NVIDIA GEFORCE 8400M GT y el mismo problema me salen lineas verticales de colores y es un engorro ademas desde ayer no me deja configurar la resolucion , se me queda en 600x480 a 4 bits , he mirado en el administrador de dispositivos del panel de control y me dice que la tarjeta de video tiene un problema y windows la ha desactivado :(
alguna solucion ?
hay forma de cambiar la grafica aunque valla integrada ?
lo digo por que soy electronico y no tendria problema en sustituirla si supiese donde encontrar una.
El portatil lleva grabadora de bluray y me costo una pasta estoy desesperado.

saludos
Parrux
Parrux
 

» Sab 12 Mar, 00:49

boyvillarreal escribió:Hola tengo un sony vaio VGN-FZ11Z con la misma tarjeta grafica que tu NVIDIA GEFORCE 8400M GT y el mismo problema me salen lineas verticales de colores y es un engorro ademas desde ayer no me deja configurar la resolucion , se me queda en 600x480 a 4 bits , he mirado en el administrador de dispositivos del panel de control y me dice que la tarjeta de video tiene un problema y windows la ha desactivado :(
alguna solucion ?
hay forma de cambiar la grafica aunque valla integrada ?
lo digo por que soy electronico y no tendria problema en sustituirla si supiese donde encontrar una.
El portatil lleva grabadora de bluray y me costo una pasta estoy desesperado.

saludos



Yo tengo exactamente el mismo problema con ese modelo, el FZ11Z, me compre el vaio en Julio de 2007 por lo que entrara en la ampliacion de garantia no?? Alguien puede facilitarme el telefono al que llamar para solicitar la reparacion???

Gracias, no sabeis que alegria me acabo de llevar, pensaba que lo mismo me tocaba soltar 700 euros que no tengo en un portatil nuevo!!!
Invitado
Invitado
 

» Lun 14 Mar, 10:41

Parrux escribió:
boyvillarreal escribió:Hola tengo un sony vaio VGN-FZ11Z con la misma tarjeta grafica que tu NVIDIA GEFORCE 8400M GT y el mismo problema me salen lineas verticales de colores y es un engorro ademas desde ayer no me deja configurar la resolucion , se me queda en 600x480 a 4 bits , he mirado en el administrador de dispositivos del panel de control y me dice que la tarjeta de video tiene un problema y windows la ha desactivado :(
alguna solucion ?
hay forma de cambiar la grafica aunque valla integrada ?
lo digo por que soy electronico y no tendria problema en sustituirla si supiese donde encontrar una.
El portatil lleva grabadora de bluray y me costo una pasta estoy desesperado.

saludos


VAIO LINK 902 003 436 o 902 003 446

Yo tengo exactamente el mismo problema con ese modelo, el FZ11Z, me compre el vaio en Julio de 2007 por lo que entrara en la ampliacion de garantia no?? Alguien puede facilitarme el telefono al que llamar para solicitar la reparacion???

Gracias, no sabeis que alegria me acabo de llevar, pensaba que lo mismo me tocaba soltar 700 euros que no tengo en un portatil nuevo!!!
Parrux
Parrux
 

» Lun 14 Mar, 16:47

Bueno para el que le suceda lo mismo, he llamado a Sony a los numeros que se facilitan en la web, en la sección de contacto para Vaio y tras una llamada de 10 minutos a casi un euro el minuto he conseguido que me reconozcan los problemas de las gráficas y que me manden al servicio de mensajería a recogerlo para arreglarlo totalmente gratis, la garantía es, efectivamente, de 4 años para ese problema.
Invitado
Invitado
 

» Lun 14 Mar, 18:09

Parrux escribió:Bueno para el que le suceda lo mismo, he llamado a Sony a los numeros que se facilitan en la web, en la sección de contacto para Vaio y tras una llamada de 10 minutos a casi un euro el minuto he conseguido que me reconozcan los problemas de las gráficas y que me manden al servicio de mensajería a recogerlo para arreglarlo totalmente gratis, la garantía es, efectivamente, de 4 años para ese problema.


Pues enorabuena chaval, quizas en unos días tenga tu equipo en mis manos ;)
Parrux
Parrux
 

» Mar 15 Mar, 17:28

Anonimo escribió:Pues enorabuena chaval, quizas en unos días tenga tu equipo en mis manos ;)


Espero que lo trates bien!! A ver si se te olvida algún "detalle" extra dentro del paquete... :wink: :wink: jeje.

Volver a Portátiles