instalar W7 en ssd

Página 1 de 1
Avatar de Usuario
wase
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1095
Registrado: Sab 29 Jul, 00:00

» Lun 27 Dic, 15:57

Hola! mañana me llega este SSD
http://www.pccomponentes.com/g_skill_ph ... _60gb.html

Formatearé y reinstalaré W7 mañana, hay algo que deba tener en cuenta a la hora de hacerlo ? O lo hago como si fuese un HDD normal ?

Cuál es la mejor forma de formatear ? Tened en cuenta que el espacio que deje libre no será donde se aloje el nuevo sistema operativo así que supongo que con un formateo rápido bastará.

Gracias!
Imagen
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12204
Registrado: Dom 07 Dic, 01:00

» Lun 27 Dic, 17:25

No hace falta ni que lo formatees. Simplemente instala Windows 7 en él y nada más. Yo nada más recibir el SSD de 40 GB instalé Windows 7 64 bits, luego con seguir un mantenimiento y no cargarlo no hace falta mucha cosa más, desactivar superfecth, desfragmentación, hibernación e incluso yo tengo desactivada restauración, comprobar TRIM también. Verás como has hecho una buena compra y el sistema está como un rey en él.
Tienes información de como optimizarlo aqui mismo
Notarás mucha diferencia, y sobretodo al iniciar sistema y en general también, aparte es un buen SSD el que has comprado y con espacio de sobra, ya que son sólo para instalar Windows y poco más, cuantas menos tareas innecesarias le restes mejor, y desde luego los programas a otro HDD.
Si necesitas ayuda en algo postea y te aconsejamos. Yo desde luego estoy muy contento con el SSD, de las mejores compras que le he hecho al equipo.
Saludos..
Imagen Imagen
Avatar de Usuario
wase
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1095
Registrado: Sab 29 Jul, 00:00

» Lun 27 Dic, 17:33

gracias! así lo haré, a ver mañana qué tal va :p
Imagen
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12204
Registrado: Dom 07 Dic, 01:00

» Lun 27 Dic, 17:36

Nos cuentas a ver que tal y si necesitas ayuda para lo que sea ya sabes donde estamos.
Saludos..
Imagen Imagen
Avatar de Usuario
wase
ZoNeR@s ADiCT@s
ZoNeR@s ADiCT@s
 
Mensajes: 1095
Registrado: Sab 29 Jul, 00:00

» Lun 27 Dic, 18:59

releyendo el post, me di cuenta que te refieres a que no formatee el SSD, me refería a formatear la partición donde actualmente está instalado W7, debo hacerlo ? cómo ?
Imagen
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12204
Registrado: Dom 07 Dic, 01:00

» Lun 27 Dic, 19:07

Ah, vale. Desde el DVD de Windows 7, para ello sigue este manual de instalacióny cuando llegas a donde te vé los discos disponibles (tienes que iniciar con el DVD sinó no podrás hacerlo desde él, tienes que configurar la bios para que te inicie desde la unidad lectora), marcas con el ratón el disco que quieres formatear y lo formateas desde el botón de abajo. Le cuesta un segundo, rápido y eficaz.
Si tienes dudas ya sabes, posteas aqui.
Saludos..
Imagen Imagen
PUAROT
PUAROT
ZoNeR@
ZoNeR@
 
Mensajes: 5
Registrado: Vie 03 Feb, 01:00

» Mar 28 Dic, 23:39

Ante todo un saludo a tosdos, he dado con este hilo buscando info sobre instalar el win 7 en un SSD, pues bien os ago un resumen rapido de lo que me pasa, ya que no soy capaz...

Primero intente clonar la imagen del disco del portatil 220Gb en el nuevo de 60Gb ( ya lo se, no cabe, pero solo habia ocupados unos 30 ) viendo que no funcionaba, al final he decidido dejar el disco original como está e instalar desde cero en el SSD.

Para esto lo que e hecho es :
Formatear el SSD en el PC de sobremesa desde un Win 7
Dejar solo el SSD instalado ( he probado en los dos Slots que trae el portatil )
Asegurarme de que la Bios lo reconoce
Arrancar desde el DVD de instalacion de Win 7
Y el problema es que el Win 7 me dice que no hay dispositivo donde instalarse, osea que no reconoce el disco.

Se os ocurre algo? yo ya no se que hacer...
__________________
El conocimiento no ocupa lugar, pero lo rechazamos como si de una pesada carga se tratase.
http://www.capturando-imagenes.blogspot.com/

http://www.flickr.com/puarot
Avatar de Usuario
Islander
Mega Zoner@
Mega Zoner@
 
Mensajes: 4292
Registrado: Mar 27 Jun, 00:00

» Mié 29 Dic, 02:14

Pusiste el modo AHCI en el BIOS? Sólo es una teoría, pero igual...
Imagen
PUAROT
PUAROT
ZoNeR@
ZoNeR@
 
Mensajes: 5
Registrado: Vie 03 Feb, 01:00

» Jue 30 Dic, 20:42

Creo que he encontrado el problema, mi placa busca el disco original, ya que cuando instalo cualquier otro disco me pone hss password frozen...

Asi es que mi gozo en un pozo, por lo menos hasta que se agote la garantia y me atrba a flashear la bios...
Página 1 de 1

Volver a Windows 7