Conectar con el Nas Synology de forma remota

Página 1 de 1
Elburroblanco
Elburroblanco
 

» Mar 07 Dic, 13:19

Hola a todos:
Tengo un nas Synology 110j. Lo único que me falta es configurarlo para poder acceder a él de forma remota. Bien por el Iphone o bien por cualquier otro ordenador que no esté en la red.
Configuré una cuenta en no-ip, me descargué el programa que he instalado en mi mac pero no consigo conectar desde fuera.

rl]http://img221.imageshack.us/img221/7383/capturadepantalla2010120.jpg
[/url]
No sé si es problema de los puertos. Aquí os detallo como están configurados los puertos de mi router comtrend AR-5381u
http://img152.imageshack.us/img152/5130/capturadepantalla201012n.png
todos los equipos los tengo configurados con ip manual.
Entonces, supongo que la dirección para entrar remotamente al nas sería www.midominio.sytes.net.....con poner esa dirección me saldría la página de usuario de synology, no?? o hay que añadirle a esa dirección el número del puerto?
A ver quién me puede ayudar...
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mar 07 Dic, 20:30

No se ve nada en las fotos.

Para acceder a él debes crearte una cuenta ahí en no-ip o dyndns.

Ponerla en el router para que sincronice.

Fijar una IP fija en el router y abrir un puerto.

Accederás con:

dominio:puerto

Listo.

http://www.redeszone.net/redes/host-en- ... al-dyndns/
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mar 07 Dic, 21:29

Qué puerto es el que se pone??
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mar 07 Dic, 21:30

El que tenga el NAS por defecto...el 8080 supongo...eso lo tienes que mirar.
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mar 07 Dic, 21:40

Te explico. metiendo manualmente mi dirección IP me sale un usuario y contraseña y accedo al router marca comtrend AR-538u pero no al nas Synology. Por qué ocurre esto??
Si pongo la dirección de Dyndns no aparece nada....
Bron escribió:No se ve nada en las fotos.

Para acceder a él debes crearte una cuenta ahí en no-ip o dyndns.

Ponerla en el router para que sincronice.

Fijar una IP fija en el router y abrir un puerto.

Accederás con:

dominio:puerto

Listo.

http://www.redeszone.net/redes/host-en- ... al-dyndns/
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mar 07 Dic, 21:41

Antes de nada..

Accede desde la misma red local al NAS.

Como lo hiciste? metiste algún puerto? o sólo la IP?
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mar 07 Dic, 21:54

En el router tengo configurado la PS3, el Imac, dos portátiles, el nas y el Iphone todo con ip manual. Al nas accedo poniendo manuealmente la dirección IP.
Bron escribió:Antes de nada..

Accede desde la misma red local al NAS.

Como lo hiciste? metiste algún puerto? o sólo la IP?
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mar 07 Dic, 22:09

En el menú del NAS debes tener un apartado donde ponga acceso remoto...ahí pones un puerto que quieras, y en el router abres el puerto hacia esa IP.
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mar 07 Dic, 22:53

ya está¡¡¡¡¡
Solucionado. El puerto que se correspondía era el 5000-5001. no conseguía entras porque ponía otro puerto. también dentro del router he activado los servicios dyndns. Muchas gracias por todo, por tu tiempo.
Saludos desde Jaén.
Bron escribió:En el menú del NAS debes tener un apartado donde ponga acceso remoto...ahí pones un puerto que quieras, y en el router abres el puerto hacia esa IP.
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mar 07 Dic, 23:07

No tan rápido. solo me conecto poniendo la direccion ip. aún no consigo conectarme con Dyndns.org...
Elburroblanco escribió:ya está¡¡¡¡¡
Solucionado. El puerto que se correspondía era el 5000-5001. no conseguía entras porque ponía otro puerto. también dentro del router he activado los servicios dyndns. Muchas gracias por todo, por tu tiempo.
Saludos desde Jaén.
Bron escribió:En el menú del NAS debes tener un apartado donde ponga acceso remoto...ahí pones un puerto que quieras, y en el router abres el puerto hacia esa IP.
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mar 07 Dic, 23:09

Dirección IP pública me supongo.

Pusiste el host dyndns en el menú de tu router en el apartado Dynamic DNS?
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Mié 08 Dic, 17:48

Si, lo hice. Pero no conecta...
Bron escribió:Dirección IP pública me supongo.

Pusiste el host dyndns en el menú de tu router en el apartado Dynamic DNS?
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22037
Registrado: Jue 18 Oct, 00:00

» Mié 08 Dic, 19:44

Pero lo probaste desde la propia red poniendo tu dyndns o desde casa de un amigo??

Si es lo primero, es "normal" que no funcione...
Imagen Imagen
Elburroblanco
Elburroblanco
ZoNeR@
ZoNeR@
 
Mensajes: 7
Registrado: Mar 07 Dic, 01:00

» Jue 09 Dic, 18:37

Esa noche conseguí conectarme al nas desde un iphone mediante la red 3g. Se que desde la misma red no podría conectar. El caso es que esa misma noche pude entrar.
Pero al día siguiente ya no podía, y al encender la play3 e intentar ver las pelis del nas en la ps3 mediante dlna ya nada iba. Hasta la fecha podía ver pelis en la ps3 que tenía grabadas en el nas ya que configuré una red manual. pero por alguna razón algo se desconfiguró. Asi que he reseteado el modem comtrend AR-5381u y he vuelto empezar. pero sigo igual.Cuando intento reproducir una peli atraves de dlna en la ps3 me dice que los datos no son compatibles cuando no es así, ya que esa peli la vi el otro día desde la play3....
De todas formas, me estoy pensando comprar un modem-router. Me gustan los Lynksys....
Bron escribió:Pero lo probaste desde la propia red poniendo tu dyndns o desde casa de un amigo??

Si es lo primero, es "normal" que no funcione...
Invitado
Invitado
 

» Vie 10 Dic, 10:22

Ya pude solucionar la reproducción en la Ps3 a través d un servidor multimedia. Resulta q tengo conectada la Ps3 a la red mediante Plc. Como hice muchas pruebas con el router y lo reinicie el plc se desconfiguro. Tuve q sincronizaron d nuevo y volvió todo a funcionar.
Ahora iré tocando el router c mas cautela para poder conectarme al Synology d forma remota.
Página 1 de 1

Volver a Redes y WiFi