Router hg556a cambia password. Creo que solucionado

Avatar de Usuario
elega
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Lun 04 Oct, 00:00

» Sab 16 Oct, 17:42

Hola!

Tengo la que creo es la última versión del firm (V100R001C10B050SP01) de vodafone.

He intentado cerrar el acceso al router a "curiosos", haciendo todo el proceso: desconectar rj11, resetear, entrar como admin y cambiar los pass de admin, support y vodafone, y deshabilitar toda gestión remota desde WAN y deshabilitar TR69. Confirmo que los pass de los usuarios estas realmente cambiados. Todo Ok.

Pero tan pronto como configuro el ADSL y conecto el rj11, veo que puedo navegar pero al poco tiempo.... ¡¡se resetea por arte de magia!! Y no solo eso, si no que al volver a la vida, ¡¡ya no puedo entrar como admin!! Parece que me cambian el pass del admin, aunque el pass de vodafone sigue siendo el que yo he puesto... pero el de admin te lo cambian.

Parece que el firm en cuestión deja alguna puerta abierta a los de vodafone.... ¿Alguien puede arrojar algo de luz en el tema?

Saludos y gracias.

EDITO:
Resumiendo... parece que con el último firm (V100R001C10B050SP01) deja el TR69 activado (aunque lo desactives vía gestión web),
dejando una puerta abierta para que VF te reconfigure el router a sus anchas y te cambien el admin que hayas puesto.
Para que esto no ocurra, el TR69 habrá que desactivarlo por telnet.
Última edición por elega el Mié 27 Oct, 12:19, editado 1 vez en total
Hoyuelo
Hoyuelo
 

» Lun 18 Oct, 13:35

Vodafone tiene acceso indirecto y acceso directo.
En acceso indirecto tú tienes que configurar el equipo para que se identifique frente a las máquinas de vodafone, y le das usuario y contraseña las cuales tienen que coincidir con las que ellos tienen provisionadas.
En acceso indirecto las propias máquinas de Vodafone configuran los router.
Este será tu caso.
Avatar de Usuario
elega
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Lun 04 Oct, 00:00

» Lun 18 Oct, 21:05

Hoyuelo escribió:Vodafone tiene acceso indirecto y acceso directo.
En acceso indirecto tú tienes que configurar el equipo para que se identifique frente a las máquinas de vodafone, y le das usuario y contraseña las cuales tienen que coincidir con las que ellos tienen provisionadas.
En acceso indirecto las propias máquinas de Vodafone configuran los router.
Este será tu caso.


Creo que no me has entedido... el router ya se configurarlo con el usuario ADSL que te da vodafone para tener internet... yo me refiero al usuario "admin" para gestionar el router, que aunque resetees y cambies el password, y cierres la gestión remota del router, parece que vodafone puede cambiarlo remotamente (aunque hayas cerrado las "puertas" del router).
Avatar de Usuario
elega
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Lun 04 Oct, 00:00

» Mié 27 Oct, 12:18

Hola!
Creo que ya sé por qué cambiaba el pass... el tema parece ser que si entras en la configuración (via HTTP)
y realizabas los cambios (usuarios/password, deshabilitar gestión remota, quitar TR69, etc), algunos cambios no se aplicaban...concretamente el TR69.

Quité el TR69 desde la gestión HTTP, y aunque en la página web aparecía desmarcado, me dió por comprobarlo vía
gestión telnet, y ¡oh sorpresa!... salía el TR69 como activado. Lo desactive desde el telnet (efectivamente queda
como desactivado), y ya llevo unos días que no se me ha vuelto a resetear el router ni a cambiar el password
(antes se me cambiaba al momento de configurar el ADSL).

Resumiendo: parece que con el último firm (V100R001C10B050SP01) deja el TR69 activado (aunque lo desactives vía gestión web),
dejando una puerta abierta para que VF te reconfigure el router a sus anchas y te cambien el admin que hayas puesto.
Para que esto no ocurra, el TR69 habrá que desactivarlo por telnet.
Invitado
Invitado
 

» Sab 30 Oct, 12:51

y qué comando usas para desactivarlo por telnet?

por cierto, soy nuevo en adsl vodafone y a mi el firmware V100R001C10B050SP01 (que es el ke me vino instalador x defecto) no me va muy bien en cuanto navegacion web.. a veces a ciertas paginas se me kedan a mitad de carga y tengo q darle un par de veces a actualizar para que se me cargue completa la pagina.. No se si tu tendras el mismo problema con este firmware


saludos
Invitado
Invitado
 

» Sab 30 Oct, 16:25

A mi me pasaba lo mismo y cambie las DNS y la abre correctamente.

Por lo visto las DNS de vodafone no resuelve bien el tema de abrir las webs.

Aqui te dejo un enlace con algunas que te sirven sobre todo para filtrar malwares o publicidad:
http://www.avinashtech.com/es/internet/ ... in-system/
Invitado
Invitado
 

» Dom 31 Oct, 20:22

elega escribió:Hola!
Creo que ya sé por qué cambiaba el pass... el tema parece ser que si entras en la configuración (via HTTP)
y realizabas los cambios (usuarios/password, deshabilitar gestión remota, quitar TR69, etc), algunos cambios no se aplicaban...concretamente el TR69.

Quité el TR69 desde la gestión HTTP, y aunque en la página web aparecía desmarcado, me dió por comprobarlo vía
gestión telnet, y ¡oh sorpresa!... salía el TR69 como activado. Lo desactive desde el telnet (efectivamente queda
como desactivado), y ya llevo unos días que no se me ha vuelto a resetear el router ni a cambiar el password
(antes se me cambiaba al momento de configurar el ADSL).

Resumiendo: parece que con el último firm (V100R001C10B050SP01) deja el TR69 activado (aunque lo desactives vía gestión web),
dejando una puerta abierta para que VF te reconfigure el router a sus anchas y te cambien el admin que hayas puesto.
Para que esto no ocurra, el TR69 habrá que desactivarlo por telnet.


El problema que veo a tu caso es que al hacer un reset de fabrica (para que entres con la pass por defecto) te borra la confi de VOIP y no podrias disponer de este servicio si lo aislas de TR69....

Eso lo has mirado tb?
Gracias
Avatar de Usuario
elega
ZoNeR@
ZoNeR@
 
Mensajes: 48
Registrado: Lun 04 Oct, 00:00

» Mar 02 Nov, 12:09

Anonimo escribió:El problema que veo a tu caso es que al hacer un reset de fabrica (para que entres con la pass por defecto) te borra la confi de VOIP y no podrias disponer de este servicio si lo aislas de TR69....

Eso lo has mirado tb?
Gracias

En mi caso, no tengo VOIP, tengo un movil que ejerce como fijo. Así que no tengo ese problema.
Avatar de Usuario
vasico
ZoNeR@
ZoNeR@
 
Mensajes: 26
Registrado: Jue 23 Jun, 00:00

» Jue 11 Nov, 20:09

Buenas, yo me encuentro en este proceso de intentar liberar el router de vodafone y poder usarlo lo mejor que pueda, hoy he estado intentando trastear con el y poco he conseguido, no he podido hacer que navege, me falta probar descativar via telnet el famoso servicio o lo que sea TR69. Con adsl.vf no hay ningun problema, incluso como admin he logrado que el router cojiera ip dns y todo eso pero no he navegado antes se ha reiniciado xdios, he cambiado los pasw de todos los usuarios y nada, aun no he cambiado el firmware, tampoco tengo claro que esto ayude mucho, y tampoco tengo muy claro la opción que nos dan el la wiki de desabilitar las ips que pueden gestionar el router desde la wan, que por cierto son muchas, y que no se quien las a puesto 8O 8O 8O 8O 8O 8O .
Y luego el tema claro de la vozip, yo si que lo tengo asi, y me preocupa que no se pueda configurar a mano o que vodafone no nos brinde esa opción, he visto que al reiniciar el router como de fabrica en upadsl hay creada una conexion para voz pero como no he podido navegar no se si funciona, es curioso hay dos mas creadas una para directo habilitada y otra para indirecto desabilitada.
En fin, creo que no aporto claridad al tema pero es que es todo bastante confuso. Un saludo y ya contare como me va y mientras haber si alguien nos aclara algo. Un aludo
Invitado
Invitado
 

» Sab 13 Nov, 17:20

bueno, yo ya he conseguido q no se me resetee el router y entrar como admin sin ningun problema sin q se me cambie la contraseña.

primero decir que tengo adsl indirecto y la version del firmware del hg556 es V100R001C10B050SP01.

lo primero que debemos hacer es anotar nuestra ip publica cuando estemos conectados. Hay varias páginas en internet que te la muestran como la de vermiip.com

Desconectamos el cable del telefono del router

luego reseteamos el router para que vuelva a los valores de fabrica.
hacemos telnet al router en la interfaz de comandos
entramos como admin (el password es VF-EShg556)
desactivamos el tr69 de la siguiente manera:
tr69c --status disable (esto lo haremos para q no nos cambie la configuracion via remota)

salimos de la sesion telnet y a continuacion entramos en la pagina de configuracion del router como admin.

Entramos en avanzada --> wan le damos a siguiente y editamos la tercera configuracion:
0/33 N/A 1 UBR Datos ppp_0_33_1 PPPoE Activado
lo dejamos todo igual q está menos 2 cositas:
ponemos nuestro usuario y contraseña que nos dio vodafone
y en la misma pagina nos sale en la ultima opcion "VoIP over Bitstream" activamos esa opcion y ponemos nuestra IP pública q anotamos previamente.
Le damos a siguiente y activamos la casilla de activar el servicio WAN. Reiniciamos el router y ahora veréis q conecta. Al menos a mi me ha funcionado. No se me ha reseteado el router ni una sola vez..


Saludos y espero que les sea de ayuda.
Avatar de Usuario
vasico
ZoNeR@
ZoNeR@
 
Mensajes: 26
Registrado: Jue 23 Jun, 00:00

» Dom 14 Nov, 21:05

Interesante mañama lo pruebo y digo algo ok.
Avatar de Usuario
allurba
ZoNeR@
ZoNeR@
 
Mensajes: 41
Registrado: Vie 31 Oct, 01:00

» Dom 14 Nov, 23:37

Si os canbian el password de admin ya hay solucion!!!!!
Se puede crackear el router para descubrir el password, cada usuario le asignan un password de admin diferente.

Si se puede pongo el link donde dice el procedimiento.
Avatar de Usuario
yile_22
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 383
Registrado: Mar 20 May, 00:00

» Dom 14 Nov, 23:43

allurba escribió:Si os canbian el password de admin ya hay solucion!!!!!
Se puede crackear el router para descubrir el password, cada usuario le asignan un password de admin diferente.

Si se puede pongo el link donde dice el procedimiento.

yo creo que si lo pudes poner sin problemas
Imagen Imagen
Avatar de Usuario
allurba
ZoNeR@
ZoNeR@
 
Mensajes: 41
Registrado: Vie 31 Oct, 01:00

» Dom 14 Nov, 23:47

Bueno aqui lo pongo, es de otro foro y es real, funciona!!!!

Si hay algun problema que lo borre algun administrador pero creo que es un buen descubrimiento.

[url]***************/tema/1673312/averiguar-pass-admin-hg556[/url]

De momento lo quito, si un administrador me da permiso lo cuelgo.
Última edición por allurba el Lun 15 Nov, 00:12, editado 1 vez en total
Avatar de Usuario
allurba
ZoNeR@
ZoNeR@
 
Mensajes: 41
Registrado: Vie 31 Oct, 01:00

» Dom 14 Nov, 23:59

El procedimiento es el siguiente:
Hay que desmontar el router y soldar en dos puntos GND y TX con un cable de datos usb de nokia el CA-42 o un convertidor TTL, soldar el GND con el GND del router y el RX con el Tx del router.

Despues con el putty conectar a modo serie, luego entrar a la url :adsl.vf y meterle los datos de la carta de vienvenida. Teneis que hacer que el putty os guarde un log para ver luego el pass que sale luego.

Gracias al usuario DJCOOL por el descubrimiento.

Volver a Vodafone