ten un problema con un disco duro

albertoymamen
albertoymamen
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Mié 07 Sep, 00:00

» Lun 12 Abr, 19:58

Me han dejado un ordenador viejo para trastear, un pentiun d920 creo con 1 giga de ram y la vga integrada, tenia un disco duro de 320, que daba problemas y le he instalado uno nuevo de 500, en el que he instalado w7, a partir de aqui, el sistema me dice que tengo el disco duro pero no lo veo en mi pc, al mirar en el administrador de discos, lo veo, pero me pone que esta desactivado y me pone el siguienmte mensaje: el disco esta sin conexion porque tiene una colision de firmas con otro disco que esta conectado, y no me deja hacer nada con el. Hay alguna manera de arreglarlo? el hd tune, me pone que esta bien y el hdd regenerator, no detecta fallos tampoco, el dd viejo es un seagate de 320 gigas.
Un saludo
Alberto
dogy
dogy
 

» Mar 13 Abr, 08:34

hola albertoymamen
que tal estais, soy cristina,llamame por telefono y te esplico el tema o llama a Arturo,saludos a noelia.
wanautentico
wanautentico
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Lun 05 Abr, 00:00

» Mar 13 Abr, 13:24

albertoymamen escribió:Me han dejado un ordenador viejo para trastear, un pentiun d920 creo con 1 giga de ram y la vga integrada, tenia un disco duro de 320, que daba problemas y le he instalado uno nuevo de 500, en el que he instalado w7, a partir de aqui, el sistema me dice que tengo el disco duro pero no lo veo en mi pc, al mirar en el administrador de discos, lo veo, pero me pone que esta desactivado y me pone el siguienmte mensaje: el disco esta sin conexion porque tiene una colision de firmas con otro disco que esta conectado, y no me deja hacer nada con el. Hay alguna manera de arreglarlo? el hd tune, me pone que esta bien y el hdd regenerator, no detecta fallos tampoco, el dd viejo es un seagate de 320 gigas.
Un saludo
Alberto


Eso es tan sencillo como que el disco no tiene formato. Solo tiene que arrancar desde un CD de Windows XP y hacerle una particion a ese disco. Luego reiniciar.
Cuando se encienda Windows 7 ya aparecerá la unidad, dele formateo rapido desde windows y ya podrá usar el disco mencionado.
Saludos y espero haber ayudado.
Avatar de Usuario
Dreadnought
Guru del Hardware [Admin]
Guru del Hardware [Admin]
 
Mensajes: 35093
Registrado: Dom 15 May, 00:00

» Mar 13 Abr, 13:59

Y no sería muchísimo más sencillo hacerlo tood desde el administrador de discos del Win7??

Saludos
albertoymamen
albertoymamen
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Mié 07 Sep, 00:00

» Mar 13 Abr, 15:39

es en el administrador donde me pone lo del conflicto de firmas y no me deja hacer nada en el.
wanautentico
wanautentico
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Lun 05 Abr, 00:00

» Mar 13 Abr, 15:48

Dreadnought escribió:Y no sería muchísimo más sencillo hacerlo tood desde el administrador de discos del Win7??

Saludos


Si el disco no tiene formato el sistema Operativo, en este caso windows, no detecta ninguna unidad instalada y no se puede hacer nada desde administrador de discos.
Tiene que hacer lo que le he dicho de arrancar desde cd Xp y asignarle una particion a ese disco.
Y no hay nada mas que hablar.
No de consejos que no sirven que puedan confundir más al usuario con el problema.
Si no me hacen caso no tendrá nunca la unidad en su sistema operativo.
Perdon por mi expresion, pero es que veo que aunque lo ponga como se hace, nadie hace caso.
Si lo quiere hacer desde windows instale Partition Magic y hagale una particion a ese disco, pero asi es mas dificil.
Con el Cd de Xp se hace en un minuto.
Saludos.
Avatar de Usuario
Dreadnought
Guru del Hardware [Admin]
Guru del Hardware [Admin]
 
Mensajes: 35093
Registrado: Dom 15 May, 00:00

» Mar 13 Abr, 17:40

Pero qué tontería es ésa de que desde el administrador de Win7 no se puede particionar un HDD sin formato alguno?? Anda que no lo llevo yo hecho veces con equipos propios y ajenos que tienen más de un único HDD. Y anda que no se pregunta veces éso mismo en el foro de Win7. Creo que aquí el único que está confundiendo al usuario eres tu.

Saludos
Avatar de Usuario
Dreadnought
Guru del Hardware [Admin]
Guru del Hardware [Admin]
 
Mensajes: 35093
Registrado: Dom 15 May, 00:00

» Mar 13 Abr, 17:50

Volviendo al problema que nos ocupa, una pregunta. Cuál es el HDD principal y cuál el secundario que te da problemas??

Saludos
albertoymamen
albertoymamen
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Mié 07 Sep, 00:00

» Mar 13 Abr, 18:06

el principal es el nuevo de 500 y el secundario que da problemas es el de 320, nunca antes habia tenido problemas de este tipo con discos
Avatar de Usuario
Dreadnought
Guru del Hardware [Admin]
Guru del Hardware [Admin]
 
Mensajes: 35093
Registrado: Dom 15 May, 00:00

» Mar 13 Abr, 18:16

Bájate la herramienta oficial de Seagate (se llama DiscWizard) y prueba a particionarlo y darle formato con ella. La puedes encontrar en su web.

Saludos
wanautentico
wanautentico
ZoNeR@
ZoNeR@
 
Mensajes: 38
Registrado: Lun 05 Abr, 00:00

» Mar 13 Abr, 22:05

Dreadnought escribió:Bájate la herramienta oficial de Seagate (se llama DiscWizard) y prueba a particionarlo y darle formato con ella. La puedes encontrar en su web.

Saludos


Con lo facil que es hacerle una particion desde el cd del Xp. Seleccionar disco sin formato.
Tecla C para crear particion, F3 reiniciar.
Lo dicho, un minuto.
Usted le complica la vida, que se baje un software, que lo instale. Y si no sabe usarlo?
Hagan lo que quieran, ya no respondo mas.
Si no hacen caso de la manera mas facil, se van a lo dificil.
Que les vaya bien.
Saludos.
ismamix
ismamix
 

» Mié 05 May, 20:20

buenas a mi me pasa lo mismo pero de otra manera yo tengo un disco externo y uno interno los dos wd de 250 gb el problema de colision de firmas no iene nada que ver con particiones ya lo comprobe porque el externo lo monto en otra maquina con otra marca de disco y me lo reconoce todo el disco y el volumen del disco es decir la informacion y lo pongo en la portatil del problema y nada en conclusion el problema son conflictos e incompatibilidad entre discos wd de las mismas caracteriscticas no necesariamente el tamaño lo solucione cambiendo mi disco externo por otra marca esero que les sirva hasta luego
gislenomad
gislenomad
 

» Sab 26 Jun, 22:14

A mí me ha pasado lo mismo. En mi caso fue por una clonación de un disco a otro. La solución ha sido tan simple como ponerme en la parte izquierda de la pantalla, sobre la información del disco y dar a la opción conectar. Espero que os sirva.
gislenomad
gislenomad
 

» Sab 26 Jun, 22:16

Perdón, olivdé decir que lo he hecho en el adminstrador de discos.
Invitado
Invitado
 

» Sab 01 Ene, 22:57

A mi me ha valido tu solucion, sencilla y efectiva.
Gracias,Gislenomad.

Volver a Hardware