Página 1 de 1
ESKORPION
ESKORPION
ZoNeR@
ZoNeR@
Vie 26 Mar, 17:54
Buenas a todos!

Tengo un problema y no se como solucionarlo.

Me he cambiado de telefonica a Orange ya que me ofrecian mas velocidad por menos precio. Hoy ya se ha hecho el cambio efectivo y he montado el router (LiveBox).

Primero lo he configurado con un portatil que tengo en casa y tanto cable y wifi se conectan con normalidad, pero cuando intento hacerlo con el de sobremesa (por wifi, ya que por distancia por cable me es imposible comprobarlo) me saltan unas ventanitas que ponen:

"Se necesita información de inicio de sesión adicional"

Y por encima salta otra pidiendome "Nombre de usuario" y "contraseña".

Pues bien, he probrado todas las combinaciones posibles:

"nombre de usuario de PPPoE y su contraseña, nombre de usuario (PPPoE) y clave WPA, etc.

En ninguna de las combinaciones posibles me ha permitido conectarme por lo que ya estoy asqueado. Lo raro es que tanto el portatil como el de sobremesa tienen Windows 7 y en cambio en el portatil solo me pide la clave para el wifi, en cambio en el de sobremesa todo lo anterior.

¿Alguna solución? ¿Tengo que configurar algo?

Gracias por vuestra ayuda.

PD: Internet va perfecto ya que desde el portatil y desde la ps3 puedo conectarme sin problemas, pero desde este PC de sobremesa (repito, también con windows 7) no.
Avatar de Usuario
MrBunbury
Javier Sanz
Javier Sanz
Lun 29 Mar, 17:55
Te lo muevo al foro Orange, saludos!
Sígueme en Twitter, soy @JavierSanz http://www.twitter.com/javiersanz

No olvidéis seguiir a @ADSLZone ;-)
Invitado
Invitado
Lun 29 Mar, 23:09
¿no tendrás instalado en el PC de sobremesa algún software que utilizabas con tu conexión de telefónica? Si con el portátil puedes navegar no es un problema de configuración del router Livebox. Mira a ver si localizas ese software y desinstálalo
ESKORPION
ESKORPION
ZoNeR@
ZoNeR@
Mar 06 Abr, 09:46
Buenas,

Descubrí que me pasaba gracias a un comentario en un foro inglés que ahora mismo os pondré ya que he visto que hay miles de personas con este problema.

El Orange Box es raro, muy raro. El problema era que necesita que el dispositivo se conecte antes a el para asignarle una ip y registrarlo asi dentro. Asi, siempre ese dispositivo se conectará con dicha IP.

El portatil me funcionaba porque primero lo conecté por cable, cosa que aprovechó el OB (OrangeBox) para asignarle la ip y asi luego por wifi ya tenerlo todo hecho.

Pero claro, el de sobremesa no podia conectarlo como ya comenté y me pedia esas cosas tan raras. Lo que hice y aqui viene la solución es lo siguiente:

1-. Quitar la clave WAP/WEP o lo que tengas.

2-. Conectarte desde todos los dispositivos que quieras. Ahora podrás conectarte tranquilamente.

3-. Entrar al router (por defecto suele ser en el OB http://192.168.1.1) y poner de nuevo la clave (la misma u otra, aunque recomiendo la misma para no olvidarla, ya que viene en la pegatina del router).

4-. Reconectarte desde los dispositivos que te habias conectado antes y poner la contraseña.

5-. Tachan! Ya te va perfectamente!


Pues eso es todo amigos, espero que sirva de algo en un futuro a la gente que tenga este problema y googlee un poco.


Saludos!

PD: Pueden cerrar el hilo si lo creen conveniente, la duda ya está autoaclarada :D
Página 1 de 1

Volver a Orange