no puedo entrar al TP-Link TD-W8920G

Página 1 de 1
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Mar 09 Feb, 12:17

Hola familia, de nuevo por aquí para solicitar vuestra ayuda. Hace poco configuré dos TP-Link TD-W8920G, como puntos de accesos en el colegio pero no se me ocurrió ponerle ninguna clave a las redes que creé por lo que ahora resulta que la navegación a través de ellas es muy lenta pues se ve que hay mucha gente enganchada a las mismas. Así la cosa he decidido ponerles sendas claves pero no hay forma de poder entrar en el router con la dirección que aparece en las instrucciones 192.168.1.1.
Así las cosas a ver si podéis darme alguna sugerencia para acceder al router y después que tengo que hacer para poner la clave?. Una vez más gracias.
:wink:
Avatar de Usuario
wOOx
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 3064
Registrado: Vie 12 Nov, 01:00

» Mar 09 Feb, 12:35

La mejor solución en este caso es pulsar el boton de reset, para que el router vuelva a los valores por defecto y puedas entrar por 192.168.1.1

Luego solo tendrás que volver a configurar y ya añadirle clave a la red inalambrica.

Te dejo un manual de configuración del W8910G, que no creo que difiera mucho del W8920G y te puede servir de guía.

http://www.adslzone.net/postt214357.html


Un Saludo.
Imagen
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Mié 24 Mar, 20:15

Eso, es lo que tengo ahora, puesto que por no complicarme la vida decidí dejar mis dos redes configuradas con sendos TP link Td-W8929G, abiertas pero la verdad es que como me segúian dando problemas, esta mañana he decidido resetear ambos routers y empezar de nuevo y ahí ha empezado mi calvario...
Resulta que intento configurarlos pero cuando parace que todo está bien, se me jode la conexión vía cable y ya no se lo que voy a hacer.
Así por encima os informo que recibo conexión a través de un moden cisco que la Junta de Andalucia provee al centro; del moden saco un cable de red a un switch D-link de 8 puertos y estos los utilizo de la siguiente manera, 1 para recibir la señal del router cisco, cinco siguientes para cinco ordenadores que tenemos mediante cable en direcciónb, secretaria, sala de prof., aula, un septimo que va directo a otro edificio del centro donde tenía uno de los ruoters TP-Link y el octavo que queda era también otro, el segundo, TP-link. El caso que hasta que los he reseteado medio funcionaban, pero ahora, como no recuerdo como lo hice, ni encuentro ningun soporte de ayuda, pues que no hay forma, yo no se si es que las ips o lo que quiera que sea se pisan unas a otras y repito, desde las 10 de la mañana estoy atascado, así que, por favor, alguna sugerencia para empezar... Gracias.
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Vie 26 Mar, 00:47

Pues la verdad... que hace un módem-router de adsl en una red cableada ethernet? ... no me extraña que no funcione nada... este equipo no es un router neutro y trabaja distribuyendo una señal ethernet que ha conseguido al conectarse a una línea telefónica con servicio de adsl.
Creo que estos equipos actuan como meros switches y la solución de menor traumatismo es desactivar el DHCP del router y conectar el cable que llega desde el switch para que el router actue como AP o como otro switch más.

Saludos
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Vie 26 Mar, 20:35

Victek escribió:Pues la verdad... que hace un módem-router de adsl en una red cableada ethernet? ... no me extraña que no funcione nada... este equipo no es un router neutro y trabaja distribuyendo una señal ethernet que ha conseguido al conectarse a una línea telefónica con servicio de adsl.
Creo que estos equipos actuan como meros switches y la solución de menor traumatismo es desactivar el DHCP del router y conectar el cable que llega desde el switch para que el router actue como AP o como otro switch más.

Saludos

Pues por más que te extrañe así conectados han estado funcionando y bien hasta que los reseteé. Del switch, ya te digo que saqué dos cables para conectar estos dos router y cada uno daba señal wifi a una planta, además de que uno de ellos, tambíen daba señal a otro ordenador fijo mediante cable, así que no se que te puede resultar tan extraño pues si fuera una teoría a lo mejor podría ser debatida e incluso rebatida, pero ya comento que han estado funcionando perfectamente, solo que como no encrypté las redes pues todo el mundo chupaba de ellas y la navegación se hacía eterna.
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Vie 26 Mar, 20:46

Usarlo como switch pganado el precio de un router es a lo que me refiero... por 12€ tienes un switch de 8 bocas y pagas 20-30€ por un router que va a hacer de switch, a eso me refiero .. ;)

Saludos
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Vie 26 Mar, 21:54

Victek escribió:Usarlo como switch pganado el precio de un router es a lo que me refiero... por 12€ tienes un switch de 8 bocas y pagas 20-30€ por un router que va a hacer de switch, a eso me refiero .. ;)

Saludos

Pero, el switch al que te refieres, emite señal wifi? porque si no es así, creo que no estamos hablando de lo mismo.
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Vie 26 Mar, 23:40

Si querías un emisor de señal wifi haber comprado un AP :) http://www.hispatienda.es/tp-link-c244.html

Saludos
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Sab 27 Mar, 13:45

Victek escribió:Si querías un emisor de señal wifi haber comprado un AP :) http://www.hispatienda.es/tp-link-c244.html

Saludos


Bueno, vale, compré lo que me dijeron que podría valer y de hecho sirvieron y supongo que deberán seguir sirviendo, lo único es que yo no se configurarlos por lo que el problema sigue ahí y no se trata de si este o aquel aparato es mejor, sino de consguir volver a tener señal en todo el cole. Así las cosas a ver si alguien puede sugerir algo mas relacionado con el tema... Por supuesto, que muchas gracias victek, por tus aportaciones, como no podría ser de otra manera.
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Sab 27 Mar, 17:56

Es sencillo configurarlo como Punto de acceso, vamos por pasos:

Deshabilta el DHCP server en la configuración LAN del equipo.
Asigna una IP LAN al router que esté libre en el resto de los equipos, me explico, si el router principal asigna IP's de la 192.168.1.1 a la 192.168.1.254 .. pues asigna (mejor dicho, escribe) 192.168.1.100 por ejemplo. Cuando conectes de nuevo el equipo (debes pulsar sobre reboot en el menú del router para que tome la nueva configuración) ya te podrás conectar al router 'aka' llamado punto de acceso escribiendo 192.168.1.100 y entonces puedes configurar su seguridad wireless u otros parámetros. Esto lo puedes hacer desde cualquier ordenador conectado a la red cableada, recuerda que debes asignar un password nuevo par que no entren en el router (ahora punto de acceso) y te cambien las claves.

Y la próxima vez pasa por estos foros de ayuda y te evitarás líos antes de embarcarte en un reset. ;)

Saludos
juanfranrb
juanfranrb
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 61
Registrado: Vie 01 Feb, 01:00

» Lun 29 Mar, 18:31

Victek escribió:Es sencillo configurarlo como Punto de acceso, vamos por pasos:

Deshabilta el DHCP server en la configuración LAN del equipo.
Asigna una IP LAN al router que esté libre en el resto de los equipos, me explico, si el router principal asigna IP's de la 192.168.1.1 a la 192.168.1.254 .. pues asigna (mejor dicho, escribe) 192.168.1.100 por ejemplo. Cuando conectes de nuevo el equipo (debes pulsar sobre reboot en el menú del router para que tome la nueva configuración) ya te podrás conectar al router 'aka' llamado punto de acceso escribiendo 192.168.1.100 y entonces puedes configurar su seguridad wireless u otros parámetros. Esto lo puedes hacer desde cualquier ordenador conectado a la red cableada, recuerda que debes asignar un password nuevo par que no entren en el router (ahora punto de acceso) y te cambien las claves.

Y la próxima vez pasa por estos foros de ayuda y te evitarás líos antes de embarcarte en un reset. ;)

Saludos


Bueno, dado que estoy de vacaciones no puedo hacer nada pero como he leido tus instrucciones, tengo algunas dudas por lo que te las remito para ir agilizando...
En primer lugar me hablas de deshabiltar el DHCP server en la configuración LAN del equipo. pero no sé exactamente a que equipo te refieres, supongo que al equipo principal es decir al router cisco y de ser así, podrías decirme como lo hago, ya os decía que yo no tengo mucha idea de esto y sobre si asigna unos parámetros a las IPs pues también necesito saber como saberlo puesto que cada vez que ejecuo ipconfig, me da una IP distinta o quizás sea la puerta de enlace?, no estoy seguro.
Finalmente si asigno la ip 192.168.1.100 esta a que equipo afecta al cisco o al tp link? Perdona que te asedie con tanta pregunta, espero que tengas paciencia y aceptes mis limitaciones. Gracias
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Lun 29 Mar, 22:04

juanfranrb escribió:
En primer lugar me hablas de deshabiltar el DHCP server en la configuración LAN del equipo. pero no sé exactamente a que equipo te refieres, TP-Link 8920

Finalmente si asigno la ip 192.168.1.100 esta a que equipo TP-Link 8920G
Página 1 de 1

Volver a TP-LINK