controlador host USB de alta velocidad

Página 1 de 1
Nossein
Nossein
 

» Sab 23 Ene, 13:28

Hola;

Les comentare mi problema; tengo un procesador Intel Pentium 4, 1700 MHz (17 x 100) con Placa Base Compaq EVO Chipset Intel Brookdale i845, SO Microsoft Windows XP Professional Service Pack 2, y le he conectado un adaptador WIFI USB D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.B) y me sale el siguiente mensaje:
”Instale un controlador host USB de alta velocidad”

”Dispositivo de almacenamiento masivo USB funcionará a una velocidad reducida. Debe agregar un controlador host USB de alta velocidad a este equipo para obtener un máximo rendimiento”

"Dispositivo de almacenamiento masivo USB es un dispositivo USB de alta velocidad que funcionará a velocidad reducida al ser conectado en un puerto que no es de alta velocidad.
No hay controladores host USB de alta velocidad instalados en este equipo. Debe agregar un controlador host USB de alta velocidad a este equipo para obtener un máximo rendimiento"


Pero el caso es que se me conecta a internet durante unos minutos y luego deja de funcionar por completo.
Tengo 4 USB:
Concentrador raíz USB 5.1.2600.2180
Concentrador raíz USB 5.1.2600.2180
Controladora de host universal USB Intel (R) 82801BA/BAM - 2444 5.1.2600.2180
Controladora de host universal USB Intel(R) 82801BA/BAM - 2442 5.1.2600.2180

Las cuestiones:
¿No se sí es problema de los USB? ¿No se sí los USB son 1.1 o 2.0? ¿No se sí es problema del adaptador WIFI USB que no funciona bien? ¿En caso de que tenga que colocarle una PCI USB cual debería poner?

Gracias
Avatar de Usuario
jacqlittle
Moderador
Moderador
 
Mensajes: 23230
Registrado: Jue 24 Abr, 00:00

» Sab 23 Ene, 14:17

Revisa la configuración de la BIOS fijándote sobre todo en el apartado USB, y también te recomendaría que instales el SP3 de Windows XP que funciona mejor. También deberías instalar los controladores de tu placa base, chipset, lan, etc... lo más actualizados posible.

Saludos.
Leéd las normas de los foros antes de escribir un post:
Foro Hardware
Foro Presupuestos Hardware
Avatar de Usuario
Dreadnought
Guru del Hardware [Admin]
Guru del Hardware [Admin]
 
Mensajes: 35121
Registrado: Dom 15 May, 00:00

» Sab 23 Ene, 14:21

Lo que seguramente sucede es que tu placa, al ser tan antigua, no soporta USB 2.0.

Saludos
Página 1 de 1

Volver a Hardware