Usar un router Sagem Fast 2604 como access point

vls2212
vls2212
ZoNeR@
ZoNeR@
 
Mensajes: 8
Registrado: Lun 18 Ene, 01:00

» Jue 21 Ene, 01:44

Hola, la situacion es la siguiente: vivo en un chalet con dos pisos y tengo dos routers Sagem Fast 2604 de Orange (logicamente exactamente iguales) y mi idea es utilizar uno como router propiamente dicho y el otro situarlo en la planta superior y utilizarlo como access point para amplificar la señal en dicha planta.
sabeis si es posible hacerlo? en caso afirmativo, como deberia configurarlos?

Gracias por vuestra ayuda,
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Jue 21 Ene, 09:51

Por wds.

Es facil hacerlo y fácil liarse.

Si puedo más tarde te hago una guía. Ahora no puedo.

Si quieres investigar con el que no estés usando para acceder al WDS tienes que entrar en el menú del router con 192.168.1.1 y cuando estés dentro poner en el explorador:

http://192.168.0.1/wlwds.cmd?action=view

Así te aparece el menú de WDS.

Se parece al del Comtrend.
vls2212
vls2212
ZoNeR@
ZoNeR@
 
Mensajes: 8
Registrado: Lun 18 Ene, 01:00

» Jue 21 Ene, 10:32

Probare lo que me dices, pero de todas formas, si puedes te agradeceria lo de la guia, ya que tengo mas interes que conocimientos sobre el tema.

Gracias y un saludo
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Jue 21 Ene, 19:37

Vamos al lío.

Necesitamos dos routers Sagem 2404, un ordenador y dos cables de red.

Lo primero que haremos es conectar un router a la línea de teléfono. Será el router principal que se supone está perfectamente configurado para conectarse a internet.

Lo siguiente que vamos a hacer es configurar el segundo router como switch y conectarlo con cable al primero para simplificar las cosas.

Para eso le damos alimentación al router secundario, sin conectarlo nada más que por cable al ordenador con el que vayamos a hacer la configuración. El ordenador estará configurado para adquirir una IP de forma automática.

Abrimos un navegador y ponemos 192.168.0.1

En la pantalla que nos salga nos vamos a Advanced Setup > LAN y en la pantalla que nos salga cambiamos a IP Address de 192.168.0.1 a 192.168.0.2 y más abajo marcamos Disable DHCP Server y le damos al botón Save/Reboot.

Luego conectamos el otro cable ethernet entre una boca LAN de este router secundario y otra boca LAN del router principal.

Tenemos que comprobar tres cosas:

- Que podemos acceder a internet.

- Que podemos acceder al router principal abriendo un explorador (que dejaremos abierto) con 192.168.0.1.

- Que podemos acceder desde otro explorador (también lo dejaremos abierto) al router secundario con 192.168.0.2

Aquí puede que sea necesario deconectar y volver a conectar el cable del ordenador pero posiblemente no haga falta.

Ya tenemos el segundo haciendo de switch + AP (punto wifi). Si puedes tirar un cable entre las dos plantas es la opción más segura y fiable.

Pero..

...si lo que quieres es enlazarlos por wifi aún no hemos terminado.

En los exploradores que tenemos abiertos de cada router mos vamos a Wireless > Basic

Donde pone Channel le ponemos a los dos el mismo (que no sea Auto). Si sabes los que hay por la vecindad uno que no coincida pero no te vayas a los extremos.

En Network Authentication: seleccionas WEP y en Encryption Strength: selecconas 128. Puedes poner una clave en Key Phrase: (apúntala para no olvidarte) fale a Generate Keys y apunta la que salga en Key 1 (es la clave en hexadecimal y puede que la necesites cuando te vayas a conectar si el dispositivo wifi no sabe usar la passphrase).

La clave debe ser la misma en los dos.

No olvides darle a Save/Apply antes de salir de las pantallas.

Ahora en los exploradores tecleamos:

Router principal http://192.168.0.1/wlwds.cmd?action=view

Router secundario http://192.168.0.2/wlwds.cmd?action=view

En los dos seleccionas en AP Mode: Access Point en Bridge Restrict: Enabled(Scan)

Cuando te aparezcan en Remote Bridges MAC Address: marcas en cada uno la MAC del otro. No marques las de los vecinos que puedan aparecer.

Le das a Save/Apply an cada router y desconectas el cable que hay entre los dos routers.

Comprueba que sigues pudiendo acceder a los routers y a internet.

Hasta aquí lo fácil.

Desenchufas todo y te llevas el router secundario a la planta alta, lo enciendes y conectas el ordenador al router.

Pueden pasar tres cosas:

Que te funcione y que el test de velocidad te de más o menos bien.

Que no te puedas conectar ni al router principal ni a internet y tengas que buscar una ubicación donde el router secundario "vea" mejor al principal.

Que te conectes pero internet te vaya regular y el test de velocidad te de veocidades malas. Misma solución que en el caso anterior.

Si la cosa no va, ni para atrás, en la planta alta, hay que olvidarse de la conexión wifi entre los dos y tirar de cable (recordar la configuración inicial de switch) o de PLCs.

Bueno, ya nos contarás si no te has perdido en el bosque.

Te recomiendo que lo imprimas para que te cueste menos seguirlo.
vls2212
vls2212
ZoNeR@
ZoNeR@
 
Mensajes: 8
Registrado: Lun 18 Ene, 01:00

» Vie 22 Ene, 09:31

Gracias Winkel por el manual. En principio esta claro, pero veremos lo afortunado que soy a la hora de ponerlo en marcha.
Este fin de semana me dedico a ello, asi que ya te contare como me ha ido.

Saludos, :lol:
vls2212
vls2212
ZoNeR@
ZoNeR@
 
Mensajes: 8
Registrado: Lun 18 Ene, 01:00

» Lun 25 Ene, 11:40

Hola de nuevo,

Bueno, la experiencia ha sido positiva. Funcionó la conexión por cable y funcionó la conexión wifi, aunque ésta última no ofrece un rendimiento demasaido bueno, pero ese es otro tema.

Gracias de nuevo a Winkel por su manual y ayuda.

Saludos
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Lun 25 Ene, 14:32

Para que un repetidor wifi, ya sea WDS o universal, repita bien lo más importante es que "oiga" bien. Hay que ponerle a una distancia tal del router principal que reciba bien la señal de éste, sin pérdida de velocidad por falta de señal, y que el cliente vea bien al repetidor, tambien sin pérdida de volocicdad por mala señal.

Se puede dar la circunstancia de que el cliente tenga una señal excelente pero el pobre repetidor casi no reciba la señal del router, con lo cual la transferencia de datos irá a trompicones, con bajada de velocidad, o símplemente no irá.

Otro problema es que estas cosas funcionan mejor en el plano horizontal y regular a mal hacia arriba y hacia abajo.
vls2212
vls2212
ZoNeR@
ZoNeR@
 
Mensajes: 8
Registrado: Lun 18 Ene, 01:00

» Lun 25 Ene, 19:15

Vale, teniendo en cuenta lo que dices, crees que funcionarian los dos routers sin el lugar de conectarlos mediante cable ethernet los conecto mediante PCL? Entiendo que en teoria seria lo mismo, con lo cual no tendria que tirar cable y tendria una respuesta muy superior al wifi.

Tu que crees?
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Lun 25 Ene, 21:40

El PLC en la práctica es casi como el cable pero también depende de las cosas que tengas en la línea entre los dos puedes tener problemas.

En las ocasiones que los he usado no he tenido problemas salvo con un ordenador que no podía estar conectado en el mismo enchufe que el PLC. Con que estuviese la fuente en standby sin arrancar el ordenador bastaba para que ese PLC no fuese bíen.

Si los compras procura que sea en un sitio donde puedas devolverlos si tienes problemas aunque no es normal que los haya.

Si optas por esa opción la configuración sería como la de la primera etapa antes de empezar a configurar el WDS.
thebigmik
thebigmik
ZoNeR@
ZoNeR@
 
Mensajes: 3
Registrado: Mié 27 Ene, 01:00

» Mié 27 Ene, 17:45

Hola. He hecho lo mismo. Pero al probar a conectar con el router secundario desde mi portatil este no consigue recibir una IP. ¿Porque puede ser?. Un saludo
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Mié 27 Ene, 19:40

¿Consigue la IP conectándolo al primario?
thebigmik
thebigmik
ZoNeR@
ZoNeR@
 
Mensajes: 3
Registrado: Mié 27 Ene, 01:00

» Mié 27 Ene, 21:15

Pues sí.
He de decir que el primario es un thomson speedtouch ST585
El secundario es el sagem
winkel
winkel
colaborador ADSL Zone
colaborador ADSL Zone
 
Mensajes: 9405
Registrado: Mié 21 May, 00:00

» Mié 27 Ene, 21:21

Pues algo no está funcionando. Repasa lo que has hecho.

Dime si, al menos cuando están conectados por cable, accedes o no.
thebigmik
thebigmik
ZoNeR@
ZoNeR@
 
Mensajes: 3
Registrado: Mié 27 Ene, 01:00

» Jue 28 Ene, 01:40

Sí, cuando esta conectado por cable sí.

Gracias por el interes. :D
jmgp74
jmgp74
 

» Jue 04 Feb, 14:17

Hola winkel,

primero felicitarte por la estupenda guía, es muy facil de seguir. Ahora paso a comentar mi problema. Dispongo de 2 routers Sagem Fast 2604 de ya.com y como tengo problemas con la señal WiFi en el salón he decidido usar uno de ellos como punto de acceso.
He seguido al pie de la letra tus indicaciones y conectados por cable no hay problema, cuando quito el cable que los une la calidad de la conexión baja a niveles abismales haciendo prácticamente imposible navegar por internet. Esto ocurre con los 2 routers en la misma habitación, uno al lado del otro. De hecho un ping al router principal desde un equipo conectado por cable al secundario me devuelve valores penosos de entre 1-2 sg, incluso perdiendo paquetes muchas veces. Así que ni te cuento si llevo el secundario al salón, ni se ven.
Como puede ser esto? estando uno al lado del otro no debería tner una buena conexión? Hay algún valor que tenga que configurar aparte de lo indicado en tu manual para mejorar esto?
Estoy usando el mismo canal en los dos, el 7, y dos nombres distintos para las dos redes WiFi: WiFi-Home-01 para el router primario y WiFi-Home-02 para el secundario. Debería usar el mismo? esto afecta para algo a mi problema?

Muchas gracias

Volver a Redes y WiFi