ASUS RT-N16 Tomato Firmware

Página 12 de 191 ... 9, 10, 11, 12, 13, 14, 15 ... 19
triq
triq
ZoNeR@
ZoNeR@
 
Mensajes: 45
Registrado: Vie 18 Nov, 01:00

» Jue 26 Ene, 03:23

Bueno, pues es más fácil de lo que pensaba, creo que está todo instalado y funciona.

Lo único, necesito un usuario y no superusuario para lanzar los programas, cómo los creamos? porque necesito al menos adduser y passwd, y este último no sé dónde está.

O cómo creo un usuario para entrar por ssh desde fuera de casa, y poder arrancar programas que necesitan ser un usuario sin privilegios?
triq
triq
ZoNeR@
ZoNeR@
 
Mensajes: 45
Registrado: Vie 18 Nov, 01:00

» Vie 27 Ene, 03:34

Y otra es esta app, que sí sale en ipkg.
Intento instalarla pero siempre me devuelve:

Package miau (0.6.4-2) installed in /opt/ is up to date.
Configuring miau
/opt/etc/init.d/S52miau: line 5: /opt/bin/pidof: not found
miau v0.6.4 "What protocol?"
http://miau.sf.net/
Copyright (C) 2002-2006 Tommi Saviranta <wnd@iki.fi>
(C) 2002 Lee Hardy <lee@leeh.co.uk>
(C) 1998-2002 Sebastian Kienzl <zap@riot.org>

This is free software; see the GNU General Public Licence version 2 or
later for copying conditions. There is NO warranty.
Read 'COPYING' for copyright and licence details.
Jan 27 02:18:31 - Unable to open miaurc in /opt/var/spool/miau/!
postinst script returned status 3
ERROR: miau.postinst returned 3
Nothing to be done
Successfully terminated.


Y cada vez que ejecuto:

Unable to open miaurc in /opt/var/spool//!



http://www.dd-wrt.com/wiki/index.php/Miau_IRC_Bouncer
triq
triq
ZoNeR@
ZoNeR@
 
Mensajes: 45
Registrado: Vie 18 Nov, 01:00

» Vie 27 Ene, 22:35

Miau arreglado y corriendo, sólo falta tunearlo.

Me sigue quedando la duda anterior, cómo tener un usuario normal para correr los programas?
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22259
Registrado: Jue 18 Oct, 00:00

» Vie 27 Ene, 22:37

Creo que no puedes crearte otro usuario, no lo puedes hacer con root?
Imagen Imagen
triq
triq
ZoNeR@
ZoNeR@
 
Mensajes: 45
Registrado: Vie 18 Nov, 01:00

» Sab 28 Ene, 21:16

No, muchos programas no dejan (y aparte es una gran amenaza) correrlos como root si van a acceder a internet.

Por eso estaría bien tener un usuario tonto para entrar por ssh o parecido.

Eggdrop v1.6.19+ctcpfix (C) 1997 Robey Pointer (C) 2008 Eggheads
[20:16] * ERROR: Eggdrop will not run as root!
triq
triq
ZoNeR@
ZoNeR@
 
Mensajes: 45
Registrado: Vie 18 Nov, 01:00

» Vie 24 Feb, 14:00

Bron escribió:Creo que no puedes crearte otro usuario, no lo puedes hacer con root?


He encontrado esto: http://tomatousb.org/tut:adding-your-own-users
Aunque no lo entiendo muy bien. XD
emporium
emporium
ZoNeR@
ZoNeR@
 
Mensajes: 3
Registrado: Mié 18 Nov, 01:00

» Mar 13 Mar, 14:53

antolin876 escribió:Hola muchas gracias por responder,

mi fstab es el siguiente

#device Mountpoint FStype Options Dump Pass#
/dev/sdb1 none swap sw 0 0
/dev/sdb2 /opt ext2 rw,noatime 1 1
/dev/sda5 /tmp/mnt/SHDD vfat rw,noatime 1 1

Los discos USB van alternando /dev/sda con sdb de manera que no siempre se montan como debe. No sé como fijarlo para que no varíen.

Y luego está que el fat32 se monta en solo lectura cuando está puesto como rw.

Un saludo,

Antolín



Para que no alterne los discos de sda a sdb lo que se puede hacer es modificar el fstab y al principio de cada línea, en vez de poner el nombre del dispositivo (/dev/sdb1) poner el id del mismo (UUID=34324782397).

El id de cada disco se puede obtener ejecutando el comando blkid.

Tras cambiar el fstab hay que guardar los cambios en la nvram y reiniciar:
nvram setfile2nvram /etc/fstab
nvram commit
reboot


Espero que os sirva.
vcruzmed
vcruzmed
ZoNeR@
ZoNeR@
 
Mensajes: 5
Registrado: Mié 07 Mar, 01:00

» Jue 12 Abr, 08:35

He puesto el Tomato RAF a mi RT-N16 nuevecito pero tengo un problema al acceder a la web de administración desde un determinado PC. Cuando accedo me pide inmediatamente usuario y password pero luego la página tarda varios minutos en cargarse. La navegación por internet a través del router es totalmente normal.

He probado con diferentes navegadores y también accediendo a través de ethernet y wifi pero pasa lo mismo. Sin embargo, desde otro PC la página se carga muy rápido.

El PC con el que sale este problema tiene XP con SP3 y es el que he usado para flashear el Tomato. Con él he podido entrar sin problemas en la web de administración del firm. original de ASUS y también en la del DD-WRT que instalé como paso intermedio antes de meter el Tomato.

He borrado la nvram y hecho el reset 30-30-30 varias veces pero sigue pasando lo mismo. También he probado a repetir el proceso de flasheado volviendo al firmware de ASUS.

Hay otra cosa rara que menciono por si está relacionada. Si intento entrar por telnet al router el prompt que me sale es "unknown login:" y por más que meto el usuario y password correctos no puedo entrar.

La versión de Tomato que he usado es tomato-K26USB-1.28.9006MIPSR2_RAF-VPN-NOCAT.trx.

¿Alguna idea de cual puede ser el problema?

Gracias y un saludo.
soytriq
soytriq
 

» Mié 16 May, 21:54

Pues la versión que tienes metida es la misma que la mía.
El problema del telnet me huele raro, como si no estuviese bien seteado las variables de entorno, o faltase algo para poder loguear....

Lo del tardar.... quizás firewalls de tu pc, antivirus, o cookies, que andes por https... no sé decirte. Quizás asignación de puertos mal, que no te resuelva bien la dirección del router (no sé cómo entras a él).

Siento no poder ayudarte.
vcruzmed
vcruzmed
ZoNeR@
ZoNeR@
 
Mensajes: 5
Registrado: Mié 07 Mar, 01:00

» Jue 17 May, 10:48

Gracias por la respuesta. En otro foro me han dicho que el problema puede estar relacionado con tener activado en la máquina XP la opción de TCP Large Window (RFC 1323). No he llegado a comprobar esto porque al final he instalado en el router una release de Toastman que funciona perfectamente.

Saludos,
Vicente
rajesh
rajesh
 

» Lun 10 Sep, 10:16

Hola, tengo un N66 con Tomato y estoy totalmente encantado. Es una pasada lo que se puede hacer.

Ahora me gustaría montarlo en mi domicilio pero tengo un Zyxel P660 gestionando mi ADSL con IMAGENIO.

Me he vuelto loco buscando cosas para poder suplantar al Zysxel con uno neutro y Tomato pero creo que la config de IMAGENIO con Tomato es un tema de nota...

¿Alguno ha hecho algo al respecto?

Me entantaría poder implementar las funcionalidades de Tomato en casa.

Sólo necesito meter el deco en la red, no quiero ver IMAGENIO en ordenadores ni nada por el estilo.

Gracias de antemano.
vito73
vito73
ZoNeR@
ZoNeR@
 
Mensajes: 15
Registrado: Vie 13 Ene, 01:00

» Mar 27 Nov, 22:15

pues estoy igual que tu... pero por mucho que busco no encuentro como poder usar mi asus rtn16 en lugar del comtrend gigabyte con imagenio
Avatar de Usuario
elbully
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 211
Registrado: Lun 11 Ago, 00:00

» Vie 18 Ene, 15:14

¿Alguien puede ayudarme a instalar Tomato RAF 1.28.9013 en mi Asus RT-N16?

Estoy intentando hacerlo desde la propia configuracion de asus en:
Administration / Firmware Upgrade
y me dice que no es compatible.

Me he bajado este:
tomato-K26USB-1.28.9013MIPSR2-R1.0--RAF-VLAN-VPN-NOCAT.trx


¿Como debo hacerlo?


Gracias de antemano.
ZYXEL P660HW-D1 (AGL10-Pasado a Original (Bridge)
ASUS RT-N16 + TOMATO 1.28.9013
Imagen
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
 
Mensajes: 22259
Registrado: Jue 18 Oct, 00:00

» Vie 18 Ene, 15:14

Tienes que renombrar el .TRX a .BIN si no recuerdo mal ;)

O también esto:

http://tomatousb.org/tut:installing-on-asus-rt-n16
Imagen Imagen
Avatar de Usuario
elbully
ZoNeR@ de éLiTe
ZoNeR@ de éLiTe
 
Mensajes: 211
Registrado: Lun 11 Ago, 00:00

» Vie 18 Ene, 15:45

Bron escribió:Tienes que renombrar el .TRX a .BIN si no recuerdo mal ;)

O también esto:

http://tomatousb.org/tut:installing-on-asus-rt-n16


Gracias Bron.

Lo he hecho por éste último metodo que está muy bien explicado.

Un saludo.
ZYXEL P660HW-D1 (AGL10-Pasado a Original (Bridge)
ASUS RT-N16 + TOMATO 1.28.9013
Imagen
Página 12 de 191 ... 9, 10, 11, 12, 13, 14, 15 ... 19

Volver a Routers en general