No me funciona Windows Media Center con Windows 7 Ultimate

Página 1 de 1
Avatar de Usuario
RINGO12
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 72
Registrado: Vie 09 Oct, 00:00

» Jue 24 Dic, 15:16

Bueno, haber como explico el problema que tengo con el Windows Media Center.

1- Tengo una tarjeta Pinnacle PCTV 310 i, la cual me funciona con el software de Pinnacle (Que la verdad es bastante malo,y eso que tengo instalada la ultima versión que me dijeron en Pinnacle para Windows 7 64 Bits). Despues la probe con Windows Media Center, y muy bien nada que ver con Pinnacle.

2- El caso es que me estaba funcionando bien com Media Center, y hace unos dias me empezo a funcionar mal, no me actuliza la guia EPG. Lo que hice es borrar todos los canales que tenia sintonizados. Y cual es mi sorpresa, ahora solo me sintoniza 18 canales, cuando antes tenia aprox. unos 70 canales.

3- Los pasos que realizo son los siguientes:
. Configuración->TV->Señal de TV->Configurar la señal de TV->Si cambia esta configuración, se vera afectada la grabación de TV y se podria interrumpir la TV ó la radio en un extender. ¿Desea continuar?-> SI-> Región-> Si, usa esta region para configurar los servicios de TV->Siguiente_>Codigo Postal-> Acepto las condiciones del servicio-> Siguiente-> Descargando datos de configuración de TV.

Llegados ha este punto, en la linea de descarga solo me marca un punto, y hay se queda. Se puede tirar horas, y habeces me dice que no ha podido descargar la configuración de TV y que vuelva a Ejecutar la configuración de nuevo. En otras ocasiones se queda como antes os he comentado, con el punto de descarga y tengo que cancelar la descarga.

La verdad es que ya no se que hacer, ahora de momento sigo viendo la TV con software Pinnacle, que es un asco.

El equipo que tengo es:

Asus P7P55D
Intel i5 750 2.66 Mhz
Memoria G.Skil DDR 1333 x 4 G
Tarjeta Grafica Sapphire ATI Radeon 4650 1 G DDR2
Pinnacle PCTV 310i - TDT y Analogica

Tengo actualizado todos los drives de las paginas oficiales para Windows 7 Ultimate 64 Bits.

Hay algun metodo para reparar Windows Media Center, si tener que desistalar nada?

Ah, que se me olvidaba, ya he realizado la opción de recuperar el sistema, antes de que me empezara a fallar el WMC y nada me sigue igual.

Utlizo para realizar limpeza del PC:

CCleaner Versión: v.27.1070
TuneUP Utilites Versión 2010 compatible con Windows 7
Antivirus Microsift security Essential Version de 64 Bits.

Bueno haber si alguien me puede ayudar. Y Gracias anticipadas.

José
Invitado
Invitado
 

» Jue 24 Dic, 15:31

Has probado con una version OROGINAL y NO PIRATA?? yo tengo la misma tarjeta que tu y funciona perfectamente
Avatar de Usuario
RINGO12
ZoNeR@ habitual
ZoNeR@ habitual
 
Mensajes: 72
Registrado: Vie 09 Oct, 00:00

» Jue 24 Dic, 15:38

Anonimo escribió:Has probado con una version OROGINAL y NO PIRATA?? yo tengo la misma tarjeta que tu y funciona perfectamente


Haber la tarjeta Pinnacle 310i me funciona bien con su software, ademas tambien la he probado con Nero Home, y tambien puedo ver la TV, con lo cual tiene que ser solo Media Center.

Saludos y gracias por contestar
Avatar de Usuario
gohuca
Administrador
Administrador
 
Mensajes: 39637
Registrado: Sab 19 Nov, 01:00

» Jue 24 Dic, 18:17

Prueba con FixWin


Salu2


Gohuca
Imagen
¿A qué esperas? Visita Softzone. Firma by ssutton
Invitado
Invitado
 

» Vie 01 Ene, 19:44

Me temo que es por la versión pirata de Win7 ultimate, ami me ocurre exactamente lo mismo con una Sintonizadora hauppauge, y es que no consigo que sintonice nada con media center. Curiosamente recién instalado el media center los sintonizaba todos. Es ahora que después de alguna actualización (supongo) ha dejado de funcionar. Ya me pasaba con el Vista Ultimate.
En fin creo que no tengo mas remedio que usar WinTV 7 para ver la TV en el PC.

Un saludo.

PD. Lo de Winfix lo he probado y no funciona.
djml
djml
 

» Vie 08 Ene, 14:34

el problema no es que windows sea pirata. el problema debe ocasionarlo una clave de registro o un archivo de configuracion porque a mi me paso lo mismo. no se cual es el origen pero unsa solucion es ir a:

-equipo > desinstalar o cambiar un programa > activar o desactivar las caracteristicas de windows > caracteritas multimedia
-desmarcar windows media center para desintalarlo.
-aceptas reinicias
-otra vez al mismo sitio para instalarlo.
a mi me funciono perferctamente aunque curiosamente no perdi la configuracion de los canales y si recupere la guia de programas.
montedesion
montedesion
ZoNeR@
ZoNeR@
 
Mensajes: 1
Registrado: Mié 03 Feb, 01:00

» Mié 03 Feb, 14:54

Cuando voy a detectar Peru me pide codigo postal...? en configuración de TV..?
Invitado
Invitado
 

» Sab 26 Jun, 04:01

djml escribió:el problema no es que windows sea pirata. el problema debe ocasionarlo una clave de registro o un archivo de configuracion porque a mi me paso lo mismo. no se cual es el origen pero unsa solucion es ir a:

-equipo > desinstalar o cambiar un programa > activar o desactivar las caracteristicas de windows > caracteritas multimedia
-desmarcar windows media center para desintalarlo.
-aceptas reinicias
-otra vez al mismo sitio para instalarlo.
a mi me funciono perferctamente aunque curiosamente no perdi la configuracion de los canales y si recupere la guia de programas.


Hola a todos, también tengo el Win7 Ultimate x64, me pasaba lo mismo que a RINGO12, solo que yo tengo una sintonizadora ATI Theater 550 PRO, se quedaba disque "descargando datos de configuración de tv" por horas y nada asi que tenia que cancelar tal proceso; seguí los pasos de djml y ya pudo pasar de aquel proceso de descarga de configuración y puedo ver la tv; el problema pasa cuando quiero detener la reproduccion de tv en vivo, le doy stop y se freezea la PC, no me deja hacer nada de nada, tengo que apagar manualmente el equipo y reiniciar para volver a windows, se que para mi tarjeta, AMD ya no dara soporte para windows 7, encontre la solucion para hacerla funcionar con los controladores para XP x64, solo tengo el problema anteriormente descrito; asi que pido su ayuda su alguien por ahi conoce alguna solución. Gracias.
Ruslanguns
Ruslanguns
 

» Dom 25 Dic, 22:34

Hola, Necsito ayuda, estoy en la configuracion de TV poero se me queda pegado en Descargando Datos de configuracion nunca avanza, he probado varias veces y lo he dejado cargar horas y nada de nada. Podrian ayudarme.... Gracias 1
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12244
Registrado: Dom 07 Dic, 01:00

» Lun 26 Dic, 10:06

Abrir nuevos hilos por favor.
No acumuleis preguntas en un mismo hilo encima como invitados, porque es un desmadre y no sabemos a quién estamos dando soporte, ni si es el mismo problema :wink:
Gracias.
Saludos..
Imagen Imagen
Invitado
Invitado
 

» Jue 08 Mar, 01:11

Buenas a todos, solo por si os sirve de ayuda. El problema de Media Center con Win 7 Ultimate. Suele generarse despues de instalar el SP1. En mi caso, la solucion fue:
- Deshabilitar Media Center (al finalizar pide reiniciar el sistema- OK)
- Desinstalar el Service Pack (de nuevo reiniciar - OK)
- Volver a Habilitar Media Center.

A partir de ese momento la opcion de TV ... etc. que habian desaparecido al instalar el Service Pack, vuelven a ser funcionales.

Ya me direis que tal.
Avatar de Usuario
rayoni
Supermoderador
Supermoderador
 
Mensajes: 12244
Registrado: Dom 07 Dic, 01:00

» Jue 08 Mar, 04:40

Reitero lo del post de arriba
Agradecemos tu aporte Invitado, pero abrir nuevos hilos por favor.
Cierrro por lo comentado y porque este hilo tiene más de dos años
Saludos..
Imagen Imagen
Página 1 de 1

Volver a Windows 7