Página 1 de 1
conaxis
conaxis
ZoNeR@ habitual
ZoNeR@ habitual
Sab 10 Oct, 12:43
Hasta hace poco tenia windows XP y la antena me conectaba a mi red con clave WPA pero ahora he instalado windows 7 y no se por que ahora solo conecta a la red si es WEP si es WPA no. Creo que puede ser de los drivers pero no se como encontrar drivers para mi antena especificos para windows 7
he intentando instalar los drivers con el disco que venia con la antena y me dice que no soporta ese SO.
Alguien me puede dar una solucion??

mi router es:

comtrend 536+

caracteristicas de la antena:

1. Potencia de salida 800mW
2. Soporta USB 2.0
3. Funciona en IEEE 802.11b/g (2.4GHz)
4. Transferencia de datos de 54Mbps
5. Modo Ad-Hoc o Infraestructura
6. Software AP (Punto de acceso) funcion de modo AP por software
7. Modo monitor (Chipset Realtek 8187L)

Frecuencia / Canales
2.412~2.462GHz (Canada, FCC) / 11 canales
2.412~2.484GHz (Japon, TELEC) / 14 canales
2.412~2.472GHz (Europa, ETSI) / 13 canales

Tecnica de modulacion
Orthogonal frequency division multiplexing (OFDM)
Direct Sequence Spread Spectrum (CCK, DQPSK, DBPSK)

Potencia de salida (HIGH-POWER)
11g: 23dBm (Typical)±1
11b: 29dBm (Typical)±1

Transferencia de datos
11g: 54, 48, 36, 24, 18, 12, 9 y 6Mbps con autoajuste
11b: 11, 5.5, 2, y 1Mbps con autoajuste

Sensibilidad
54Mbps: -76dBm
11Mbps: -96dBm

Consumo de energia
Consumo: 240mA at 5VDC (Max.)
Consumo en transferencia de datos: 290mA at 5VDC (Max.)

Normativa : IEEE 802.11b/g
Antena : RP-SMA 5dBi

Frecuencia : 2.400GHz ~ 2.4835GHz

Seguridad : 64/128bit WEP, WPA, WPA2, 802.1x y 802.11i

Modo de funcionamiento : Ad-Hoc o Infraestructura

Ancho de banda 802.11g@ 54, 48, 36, 24, 18, 12, 9 y 6Mbps
Ancho de banda 802.11b@ 11, 5.5, 2 y 1 Mbps

Conector : USB 2.0 conector tipo A

Temperatura de funcionamiento : 0~55℃ temperatura ambiente
Humedad de funcionamiento : 90% maximo (no condensada)

Sistemas operativos soportados : Windows® 98SE/ME/2000/XP/VISTA, Mac® 10.4, Linux, Wifislax, etc.
Contenido del paquete: Dispositivo USB alta potencia + Cable USB doble alimentacion + CD con controladores + Antena 5dbi RP-SMA
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
Sab 10 Oct, 16:52
Hola conaxis, bienvenido a ADSLZone.

Yo también tengo una tarjeta con ese chipset, pero no he probado a ponerlo en WIN7 porque no lo tengo instalado.

Bajate los últimos drivers:

http://www.realtek.com.tw/downloads/dow ... e#RTL8187L

Usas Windows 7 en 64 bits??
Imagen Imagen
Invitado
Invitado
Dom 11 Oct, 12:46
Uso windows 7 ultimate de 32 bits

ya he probado instalando esos pero sigue funcionando mal :(
de todas maneras gracias por la ayuda
Avatar de Usuario
Bron
#RedesZoneTeam
#RedesZoneTeam
Dom 11 Oct, 12:54
Bajate los de mi antena, usa el mismo chipset a ver si te tiran.

PD: yo los uso en Win vista x64 y me va bien, a ver si te dejan:

http://www.adslzone.net/content/uploads/cdn/pub/repos/victe ... US036H.iso
Imagen Imagen
Invitado
Invitado
Mar 13 Oct, 00:24
si la antena esta en vista tambien funciona sin ningun problema el problema es con windows 7
Página 1 de 1

Volver a Redes y WiFi