Review. Prueba del Router Linksys WRT160NL.

Invitado
Invitado
 

» Dom 06 Dic, 15:19

Muchas gracias por tu inestimable ayuda Victek, ya tengo localizado el router en app por unos 75€, por fin voy a tener un router que me aguanta más de 3 días seguidos sin tener que apagarlo xD, gracias de nuevo y un saludo.
Avatar de Usuario
elpana68
Mega Zoner@
Mega Zoner@
 
Mensajes: 2026
Registrado: Sab 24 Mar, 01:00

» Mar 15 Dic, 15:57

Bueno si yo lo fuera tenio en mis manos, casi lo hago igual jajajajaj :lol: :lol: :lol: :lol: :lol: :wink:
Saludos
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Mar 15 Dic, 16:40

Prueba con este a ver ;) http://www.adslzone.net/postt221070.html

Un abrazo :wink:
Avatar de Usuario
elpana68
Mega Zoner@
Mega Zoner@
 
Mensajes: 2026
Registrado: Sab 24 Mar, 01:00

» Mar 15 Dic, 18:29

En cuanto me dejen 3 días tranquilo me lo pillo y lo desarmo enterito, es que con la mudanza buzzzzz :lol: :wink:

un abrazote grande, pero ya sabes sin tonterias jejejeje :wink:
Saludos
Avatar de Usuario
Fexo
Moderador
Moderador
 
Mensajes: 944
Registrado: Mié 19 Mar, 01:00

» Sab 26 Dic, 19:39

pues eso me he hecho con este router.

su dueño me ha dixo que intentado cambiarle el firmware como tardaba mucho lo quito de la luz...con el consecuente desastre que puede conllevar eso y ahora no le va.

nose si a este modelo se le puede acceder por cable de consola (alli en clase lo utilizamos para meternos en routers cisco y cambiar cosas en el CLI)para intentar hacer algo o acceder al mismo router por el 192...ya que yo no lo consigo y asi intentar hacer algo.

de todas formas cuando empiezen las clases se lo llevare a mi profesor de redes de area local haber que puede hacer con el.

el problema es que no puedo acceder a él que creo que seria haciendo un bridge desde el comtrend que tengo de jazztel pero no me inspira confianza.

vosotros que decis?¿¿?que puedo hacer?¿¿?

el router no esta muerto del todo ya que encienden las luces y todo y responde al ponerle el cable de red.

tiene solucion¿?espero vuestras respuestas y muchisimas gracias de antemano :wink:


saludos!

PD.nose si este post esta bien aqui si no no es asi lo siento..
Apple Certified Macintosh Technician
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Sab 26 Dic, 20:27

Lo importante aquí es saber si te responde al ping en su puerta de enlace, el que respondan los LED no significa nada. Para acceder al puerto serie lo puedes hacer sin abrir el router. Lee este post y mira las fotos de la parte inferior: http://wiki.openwrt.org/toh/linksys/wrt160nl

http://wiki.openwrt.org/toh/linksys/wrt160nl#serial

Saludos
Avatar de Usuario
Fexo
Moderador
Moderador
 
Mensajes: 944
Registrado: Mié 19 Mar, 01:00

» Dom 27 Dic, 00:18

interesante....veo que es un cable rj-45 y loego 4 cablecitos que son de un rj-45 tambien puestos para que acceda al puerto serie...pero que son dos negros y dos verdes?¿¿?de donde salen del mismo rj-45 que esta conectado?¿¿?

gracias Victek!
Apple Certified Macintosh Technician
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Dom 27 Dic, 00:37

Verás en el circuito impreso el orden de los cablecillos, Masa, RX, TX y los 3.3V (más o menos) pues lo puedes hacer empleando el reverso del RJ45 o lo más sencillo, soldar directamente los tres cablecillos y llevarlos a un MAX232 para convertir el nivel TTL a RS232 y conectarlo al puerto serie de un PC u convertidor USB a RS232C.

Saludos
Avatar de Usuario
Fexo
Moderador
Moderador
 
Mensajes: 944
Registrado: Mié 19 Mar, 01:00

» Dom 27 Dic, 00:43

si es que creo que dan ping...por que me dijo que envia un paquete que dice reinicia o algo asi..en ingles me dijo y que de ahi no pasa...haber si le llamo y que se venga mañana por aqui y nos ponemos amnos a la obra.

por que:si da ping en l apuerta de enlace es que no esta jodido no??seria meterle un firm desde 0 y empezaria a rular no??

o ya nos quedaria hacerle una RCP(respiracion cardio pulmonar) jejejejeje

muchas gracias tio :wink:
Apple Certified Macintosh Technician
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Dom 27 Dic, 00:52

Si contesta la puerta de enlace entonces hay muchas posibilidades de resucitarlo, usa el tftp32 y el fimrware oficial de este router, lo dejas preparado para que lo cargue fijando una IP fija en tu tarjeta de red con la 192.168.1.5 (ejemplo) y puerta de enlace 192.168.1.1

Saludos
Avatar de Usuario
Fexo
Moderador
Moderador
 
Mensajes: 944
Registrado: Mié 19 Mar, 01:00

» Dom 27 Dic, 13:29

perdon por no contestar antes es que estoy liadisimo con esto de las navidades,examenes tal..

voy a probar hacerle el ping a la puerta de enlace pero cual es la puerta de enlace?¿es que tengo el comtrend de jazz con la 192.168.1.1 y si conecto ahora este por cable que puerta me saldra?¿la 192.168.1.1:80 puede ser¿?es que no puedo acceder a él por que no se que puerta de enlace tiene ni hacerle ping por el mismo motivo.

muchas gracias victek por tu paciencia... :wink:

gracias!!
Apple Certified Macintosh Technician
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Dom 27 Dic, 15:09

Debes quitar el Comtrend de la conexión a tu tarjeta de red, conectar el cable ethernet al switch posterior del WRT160NL, fijar una IP fija en tu tarjeta de red (192.168.1.5) y probar un ping a la puerta de enlace por defecto del router (192.168.1), si te contesta.. está vivo y puedes pasar a transferir via tftp el binario original de este router.

Saludos
Avatar de Usuario
Fexo
Moderador
Moderador
 
Mensajes: 944
Registrado: Mié 19 Mar, 01:00

» Dom 27 Dic, 16:41

nothing de nothing victek no hace ping a la puerta de enlace.

lo que he hecho es poner el wireshark y envia un paquete UDP diciendo que reinicie el router para iniciar la configuracion reinicio y nada de nada...lo he probao ya un monton de veces.

la solucion ultmia seria acceder a el mediante un cable serie y meterle asi el firm?por que como no puedo acceder por la puerta de enlace...

un saludo y muchas gracias
Apple Certified Macintosh Technician
Avatar de Usuario
Victek
Sintactic Brain
Sintactic Brain
 
Mensajes: 20058
Registrado: Sab 30 Abr, 00:00

» Dom 27 Dic, 17:50

Ya me extrañaba que fuera tan fácil ... la solución será acceder vía serie y ver si todavía sigue vivo el CFE del equipo o si no meterle un CFE (los hay en los foros de DD-WRT) y a partir de ahi borra nvram y tftp de binario.

Saludos
zromp
zromp
ZoNeR@
ZoNeR@
 
Mensajes: 1
Registrado: Mié 10 Feb, 01:00

» Mié 10 Feb, 19:32

Hola victek, enhorabuena por el análisis me solucionas media vida.

Estoy intentando acceder por ftp al router y no lo consigo, he configurado el ddns, y en el filezilla pongo la ip del ddns puerto 8080 y no se conecta.

Que es lo que estoy haciendo mal?

Volver a Linksys