abrir puerto 80 en Zyxel P660HW-D1

Página 1 de 1
peryup
peryup
 

» Mié 24 Oct, 11:39

Hola a todos,

tengo un problema para acceder desde wan a lan por pto 80 en un P660HW-D1 de telefónica, antes tenía un P660HW-61 que me han cambiado por el anterior debido al aumento de velocidad a ADSL2+.

Tengo un servidor web, con el anterior router accedia sin problema, pero el nuevo después de eliminar el filtro del pto por telnet y mapear por nat a la ip privada del servidor, nada de nada.

Si cambio el pto en el IIS, por ejemplo el 800, llego sin problema, incluso tengo un apache en el pto 8080 al que llego también sin problema. Por tanto creo que algo pasa con el pto 80 en el router. Tambien he grabado el comando "ip nat loopback on".

Os agradecería mucho que me echeis una mano porque empiezo a estar desesperado.

Muchas gracias y saludos.
Avatar de Usuario
RESIDENT
Administrador
Administrador
 
Mensajes: 20624
Registrado: Vie 07 Ene, 01:00

» Jue 25 Oct, 05:15

Prueba con este tutorial:

http://www.adslzone.net/tutorial-12.6.html

Si ademas tienes Ip dinamica tambien necesitaras esto:

http://www.adslzone.net/tutorial-12.12.html
P.Base: Asrock M4 Pro.CPU: I5 3570K. T. Grafica: MSI Geforce GTX 650 1 Gb. RAM: 2x4 GB KINGSTON DDR 3 1600 MHZ. F. Alimentación: Cooler Master 650w. Caja: Fractal Arc Design Midi. SSD: 64 GB SAMSUMG 830.
Invitado
Invitado
 

» Jue 25 Oct, 08:59

gracias! este modelo trae segundos filtros para los puertos 21-23-80, entrando por telnet en la opcion 21 la regla 10, desactivando estos filtros también ya funciona todo!!
Página 1 de 1

Volver a ZyXEL