Primeros problemas de Internet Explorer 10 en Windows 7

Escrito por Claudio Valero
Software

Internet Explorer 10 llegó a Windows 7 hace pocos días después de haber sufrido numerosos retrasos. Dos días después de su llegada, los usuarios han comenzado a reportar los primeros problemas serios del navegador. La compatibilidad con la interfaz Aero parece la principal causa y los foros de soporte de Microsoft están saturados con las reclamaciones de los usuarios.

Lo más grave de los problemas de compatibilidad con la interfaz Aero es que ya fueron detectados en la Release Preview de Internet Explorer 10, como comentan nuestros compañeros de SoftZone. Los de Redmond no solucionaron en su momento estos problemas, y ahora se han reproducido en multitud de usuarios. Estos, se quejan de que después de instalar Internet Explorer 10, la interfaz Aero se ha deshabilitado por completo. El problema persiste después de reiniciar el equipo, y la interfaz no se vuelve a activar.

Otro de los problemas reportado por los usuarios está relacionado con la carga incorrecta de páginas web. Además, el nuevo navegador de Microsoft está ocasionando problemas a otros navegadores instalados en Windows 7, como pueden ser Mozilla Firefox, Google Chrome y Opera. Microsoft no ha realizado ninguna declaración oficial al respecto de estos problemas, aunque suponemos que ya estará trabajando para solucionarlos lo antes posible. Estaremos atentos a la publicación de algún tipo de solución a los mismos.

Recordemos que según Microsoft, Internet Explorer 10 mejora el rendimiento de la navegación web y la velocidad de carga de las páginas. El rendimiento JavaScript se ha mejorado notablemente y el consumo de CPU se ha reducido. En los portátiles conseguiremos mejorar notablemente la duración de la batería. Internet Explorer 10 carga hasta un 20% más rápido las páginas web que las versiones anteriores. Se ha mejorado la compatibilidad con HTML5 y CSS3 y el rendimiento de HTML4. El rendimiento gráfico mejora entre un 15% y un 30% con respecto a Internet Explorer 9.

¿Habéis notado alguno de estos problemas de compatibilidad de Internet Explorer 10 en Windows 7?

Fuente > ADSLZone

Continúa leyendo
Comentarios
70 comentarios
  1. Anónimo
    Usuario no registrado
    01 Mar, 13 4:16 pm

    Es cierto. A mí me aparece cada dos por tres un pantallazo azul de Windows tras instalar el IE10.

  2. Anónimo
    Usuario no registrado
    01 Mar, 13 4:35 pm

    ¿Errores en Windows? ¿Errores en Internet Explorer?

    No me lo puedo creer… oh wait…

  3. Anónimo
    Usuario no registrado
    01 Mar, 13 4:54 pm

    con el certificado digital ,problemas en la pagina de la seguridad social, no se pueden abrir muchas opciones

  4. Fra23 01 Mar, 13 5:02 pm

    Pues a mi no me pasa nada de nada después de instalar IE10.

    1. Anónimo
      Usuario no registrado
      01 Mar, 13 10:48 pm

      A mi me da problemas y sí soy de Microsoft

  5. Anónimo
    Usuario no registrado
    01 Mar, 13 5:02 pm

    a mi me funciona perfecto y no soy de Microsoft

    1. Anónimo
      Usuario no registrado
      01 Mar, 13 5:24 pm

      A mí el que más me gusta de los que has citado es el “Chorome”.

  6. antonio_mlg 01 Mar, 13 5:20 pm

    usar internet explorer a estas alturas, que atrasados vamos en cuantoa tecnologia, existiendo chorome o firefox, usar eso

  7. Anónimo
    Usuario no registrado
    01 Mar, 13 5:27 pm

    Firefox forever…

  8. Anónimo
    Usuario no registrado
    01 Mar, 13 5:41 pm

    IE sucks!

  9. Anónimo
    Usuario no registrado
    01 Mar, 13 5:49 pm

    Había que poner el artículo cuando un montón de usuarios en softzone ya han dicho que no tienen problemas…

    1. largore 01 Mar, 13 10:00 pm

      Yo tampoco tengo ningún problema, va todo bien.

  10. Anónimo
    Usuario no registrado
    01 Mar, 13 5:52 pm

    Pues yo lo estoy usando desde ayer y va bastante bien. Las páginas cargan bastante rápido.

  11. Anónimo
    Usuario no registrado
    01 Mar, 13 6:06 pm

    que es internet explorer? XD

  12. Anónimo
    Usuario no registrado
    01 Mar, 13 7:06 pm

    Pues a ni me ha desaparecido el icono del IE y no tengo narices de encontrar donde esta instalado.

    Un desastre.

  13. Anónimo
    Usuario no registrado
    01 Mar, 13 8:06 pm

    No lo he probado, tampoco tengo la necesidad. (De momento)
    Pero lo tendré que instalar para probar la compatibilidad web de las paginas web. (a ver si respecta el CSS)
    Al igual que pasa en todos los software de microsoft que cuando avanza de versión lo anterior se ve mal. (Ejemplo office 2003 –> 2007)
    De momento uso Google Chrome, Antes Usaba Firefoz, y Mucho Antes IE

  14. Anónimo
    Usuario no registrado
    01 Mar, 13 8:11 pm

    A la gente le va la marcha. Sarna con gusto no pica.

    A que se ponen un navegador que de siempre da problemas y mas que recien salido ? Que ganas de complicarse. IE nunca mas. Con las alternativas tan buenas que existen. No lo entiendo.

  15. Anónimo
    Usuario no registrado
    01 Mar, 13 10:02 pm

    Interne Explorer 10 jaja, yo ya desde la version 8 ya le encontré la solución “activar o desactivar programas de windows” y destildarlo luego de bajar Comodo dragon que es superior y no ecomo IE y su nuevo Smart Screen que recopila información y la envía a Ms, en w8 es todavía peor este invento de los de Redmont…

  16. Anónimo
    Usuario no registrado
    02 Mar, 13 12:24 am

    Chrome o firefox! Iexplorer=dead

  17. Rickd 02 Mar, 13 9:33 am

    Lo instale y uso w7, cero problemas, va bastante bien. Desde luego no lo cambio por Chrome.

  18. Anónimo
    Usuario no registrado
    02 Mar, 13 10:09 am

    He actualizado un netbook con w7 starter y un portátil con w7 hp y ha ido todo perfecto. Para adslzone los productos de Microsoft siempre dan problemas a los usuarios. Estos artículos son vergonzosos.

  19. Anónimo
    Usuario no registrado
    03 Mar, 13 6:33 am

    Me pide el SERVI PACK 1 o Posterior… No me sirve. Los siento microsoft. CHROME te supero.

  20. Anónimo
    Usuario no registrado
    05 Mar, 13 4:01 am

    de maravilla de hecho lo he convertido en el explorado default. rápido e interfaz limpia lo que me ha convencido

    Ah y no trabajo en MS ni me pagaron, de hecho yo soy usuario todavía de chrome pero con tantos procesos que abre en una sola pestana.. alenta la pc

  21. Anónimo
    Usuario no registrado
    12 Mar, 13 7:14 pm

    – Uso win7 Professional x64 y desde el IE10 el mediaplayer no funciona, creo ke microsoft esta aciendo una mezcla de rata con abejorro desde ke saco el el horrible win8

  22. Anónimo
    Usuario no registrado
    17 Mar, 13 6:22 pm

    Yo no soy capaz de ponerlo en español, me sale todo en inglés he ido a configuración a idioma y allí esta marcado español, pero sale todo en inglés

  23. Anónimo
    Usuario no registrado
    18 Mar, 13 8:33 pm

    No me carga ni una página. Sólo la de MS.

  24. Anónimo
    Usuario no registrado
    19 Mar, 13 3:16 am

    tengo un problema al instalar interne eplore 10 al abri pagina de tuenti me dice lo siguiente……….Para sacarle el máximo partido a Tuenti, te recomendamos que actualices tu navegador a la última versión. Algunas de las funcionalidades más interesantes de Tuenti pueden no ser compatibles con tu navegador actual, ¡y no queremos que te las pierdas
    probe a desintalar explore 10 y dejar 9 pero sigue en las misma a uqe es debido eso por ke le e dao a buscar actualizacioen desde el administrador y no me sale ke necesite ninguna actualización alguie me puede ayudar

  25. Anónimo
    Usuario no registrado
    19 Mar, 13 11:41 am

    instalé explorer 10 y no me abre ninguna página, socorroooooooooooooooooo¡

  26. Anónimo
    Usuario no registrado
    21 Mar, 13 1:08 pm

    Desde que instalé el explorer 10, no visualizo bien algunas páginas web donde estoy registrada y tengo que utilizar firefox

  27. Anónimo
    Usuario no registrado
    22 Mar, 13 6:31 am

    Bueno a mi me va bien no se me cuelga pero solo presente un problema y es solamente cuando veo un video por una pagina de rock y he probado en otros y es igual no se q pueda ser pero de verdad Microsoft debería trabajar en sus problemas variados en algunos usuarios

  28. Anónimo
    Usuario no registrado
    23 Mar, 13 8:01 pm

    ¿Habéis notado alguno de estos problemas de compatibilidad de Internet Explorer 10 en Windows 7?

    Sí, bastantes… Desde hace un par de semanas que determinadas webs en las que suelo entrar con asiduidad ya no se abren bien o cuando entro en ellas están como desconfiguradas o no se puede navegar bien por ellas. Sin embargo, si entro en ellas con Mozzilla no me da ningún problema. Y me cabrea bastante porque he probado Chrome, Mozzilla y Explorer y prefiero este último con diferencia. ¿Se sabe cuándo se arreglará?

  29. Anónimo
    Usuario no registrado
    27 Mar, 13 11:32 am

    yo instale ala actualización ayer y nunca ha logrado navegar siempre se queda colgado, la xxxxx pagina no responde.

  30. Anónimo
    Usuario no registrado
    29 Mar, 13 12:38 pm

    Instale IE10 y por mas que busco no puedo desinstalar la pagina de inicio de Portaldosites,me aparece si o si,ya hice los cambios y borrados…y nadaborre los cookies,historial,el regedit y …nada,me tiene harto esa pagina.Como siempre IE nunca lo acierta,que pena.Si alguien sabe como puedo desaparecer para siempre esa pagina,por favor avisenme.Gracias

  31. Anónimo
    Usuario no registrado
    29 Mar, 13 9:10 pm

    En esta version quitaron el Asesor de Contenidos donde se podia bloquear paginas Web eso esta malo malo malo

  32. Anónimo
    Usuario no registrado
    01 Abr, 13 7:06 am

    He probado IE 10 en windows 7 64 bits y a la hora de adjuntar archivos a correo electronico, se sale y se vuelve a iniciar.

  33. Anónimo
    Usuario no registrado
    03 Abr, 13 2:51 am

    Instalé el IE 10, luego de ello, cuando abro el office, tiene que realizar unas cargas previas de 30 a 40 segundos, cada vez que lo abro (incluso si abro un segundo archivo, con el primero abierto).
    Cuando inicio el navegador, no aparece la página principal, en el mío es google. Tengo que abrir cualquier pestaña, por ejemplo YouTube y después si puedo abrir la página principal.

  34. Anónimo
    Usuario no registrado
    12 Abr, 13 7:43 pm

    Tengo problemas al ejecutar una aplicación web asp con c# desde el visual stuio 2010, que dice que no asocia el depurador con el proceso iexplorer.exe, y con la versión 9 funcionaba todo correcto.

  35. Anónimo
    Usuario no registrado
    16 Abr, 13 12:48 am

    Cuando uso internet explore 10 va bien pero despues pasado un tiempo sale un pantallazo negro y una ventana a la izquerda con el grafico mal del escritorio.

  36. Anónimo
    Usuario no registrado
    16 Abr, 13 6:45 pm

    Tengo problemas al abrir mi cuenta de correo exchange via web, no me despliega la lista de correos

  37. Anónimo
    Usuario no registrado
    18 Abr, 13 8:12 pm

    si a mi me deja de funcionar el explorador y se cierra automático y vuelve a cargar la pagina y esto pasa cuando minimizo o maximizo la ventana con el puntero del mouse

  38. Anónimo
    Usuario no registrado
    20 Abr, 13 8:47 pm

    a mi solo me funciona con la navegación inprivate, por alguna razon el navegador se queda en blanco cuando uso la navegación normal. Además al abrirlo no muestra ninguna de la opciones y los menus se bloquean, para acceder a la navegacion inprivate tengo que hacerlo desde el acceso de inicio… mi mayor problema? que internet explorer no se puede desinstalar para volver a instalar otra versión o probar a instalar de nuevo la 10…por lo que ahora me toca ponerme a buscar como restaurar versiones anteriores de IE. Gracias microsoft, haciendonos la vida mas facil…

  39. Anónimo
    Usuario no registrado
    26 Abr, 13 6:17 pm

    Yo lo ando probando luego de que Chrome me mandara la conexion a internet al carajo… no me ha dado ni un solo problema, lo cual me sorprende, acostumbrado a que IE en sus versiones anteriores fuera una mierda…me parece un buen avance que los de microsoft hagan sus deberes y que a un burn OS como Windows 8 le entreguen un buen navegador como IE10

  40. Anónimo
    Usuario no registrado
    02 May, 13 8:04 pm

    Pues desde que actualice a IE10 no me abre el navegador, solo me dice ocurrio un error y debe cerrarse, y asi todo el rato no hay manera!!! Espero que lo solucionen YA

  41. Anónimo
    Usuario no registrado
    06 May, 13 11:17 pm

    es un asko explorer 10 solo es bueno para las Tablet

    para la laptop es un total ascooo

    1.- actualize mi explorer 9.0 al 10 mi sistema es de 64. bits la pinta es lamismta

    2.-el java sript no es compatible con algunas paginas a lo cual se traba cuando escribesss

    3.- en gmail o Hotmail.com si funca pero en servidores privados de compañías de trabajo anda malísimo no se puede enviar un puto mensaje error de java explorer

    4.- en YouTube en ventana emergente es total ascoo aparece en blanco en Firefox o chrome anda perfecto

    5.- hay paginas interactivas de flachh actualizar una vez actualizado en unas paginas funcionas y en otras no se caenn

    6.- las paginas se travannn cuando andas cargandoo como 4 o 5 pero en chromeee nada q ver hasta 15 paginas similutess y nadaaa

    7.- tengo Windows 7 explorer. 10 de 64bits en mi sistema es un total fiascooooo imigrare al

    8 el que siempre me pasa cuando estoy escribiendo para mandas mensajes a bandeja de entrada se traba y se reinicia o si no no abansa el teclado abajooo error de HTML y java explorer.10 y la maldita pagina webb no funca pero en Firefox o chrome nada si anda bien

  42. Anónimo
    Usuario no registrado
    12 May, 13 8:22 am

    bueno me uno al grupo… acabo de formatear mi maquina solo por rutina ya reinstale todo y todo genial, estaba con el Explorer 8 que es el que viene por default y esperaba a que me saliera la petición de cambiarme a nueve que también me funciona (aun que el 8 funciona mejor)

    total que me apareció el 10. y pensé “genial” ya esta listo. y cometí el error que decían arriba… ya se que microssof siempre hace tonterías con los nuevos sistemas y causan un montón de conflictos, a mi tampoco me deja entrar a varias paginas que uso seguido, ahora tendré que hacer algo que no me agrada, usar Firefox o crome.
    a mi me gusta usar Explorer, me funciona bien y se usarlo bien, pero este ultimo si me fallo. y no puedo esperar a que lo reparen tendré que usar otro diferente

  43. Anónimo
    Usuario no registrado
    17 May, 13 9:09 pm

    Si tienes instalado Windows 7 y te has actualizado a Internet Explorer 10 y luego no te funciona bien como me ha pasado a mi, debes volver a IE9 o al que tubieras intalado anteriormente como se indica a continuación.

    Hacer Inicio/ Panel de Control/ Programas/ Programas y características/ Ver actualizaciones instaladas. En el
    listado que salga busque el grupo Microsoft Windows y en ese grupo localice Internet Explorer 10, márquelo y luego dé Desinstalar.

    Tarda un ratito, se reinicia y vuelve al Explorer anterior.

  44. Anónimo
    Usuario no registrado
    21 May, 13 2:13 pm

    entra en panel de control,
    programas y caracteristica,
    arriba en la izquierda ,instalar o desinstalar progamas, te salda un cuadro con opciones,
    tica ie10 y ok,
    despues reinicias el ordenador,y en inicio tendras el icono de internet

  45. Anónimo
    Usuario no registrado
    25 May, 13 2:49 pm

    Desde ayer estoy luchando con el Internet Explorer 10, teniendo que recurrir para leer este artículo a Google Chrome. Así que desde Marzo está el problema y ya próximos a Junio y nada de solución. Nunca había tenido problemas hasta que tomé la decisión de instalar el de la nueva versión. Siempre hay una primera vez, y caí por querer tener la nueva versión. 🙂

  46. Anónimo
    Usuario no registrado
    26 May, 13 1:54 pm

    no existe ese grupito se me colo la version en ingles y no hay forma de ponerlo en castrellano

  47. Anónimo
    Usuario no registrado
    27 May, 13 4:40 am

    Navego rápido por IE 10, pero he notado que algunas paginas web no se reproduce perfectamente como firefox y crhome, me imagino que con el tiempo lo corregirán; fuera de eso anda todo bien y rápido.

    Saludos

  48. Anónimo
    Usuario no registrado
    01 Jun, 13 9:44 pm

    Quité Firefox, el cual usé durante años porque me daba muchos problemas con Windows 7 64 bits.
    Puse Chrome y aunque va bien, lucha contra Windows que le pone muchas trabas y ahora por último llevo esta tarde usando Explorer 10, no me gusta nada, tiene una interfaz complicada y todo lo que no sea que Explorer controle todo, o lo que es lo mismo que Microsoft controle todo, hace que el equipo vaya mal y que el explorador se convierta en inservible.
    Ojala los de Firefox se pongan las pilas pronto con los problemas de sus últimas versiones, por ahora vuelvo a Chrome.

  49. Anónimo
    Usuario no registrado
    04 Jun, 13 10:16 pm

    Yo por ahora he detectado problemas al usar GMail y Facebook.
    Con GMail puedo abrir el correo y leerlo pero no puedo enviar y tampoco se me cargan los contactos para chatear.
    Con Facebook se abre y puedo leer la actividad pero no puedo hacer nada… no me envía mensajes, ni comentarios ni “me gustas”. Me da error cuando quiero hacer cualquier cosa.
    Por supuesto con otros navegadores (Chrome o Firefox) no falla…

    ¿Habéis dado con alguna solución? ¿Lo habéis detectado también?

  50. Anónimo
    Usuario no registrado
    09 Jun, 13 12:26 am

    JAJAJA PAJINA DE ROCK, MALDITO FAPERO

  51. Anónimo
    Usuario no registrado
    13 Jun, 13 9:02 am

    abre tu navegador, presiona la tecla alt del lado izquierdo, da clic en herramientas, después hasta abajo en donde dice opciones de internet, en la ficha general, donde dice pagina principal revisa que solo haya una dirección http por ejemplo en mi caso
    http://www.google.com

  52. Anónimo
    Usuario no registrado
    28 Jun, 13 3:25 am

    Tengo Windows 7, y se me actualizó automáticamente el Internet explorer 10, pero no funciona nada bien.
    No abre muchas de las páginas que visito, y es un calvario cada vez que deseo visitar una de esas páginas que son mis favoritas.
    Tardo varios minutos y no me deja entrar, hasta que al fin de tanto insistir me abre algunas, pero es horrible y fastidioso tener que estar así.
    Llegué a pensar que se trataba de algo con mi pc, pero no es así, porque entonces no me abriría ninguna página.
    Además tengo Firefox y también lo ha dañado, ya que tampoco me abre páginas.
    De verdad es muy molesto eso que no funcione nada bien lo nuevo, deberían de revisarlo antes de ofrecerlo a los usuarios.
    Ojalá que pronto lo mejoren para no quedar mal con tantos usuarios que lo utilizamos.

  53. Anónimo
    Usuario no registrado
    08 Jul, 13 7:59 am

    me falla mucho desde q actualice siento q esta mas lente y se traba

  54. Anónimo
    Usuario no registrado
    12 Ago, 13 4:21 am

    pufff pensé que era el único a mi no deje desplegar ciertos menus en algunas paginas y al Facebook me sale q no responde

  55. Anónimo
    Usuario no registrado
    16 Ago, 13 4:38 am

    A mi me sale una actualizacion para internet explorer 10 y tengo 9, no la puedo instalar 🙂

  56. Anónimo
    Usuario no registrado
    21 Ago, 13 10:34 pm

    Yo instale IE 10 hace meses y también tuve problemas para navegar con ese explorador, tuve que volver a la versión 9 para lograr más estabilidad, yo me pregunto porque Microsoft lanza un explorador sin antes someterlo a pruebas?, por eso prefiero Mozilla Firefox totalmente funcional, estable y personalizable muchos mejor que IE en cualquier versión.

  57. Anónimo
    Usuario no registrado
    21 Ago, 13 10:36 pm

    Conmigo era en casí todas las páginas sobre todo las que usan Flash “No responde” a cada rato que va que fastidioso, viva Firefox!!!, IE se cuelga y varias páginas no se muestran bien que asco de explorador.

  58. Anónimo
    Usuario no registrado
    12 Sep, 13 12:06 pm

    La compatibilidad con según que páginas va fatal, no carga bien, problemas serios con webs flash, y algunas ya no las puedo ver, cosa que con Firefox me van muy bien.

  59. Anónimo
    Usuario no registrado
    10 Oct, 13 12:34 am

    Internet Explorer 10 después de actualizar el windows con licencia NO FUNCCIONA
    Ninguna página i tengo instalado el Google chrome pero se ve que esta afectado también
    I no tengo problema de conexión porque el wifi está a tope
    Vagea mierda han sacado esta gente después de comprar la licencia GENTE NO LO INSTALÉIS

  60. Anónimo
    Usuario no registrado
    21 Oct, 13 8:16 pm

    A mi me pasa lo mismo no entiendo nada, todo en ingles, por favor que alguien me diga que tengo que hacer, es tremendo no entender viviendo en España nada de los tool, nada, todo en Ingles. Por favor
    mi correo katygrego@yahoo.es

  61. Anónimo
    Usuario no registrado
    14 Nov, 13 6:38 pm

    me quedo con IE 9.0

  62. Anónimo
    Usuario no registrado
    25 Nov, 13 9:17 pm

    hola buenas!
    Pido ayudas
    Tengo un problema cada vez que inicio windows se me abre una pestaña, diciendo explorador tiene un problema y después otra diciendo se va a iniciar explorador de windows y se cierra todo y se queda solo el salvapantallas.
    Muchas gracias

  63. Anónimo
    Usuario no registrado
    28 Dic, 13 2:56 am

    La mayoría de los problemas desaparecerían actualizando Windows